Author Topic: Game not starting  (Read 5313 times)

jforjeff

  • Fast newbie
  • *
  • Posts: 6
  • Karma: -1
    • View Profile
Game not starting
« on: 2015-03-30 06:33:01 »
I'm having some issues getting the game to actually start.

I have ran 7th Heaven and downloaded and activated the mods I want to use, and when FF7 comes up and I click play nothing happens. It's kind of odd.

Also, another thing, I can't click on the opengl configuration tab. By that I mean, I can click on it but it won't bring anything up. I've tried redownloading and deleting and it just won't come up. I've ran as administrator and whatnot.

Shard

  • Insane poster
  • *
  • Posts: 334
  • Karma: 34
    • View Profile
Re: Game not starting
« Reply #1 on: 2015-03-30 07:18:31 »
Generally, if you want help troubleshooting stuff, it helps greatly if you give as much information as possible. "It doesn't work" is pretty vague.

Do you get any errors? Are there any log files in your FF7 folder? What system are you running? Did you do a full install? What settings do you currently have in your openGL configuration?

jforjeff

  • Fast newbie
  • *
  • Posts: 6
  • Karma: -1
    • View Profile
Re: Game not starting
« Reply #2 on: 2015-03-30 18:43:51 »
Sorry for the vague reply, I'm not really sure where to find an error log to see what the problem is.

Let's start with not being able to open the OpenGL configuration in 7th Heaven. When I click it, it doesn't open anything. No matter how many times I click it, no matter how many times I delete 7th Heaven and re-download it. It's been ran as administrator, etc.

I believe it might have something to do with why the game won't launch with the mods. The game launches just fine when I run it without the mods.

I am using Windows 8, 64-bit.
My specs should be way above the required.

Shard

  • Insane poster
  • *
  • Posts: 334
  • Karma: 34
    • View Profile
Re: Game not starting
« Reply #3 on: 2015-03-30 20:05:38 »
Look in your FF7 folder. There will be a file called ff7_opengl.cfg. That is your OpenGL config file. Paste its contents in a code or quote block.
Look in your FF7 folder more. There will be several text files ending with the .log extension. These are log files. Paste them in code or quote blocks. You should have at least two, maybe more depending on which mods or other programs you're using.

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 2712
  • Karma: 188
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: Game not starting
« Reply #4 on: 2015-03-30 20:55:51 »
If ff7_opengl.cfg isn't in his game folder, then my bets are on not using the FF7GameConverter_7H.exe properly. All the changes needed to be made from the default configuration file are loaded in that GC and setup automatically after its use. There  is one minor exception with the default music files that I need to update to it, but that's not related to this issue.

jforjeff

  • Fast newbie
  • *
  • Posts: 6
  • Karma: -1
    • View Profile
Re: Game not starting
« Reply #5 on: 2015-03-30 21:07:26 »
If ff7_opengl.cfg isn't in his game folder, then my bets are on not using the FF7GameConverter_7H.exe properly. All the changes needed to be made from the default configuration file are loaded in that GC and setup automatically after its use. There  is one minor exception with the default music files that I need to update to it, but that's not related to this issue.

When I run the GameConverter, it says the source files are not compatible.

genesis063

  • Freak
  • *
  • Posts: 613
  • Karma: 36
  • Self proclaimed number 1 Sephiroth fanboy
    • View Profile
Re: Game not starting
« Reply #6 on: 2015-03-30 22:34:21 »
Where did you install the game first off?

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 2712
  • Karma: 188
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: Game not starting
« Reply #7 on: 2015-03-30 23:08:24 »
When I run the GameConverter, it says the source files are not compatible.

Then you need to buy a copy of the game.

genesis063

  • Freak
  • *
  • Posts: 613
  • Karma: 36
  • Self proclaimed number 1 Sephiroth fanboy
    • View Profile
Re: Game not starting
« Reply #8 on: 2015-03-30 23:13:06 »
Also do not install in the program folders or you'll run into a lot of problems.

jforjeff

  • Fast newbie
  • *
  • Posts: 6
  • Karma: -1
    • View Profile
Re: Game not starting
« Reply #9 on: 2015-03-31 02:57:18 »
I got the game converter to work, but it said there were a bunch of errors.
Is that normal? lol.

The game still won't start. When I hit launch game, the ff7 menu comes up and I hit play and nothing happens.

genesis063

  • Freak
  • *
  • Posts: 613
  • Karma: 36
  • Self proclaimed number 1 Sephiroth fanboy
    • View Profile
Re: Game not starting
« Reply #10 on: 2015-03-31 04:14:07 »
If the game is in the program folders move it to the C: drive and put it in games or something and it should run fine.  Be sure to rerun the converter.

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 2712
  • Karma: 188
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: Game not starting
« Reply #11 on: 2015-03-31 04:18:50 »
The "source files are incompatible" message is a file check for pirated copies. They don't have the same file structure as a legit copy of the game, so I can't offer any help. Just buy the game off Steam and it'll work fine.

jforjeff

  • Fast newbie
  • *
  • Posts: 6
  • Karma: -1
    • View Profile
Re: Game not starting
« Reply #12 on: 2015-03-31 04:40:59 »
The game is not installed in the program files, it's installed in it's own folder in the C: drive.
The game is legit, so it's not that.

It just won't start when I click play, I'm pretty baffled.
It runs fine without the mods.