Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Soros

Pages: [1]
1
Gameplay Releases / Re: gjoerulv's "Hardcore" mod
« on: 2010-06-13 12:19:52 »
http://www.youtube.com/watch?v=hslZJZfCN6o

There's my goblin glitch! Sorry, you have to wait until toward the end of the video, feel free to just skip along there are no (noticable) glitches up until the first battle (like I said, sound problems in another thread, but that's something else). Anyone ever heard of this before?

2
Don't know if you read my last post but you're answer is there. You need to edit your registry to change your movie path.*sigh* Maximum installation does not install the movies into your hard drive so you need to copy every movie in all 3 discs to a folder somewhere in your hard drive. Just go to Replacement FMV's thread for more info.

Ah really sorry, I guess I didn't pick up on that part...Anyways, all the movies seem to be in a folder in my program files for FF7, so now I just need to figure out how to edit the movie path file. Surely that was already part of the patch though? Like I said, the movie files are playing, I'm just having that problem with the sound on the opening and no doubt the other movies (though I haven't reacher any yet, but the prolouge movie works fine).

Argh, curse Windows 7! I can't for the life of me figure out how to change the movie path...I found a guide for this like the cosmo canyon glitch, but I'm guessing that it was written way before windows 7...

3
Gameplay Releases / Re: gjoerulv's "Hardcore" mod
« on: 2010-06-12 21:55:50 »
Hmm...just how hardcore is this mod? I installed it with the remix patcher and...whoa...I'm finding it pretty damn hardcore to be honest. Trouble is I look on youtube for people with the same patch and they don't seem to be having such a rough time...if you check on my post in the remix patcher thread you'll see I have a problem when running the "normal" mode (my first battle is replaced with an impossible fight with 2 goblins) ever since installing the patch....does this mean something's been messed up or is this patch really that harcore?
To give you an idea in the first battle the soldiers' machine gun attack does around 20dmg and the beat attack is about 40...I've seen people on youtube with this mod (supposedly) that are only taking about 5 or 6 per hit...and seeing as it's the first battle I doubt they've had chance to change equipment etc.

And if anyone has any idea how to fix my goblin problem that'd be great!  :roll:
Maybe you could upload a video about your goblin problem since as far as I know you're the only one having that problem.


Good idea, do you know of any free software I can use to do that? I've never tried to record a game before. I'd use a camera at the expense of a low quality video...but my camera died...which depresses me D=. Anyway, I digress, any ideas? Thankjs =D.

4
Slight problem over here, I'm only getting the standard FMVs after installing this not the high quality ones. I've checked the movies folder in my FF7 program files and the updated ones are in there...but the game is playing the old ones...not sure how that's possible, the update replaces these old FMVs right? Any ideas what I can do to fix this? I have the truemotion codec installed and I'm using Windows 7 (so 64-bit).

Oh, another slightly odd glitch. If I start the game through Ficedula's custom music the first battle is replaced with a battle with two goblins...naturally one hit is an instant game over. If I start through the hardcore mod launcher (in my FF7 folder on the start menu) this battle is normal but the music takes a while to kick in...I know that's just me being picky but any ideas why the battles have been messed up?

Hey guys, so about that last post. I looked through my program files and found a application that allowed me to view the updated FMVs but I'm still having trouble. The opening gets about a second or two in (by opening I mean the actual opening, not the one that replaces the Squaresoft and Eidos logos) and then the sound cuts off. I carried on watching and the sound starts up again (about the point where we see Aerith stand up), but it's the sound from a few seconds after the cut off, and then it loops back to a few seconds earlier...
I really don't think it's because my laptop is low end, it's fairly new...here are its specs:
-AMD Anthlon Dual Core L310 (1.20Ghz) processor
-ATi Radeon HD3200 Graphics
-4GB memory

Those are just the specs on the sticker anyway...and as far as I can tell all the stuff that has any effect on games. Anyways, I'm not too bothered about skipping the opening, I can watch that seperately, I'm just a bit worried about the scenes mid game doing the same thing...it'd be a little more inconvenient to go out of the game to watch those scenes. So if anyone has any answers that'd be great =]. I checked through the supplied log file and tried lowering resolution etc. still the same problem.


As for my little "goblin" bug, that's still there but only on the "normal" mode, it's gone on hardcore.

--Mod Edit--
Double posting is highly frowned on here (as is the case in most forums).  See that button that says modify?  If you need to say something else, just click that.  

Are you sure you're running the movies in your hard drive?? Maybe you placed the movies in your HD but you forgot to set your registry so it will read it there and by that your old fmv's in your cd are the ones being played instead of the new ones you replaced in your hard drive. That's all I can think of.

Hey I chose the full installation when installing FF7 so the movies should be running from my hard drive right...? Or maybe I'm thinking of Silent Hill...anyways, that's the installation method I chose, and then I just applied this patcher, nothing more...other than changing some mp3s in Ficedula, but none of those were related to the opening movie (all "bombing mission" tracks have been left as they were in the patch).

I would also reeeeeeeeeeally love to know if anyone knows what's going on with those goblins for my first battle? Hardcore mode is killing me...might need to get a bit of practice in.

5
Gameplay Releases / Re: gjoerulv's "Hardcore" mod
« on: 2010-06-10 15:13:21 »
Hmm...just how hardcore is this mod? I installed it with the remix patcher and...whoa...I'm finding it pretty damn hardcore to be honest. Trouble is I look on youtube for people with the same patch and they don't seem to be having such a rough time...if you check on my post in the remix patcher thread you'll see I have a problem when running the "normal" mode (my first battle is replaced with an impossible fight with 2 goblins) ever since installing the patch....does this mean something's been messed up or is this patch really that harcore?
To give you an idea in the first battle the soldiers' machine gun attack does around 20dmg and the beat attack is about 40...I've seen people on youtube with this mod (supposedly) that are only taking about 5 or 6 per hit...and seeing as it's the first battle I doubt they've had chance to change equipment etc.

And if anyone has any idea how to fix my goblin problem that'd be great!  :roll:

6
General discussion / Re: Voice acting in FF8
« on: 2010-06-10 13:03:29 »
Not sure if this is what you meant  http://www.ffviiivoices.com/  It seems that they've dubbed quiet a bit of ff8.

I think they mixed up the voices on the first video...for some reason I was always under the impression that the bold text was Rinoa and the serif text was Squall...although I haven't played FF8 in a while...And besides, I always thought that opening works best with silence; emphasises the dream-like quality of it. Makes me think these guys wouldn't really know how to keep things "tasteful."

EDIT: By silence I mean no voice over...not complete silence.

7
Yeah I just checked in the help section and I can't find that delete button anywhere. Anyway, thanks again for the help, I was wondering why I can't find a load of stuff that was here yesterday...Sorry for the bother.

8
Slight problem over here, I'm only getting the standard FMVs after installing this not the high quality ones. I've checked the movies folder in my FF7 program files and the updated ones are in there...but the game is playing the old ones...not sure how that's possible, the update replaces these old FMVs right? Any ideas what I can do to fix this? I have the truemotion codec installed and I'm using Windows 7 (so 64-bit).

Oh, another slightly odd glitch. If I start the game through Ficedula's custom music the first battle is replaced with a battle with two goblins...naturally one hit is an instant game over. If I start through the hardcore mod launcher (in my FF7 folder on the start menu) this battle is normal but the music takes a while to kick in...I know that's just me being picky but any ideas why the battles have been messed up?

Hey guys, so about that last post. I looked through my program files and found a application that allowed me to view the updated FMVs but I'm still having trouble. The opening gets about a second or two in (by opening I mean the actual opening, not the one that replaces the Squaresoft and Eidos logos) and then the sound cuts off. I carried on watching and the sound starts up again (about the point where we see Aerith stand up), but it's the sound from a few seconds after the cut off, and then it loops back to a few seconds earlier...
I really don't think it's because my laptop is low end, it's fairly new...here are its specs:
-AMD Anthlon Dual Core L310 (1.20Ghz) processor
-ATi Radeon HD3200 Graphics
-4GB memory

Those are just the specs on the sticker anyway...and as far as I can tell all the stuff that has any effect on games. Anyways, I'm not too bothered about skipping the opening, I can watch that seperately, I'm just a bit worried about the scenes mid game doing the same thing...it'd be a little more inconvenient to go out of the game to watch those scenes. So if anyone has any answers that'd be great =]. I checked through the supplied log file and tried lowering resolution etc. still the same problem.


As for my little "goblin" bug, that's still there but only on the "normal" mode, it's gone on hardcore.

--Mod Edit--
Double posting is highly frowned on here (as is the case in most forums).  See that button that says modify?  If you need to say something else, just click that.  

9
I'll go there then, thanks =D. Urmm...I actually can't find the delete buttons for my post? Where do I find it or can you just delete it (if you're an admin)?

10
I'm having a wierd problem when I patch my game with this (and the updater)...
My first (probably not as wierd) problem is that the opening is not replaced with the updated one shown in the youtube video...I'd be happy to try out the mod itself but I can't find it...
The wierd problem is that the very first battle against the two soldiers has been changed in both location and enemies to a forest and two goblins...and goblin punch kills Cloud in one hit...Not great considering that they always get first hit and that's what it uses. Could this be related to the hardcore mod? I doubt the aim of that mod was to make things impossible so my guess is this is some wierd kind of glitch...Any ideas on what I should do?
I'm not using the Ultima edition, worry not =].

EDIT:
Ah sorry, my brower was acting up I didn't know this had already posted!

11
General discussion / Re: Any cool models?
« on: 2010-06-08 22:10:43 »
=D Good idea. Should've known...been watching this forum since I heard about the voice over project. I shall give it a go.

12
General discussion / Any cool models?
« on: 2010-06-08 21:31:04 »
Hi all, sorry if this has already been asked, but these forums are huuuuuuuuge!
Just checking has anyone released on update of the character models in Final Fantasy 7 that includes all the models and not just Cloud, or are they all still WIP? I mean battle models as well as field, I already had the NPC reconstruction (before my last laptop died  :cry:), stuff like Millenia's and APZ (which both look amazing by the way!). I should probably learn to build my own...as of yet 3D modelling stresses me out, I need to get some practice in (which should be great when I start uni in September).
Anyways, anything out there yet? I'll definately be downloading the amazing stuff I've seen already =D. Consider this post a round of applaus to you guys as well  ;D.

13
FF7Voice / Re: Ummm....
« on: 2009-09-14 07:09:02 »
Do we have any previews yet? I'm itching with curiosity  :-D

14
FF7Voice / Re: Regarding Ficedula's Custom music...
« on: 2009-09-14 07:06:03 »
Thanks, can't stand the midi soundtrack on the PC version, better on PSX  :-D

So the speech box thing, are we expecting something like Star Ocean on PSP (the only one I have, hence the example :-)), where the speech starts when the box opens up, but the speech can be skipped by pessing OK to move onto the next dialog box?
Apologies if that was a confusin description :wink:

15
FF7Voice / Regarding Ficedula's Custom music...
« on: 2009-08-05 21:49:23 »
You say that the voice over project will work alot like Ficedula's Custom Music program. Does that mean there is a probability that we won't be able to use both the voice overs and custom soundtracks? Apologies if this has already been asked (I saw this topic and simply had to sign up to this forum, can't wait!).

Pages: [1]