Author Topic: PS3 pad problem  (Read 423 times)


  • Fast newbie
  • *
  • Posts: 34
  • Karma: 8
    • View Profile
PS3 pad problem
« on: 2017-07-13 00:15:53 »
Hi to everyone guys!
I always played FFVIII with my ps3 pad.
Some times ago I got a lot of problems and I've reinstalled Windows7 64bit with everything I need.
I've also installed SCPtoolkit and it's awesome...I play with the cable or with the bluethooth everything.
Today I've installed FFVIII (old version as always, not the steam one), get the latest version of Aali's driver & change the music with the pack of Samuel Slight's (for having the classic soundtrack not midi of PSX). Nothing less, nothing more.
If I play the game everything it's fine. But my pad doesn't work.
If I run FF8Config, and try to setting the buttons.......well the 4 arrow buttons AND L2 - R2 dosn't work anywhere, meanwhile X,O,Triangle,Square,L1,R1,Start,Select,L3,R3 works, or change the name BX with the correspondent button, but after confirm everything, if I play the game the pad doesn't work at all.
SCPToolkit it's the last version, with other games (Tales of Berseria, RE7, Guilty Gear and so on), pad working 120%.
If I open the monitor status of SCPt, every buttons I press, are working fine.
So I really don't understand what the f**k it's going on...I've tried to uninstall EVERYTHING (even the drivers) of SCPtoolkit and try motion joy (I used that months ago, before formatting) it doesn't work or at least, If i setting ps1 controller, L2&R2 are working on FF8Config, but in the end same problem, when i run FF8 it's like there is no controller.

I'm going crazy....any solution? (Don't tell me Xpadder)

And another little thing, when I start the game (no fullscreen)... even if I click inside the windows, I have always the mouse over the screen...It's seems I'm not inside the application >_> (but keyboard it's ok), and Alt+tab doesn't work...even if I press esc first.

Thanks in advance for the answers.
« Last Edit: 2017-07-13 02:37:12 by Softtm17 »