Author Topic: Xbox One wired controller not working with 7th Heaven  (Read 61 times)

ZavocAndrosse

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
I've successfully been running 7th Heaven for a little while now, and had an Xbox 360 controller working fine with it. But playing some MK9 I went into gamer rage and busted it. Now I'm trying to use a wired Xbox One controller. If I run the base game directly through Steam, the controller works fine. But when I launch it through 7th Heaven, it refuses to accept input from the controller.

I've checked drivers, downloaded the Xbox Accessories app and another controller app that clearly shows that Windows 10 accepts all input from it. I've also restarted both 7th Heaven and the whole PC, as well as using the Overwrite option of the FFVII Game Converter, but still 7th Heaven just won't allow my controller to do anything.

I'm just not sure what could be stopping it from recognizing and accepting input from my only remaining wired controller (I can't find the USB adapters for the wireless ones.)

Any thoughts?

Kaldarasha

  • No life
  • *
  • Posts: 2107
  • Karma: 125
  • Prince of Model Editing
    • View Profile
Re: Xbox One wired controller not working with 7th Heaven
« Reply #1 on: 2017-07-27 08:02:56 »
Have you tried to bind the keys in the in game config menu? Maybe Xinput plus may help you. It converts direct input commands to xinput.
http://www.play-old-pc-games.com/compatibility-tools/xinput-plus-tutorial/