Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nomad805

Pages: [1]
1
FF7Voice / Re: Looking for Beta-Teaters for VA mod Echo-S
« on: 2017-06-10 07:53:40 »
i do use discord imma be busy saturday and sunday because of work but im pretty much free 4 days out of the week,im almost done with the game im streaming so i can start dedicating my streams to testing out the mod soon and give you guys some exposure

2
FF7Voice / Re: Looking for Beta-Teaters for VA mod Echo-S
« on: 2017-06-09 11:09:20 »
id be willing to test it out,i cast alot so i could also give you free advertisement at the same time and give you feedback and suggestions

3
7thHeaven / Re: Character Models Do Not Work
« on: 2017-05-24 07:40:31 »
I solved the problem today by reverting back to version 1.52 on a clean install

4
7thHeaven / Character Models Do Not Work
« on: 2017-05-23 12:50:43 »
ive tried everything i could possibly find on here,on a clean install of the game through steam,following every step exactly including the uninstall and reinstall methods, using the regedit key removal, the character models will not work,everything else works but the character models refuse to work,im using 7th heaven 1.54 i also make sure to run it as admin,im on windows 10

5
i follow all the directions multiple times over and over again and each time i keep getting...failed to load custom driver...it has the new patch and everything i do notice once i take out the eax.dll the game will launch normally but it doesnt load the driver still

6
Team Avalanche / Re: Time to celebrate!
« on: 2013-03-27 02:02:09 »
im missing 3 things for the bootleg configurator....can someone plz re upload the...sweeper.rar...battlescenes.rar and materia.rar...none of the links are working for me ive tried different browsers also...thank you for all your hard work !! =)

7
General discussion / Re: Final Fantasy VIII mods
« on: 2012-03-24 01:20:32 »
theres a few in these forums but not much unfortunatley everyone is mainly focused on ff7 because well lets just be honest ff8 isnt as nearly as popular..i always keep loook out but ya not much out there really

8
General discussion / unity game engine ff7
« on: 2012-03-24 01:17:38 »
i just discovered great gaming software(free) called "unity" why hasnt anyone ever attempted to remake ff7 using this game engine it looks amazing...just a suggestion to all you modders out therelink >>>>  http://unity3d.com/

9
Troubleshooting / Re: "Something very bad has happened"
« on: 2012-03-10 23:38:07 »
imo its most likely a file in your char.lpg...all the crashes and weird bugs ive experience has always came from the char.lgp

10
Solved Problems / Re: game over glitch
« on: 2012-03-10 23:32:58 »
ya there all there ive been doing alot of test i jus barely figured out my char.lpg is causing  the weird bug ive been experiencing...PRO TIP; always back up your original char.lpg and battle.lpg so that when it crashes u just switch em to get past that part then put em back in when u get past it..lol..so far all the crashes i have experienced was due to char.lgp in the field folder...just a tip for the future if anyone experiences similar weird crashes..problem partially solved now i jus gotta find  the file thats messed up lol

11
Solved Problems / SOLVED: game over glitch
« on: 2012-03-10 21:06:58 »
right after don corneleo tricks u and u fall down the trap door.....then it switches over to the shinra building scene...during the scene all of  a sudden the game over screen pops up and then the game is over..does anyone know how to fix this? im using windows 7 64bit..installed mods using bootleg i followed instructions correctly from what i can tell

12
can someone please tell me how to use this imma noob lol i tried using the aalis lgp with the gui front end but it duznt unpack everything i notice...like my battle lgp is over a gigabyte but when i unpack it its less than 100 mb idk what im doing wrong lol

13
can someone please tell me how to use this imma noob lol i tried using the aalis lgp with the gui front end but it duznt unpack everything i notice...like my battle lgp is over a gigabyte but when i unpack it its less than 100 mb idk what im doing wrong lol

14
Troubleshooting / Re: VIDEO PROBLEMS
« on: 2011-09-06 22:23:33 »
yes the movies are on my hd and the registry key is there correctly...i own this game..and i have no idea how to put atttachements on this thing..so far from what i seen its the opening and also the SQlogo video...

15
Troubleshooting / Re: VIDEO PROBLEMS
« on: 2011-09-06 03:25:45 »
asus eee 1005hab 1.6ghz dual core....2bgram....windows 7 ultimate...intel gma950 clocked at 400mhz...directx10....i actually got the opening video to stop lagging by reincoding to a smaller resolution i figured out that the resolution was above my cpu capabilitys.....but the audio problem in the video still remains...idk why..i have true motion installed...my computer isnt overloaded at all it handles the game easily...

16
Troubleshooting / VIDEO PROBLEMS
« on: 2011-09-05 23:36:30 »
movies lag..sound is glitchy...repeats itself and stops sometimes then works again during playback of videos..its a headache cant figure out whats wrong lol

Pages: [1]