Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Yuffie1983

Pages: [1]
1
7thHeaven / World Field Map Models Not Working
« on: 2017-09-13 18:03:38 »
Like the title say's the world field map models are not working for some reason, everything else is running fine. Load order is correct just seems this particular mod is not working.  Here is the APP LOG.          [00000000] INFO: FF7/FF8 OpenGL driver version 0.8.1b
[00000000] INFO: Auto-detected version: FF7 1.02 US English
[00000000] INFO: NVIDIA Corporation GeForce GTX 1080/PCIe/SSE2 4.5.0 NVIDIA 385.41
[00000000] INFO: OpenGL 2.0 support detected
[00000000] INFO: Using PBO
[00000000] INFO: Found swap_control extension
[00000000] INFO: Max texture size: 32768x32768
[00000000] INFO: Original resolution 640x480, window size 1920x1080, output resolution 1920x1080, internal resolution 3840x2160
[00000000] INFO: Shader limits: varying 124, vert uniform 4096, frag uniform 4096
[00000000] INFO: postprocessing program link log:
Fragment info
-------------
0(133) : warning C7050: "refractedColor.w" might be used before being initialized

[00000000] INFO: FFMpeg movie player plugin loaded
[00000000] INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
[00000000] INFO: VGMStream music plugin loaded
[00000000] INFO: Loading external library Multi.dll
[00000000] LOCK UNLOCK TEST
[00000001] MATRIX INITIALIZE
[00000001] INITIALIZE DD/D3D END
[00000001] initializing sound...
[00000001] creating dsound primary buffer
[00000001] reading audio file
[00000001] loading static sounds
[00000001] sound initialized
[00000001] set music volume: 127
[00000001] set music volume: 127
[00000001] Entering MAIN
[00000001] Exiting MAIN
[00000001] START OF CREDITS!!!
[00000001] INFO: H:\FF7\Movies\eidoslogo.avi; truemotion2/pcm_u8 320x240, 15.000000 FPS, duration: 10.133333, frames: 152
[00000027] set music volume trans: 127->0, step=60
[00000092] END OF CREDITS!!!
[00000092] Entering MAIN
[00000092] set music volume: 127
[00000092] Exiting MAIN
[00000092] START OF MENU SYSTEM!!!
[00000646] END OF MENU SYSTEM!!!
[00000646] Entering MAIN
[00000648] Exiting MAIN
[00000648] -=-=[START OF WORLD MAP!!!]=-=-
[00000648] stop_sound
[00000648] cross play music: 0
[00000648] set music volume trans: 127->0, step=4
[00000651] set music volume: 127
[00000782] stop_sound
[00000783] -=-=[END OF WORLD MAP!!!]=-=-
[00000783] Entering MAIN
[00000785] Exiting MAIN
[00000785] Field Start
[00000805] GLITCH: missed palette write to external texture field/mds5_5/mds5_5_15
[00000877] Entering MAIN
[00000879] Exiting MAIN
[00000879] START OF MENU SYSTEM!!!
[00002338] WM_CLOSE
[00002338] END OF MENU SYSTEM!!!
[00002338] Field Quit
[00002338] UNINITIALIZE DD

2
7thHeaven / Mods Not Showing in Catalog Tab
« on: 2016-04-04 22:33:55 »
I was trying to reinstall 7th heaven today and I copy and pasted the subscription now link in the tutorial on this forum, pasted it in the subscriptions part of 7th heaven went to catalog and search but nothing is coming up is there a problem somewhere.

3
7thHeaven / Error.
« on: 2016-01-30 22:20:50 »
I got this error does anyone know how to sort it please.


System.ApplicationException: Unknown error code (-1073741502): The user defined managed entry point failed in the target process. Make sure that EasyHook is registered in the GAC. Refer to event logs for more information. (Code: 13)
   at EasyHook.RemoteHooking.CreateAndInject(String InEXEPath, String InCommandLine, Int32 InProcessCreationFlags, String InLibraryPath_x86, String InLibraryPath_x64, Int32& OutProcessId, Object[] InPassThruArgs) in C:\Code\EasyHook-2.7.4761.0-Source\EasyHook\RemoteHook.cs:line 944
   at Iros._7th.Workshop.fLibrary.Launch(Boolean varDump, Boolean debug) in c:\Iros\7thWorkshop\fLibrary.cs:line 1238
   at Iros._7th.Workshop.fLibrary.bLaunch_Click(Object sender, EventArgs e) in c:\Iros\7thWorkshop\fLibrary.cs:line 1132
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ButtonBase.WndProc(Message& m)
   at System.Windows.Forms.Button.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

4
7thHeaven / Correct load order.
« on: 2016-01-30 17:27:49 »
Could some please post the correct load order for mods please. Thank you very much.

5
7thHeaven / Missing textures
« on: 2016-01-14 16:47:14 »
I got a problem with missing texture as you can see from this picture



I got a near headless Aerith, I have also had textures missing from Cloud and Yuffies feet and Tifa's hair too.



6
7thHeaven / correct Load order check
« on: 2016-01-11 18:38:09 »
Just like to confirm to EQ2Alyza is my load order correct     








Thank you in advanced.

7
7thHeaven / New Issue: I am Sorry Alyza
« on: 2016-01-09 13:37:32 »
So I made the recent updates to 7TH Heaven, plus I did a recent GPU driver update. Then I ran the new game converter redone the settings in the 7TH Heaven tool, and checked the the FF7 conifg 1.02 sound tab enabled my sound driver. Checked the open gl settings in the tool to make sure it is on VG stream, launched the game in the tool now getting no sound what so ever.

Here is my app log

Code: [Select]
[00000000] INFO: FF7/FF8 OpenGL driver version 0.8.1b
[00000000] INFO: Auto-detected version: FF7 1.02 US English
[00000000] INFO: ATI Technologies Inc. AMD Radeon HD 7900 Series 4.5.13417 Compatibility Profile Context 15.301.1201.0
[00000000] INFO: OpenGL 2.0 support detected
[00000000] INFO: Using PBO
[00000000] INFO: Found swap_control extension
[00000000] INFO: Max texture size: 16384x16384
[00000000] INFO: Original resolution 640x480, window size 1920x1080, output resolution 1920x1080, internal resolution 3840x2160
[00000000] INFO: Shader limits: varying 128, vert uniform 16384, frag uniform 16384
[00000000] INFO: FFMpeg movie player plugin loaded
[00000000] INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
[00000000] INFO: VGMStream music plugin loaded
[00000000] INFO: Loading external library Multi.dll
[00000000] LOCK UNLOCK TEST
[00000001] MATRIX INITIALIZE
[00000001] INITIALIZE DD/D3D END
[00000001] initializing sound...
[00000001] creating dsound primary buffer
[00000001] reading audio file
[00000001] loading static sounds
[00000001] sound initialized
[00000001] set music volume: 127
[00000001] set music volume: 127
[00000001] Entering MAIN
[00000001] Exiting MAIN
[00000001] START OF CREDITS!!!
[00000001] INFO: H:\FF7\Movies\eidoslogo.avi; truemotion2/pcm_u8 320x240, 15.000000 FPS, duration: 10.133333, frames: 152
[00000019] set music volume trans: 127->0, step=60
[00000084] END OF CREDITS!!!
[00000084] Entering MAIN
[00000084] set music volume: 127
[00000084] Exiting MAIN
[00000084] START OF MENU SYSTEM!!!
[00000999] END OF MENU SYSTEM!!!
[00000999] Entering MAIN
[00001003] Exiting MAIN
[00001003] Field Start
[00001048] Entering MAIN
[00001050] Exiting MAIN
[00001050] START OF MENU SYSTEM!!!
[00001894] END OF MENU SYSTEM!!!
[00001894] Entering MAIN
[00001896] Exiting MAIN
[00001896] Field Start
[00001999] WM_CLOSE
[00001999] Field Quit
[00001999] UNINITIALIZE DD
This is my GC log.

Code: [Select]
Check FF7_GC.log for details.


called with ""C:\Users\Barry Wallace\AppData\Local\Temp\7ZipSfx.000\FF7_GameConverter_7H.bat""
Arguments: "C:\Users\Barry Wallace\AppData\Local\Temp\7ZipSfx.000\FF7_GameConverter_7H.bat"

PROCESSOR_ARCHITECTURE:          x86
PROCESSOR_ARCHITEW6432:          AMD64
Actual Path:                     C:\Users\Barry Wallace\AppData\Local\Temp\7ZipSfx.000
Product Name:                    Windows 10 Pro
Architecture:                    AMD64
Running in Modus                 32Bit WOW64
OS Bit Version                   64
Reg-Keyname Steam                HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Steam App 39140
Reg-Keyname Re-Release           HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{141B8BA9-BFFD-4635-AF64-078E31010EC3}_is1
Reg-Keyname 1                    HKLM\SOFTWARE\Square Soft, Inc.
Reg-Keyname 2                    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\FF7app.exe
Reg-Keyname 3                    HKCU\SOFTWARE\Classes\VirtualStore\MACHINE\SOFTWARE\Wow6432Node\Square Soft, Inc.
Steam Release is present:         
Steam Release Path:               
Re-Release is present:           
Re-Release Path:                 
Original Release is present:     Yes
Original Release Path:           d:\FINAL FANTASY VII
Destination Path:                d:\FINAL FANTASY VII
Source Path:                     d:\FINAL FANTASY VII
Videos Path:                     H:\FF7\Movies
Original Videos Path:            H:\FF7\Movies
Original Language                en
Converted Language               en
Original Drive Letter:           H:\
Converted Drive Letter:          H:\
and now clear up Variables...
Ending at           Date: 09/01/2016    Time: 12:47:02.99


8
7thHeaven / Things I have noticed not working
« on: 2016-01-08 19:51:22 »
So here is a post of things I have noticed not working after playing around with 7th heaven.

Field models- objects try all available options none are working.

NPC- Biggs Wedge and Jessie several times I have tried to select the Jinkazama models but everytiime it just keeps using the PRP version of them. And with the base selection I try and use the Kaldarasha models again keep going to PRP variants of them.

Menus Avatars and Backgrounds: Vincents Avatars are using the standard one no matter what I select.

Field Models: Barret's field model keeps going Jinkazama one no matter what I select.

Battle Model Weapons: Slayersnext selection not working uses originals.

Gameplay Mods: New Threat Mod Crashes HARD.

Overhaul: Exceed 9999 battle damage crashes game.

That is it so far I will update further if I see anymore problems.


9
7thHeaven / New threat mod crashing
« on: 2016-01-08 14:11:12 »
Like the title say's the new threat mod is crashing, it starts up and you can defeat the first 2 soldiers but when you come to change scene and about to meet Barret and gang the screen turns black all you hear is the music. Not only that I could not exit out of the game with control+alt+delete to bring up task manager I had to do a hard reset. I used the new threat EXE as well and tried a numerous other combination of mods, even as far as to deactivate all of them and just try the New threat on it's own still same results.

Another tiny thing, every time I start the 7TH Heaven EXE I am having to activate all the mods again and configure them any ideas. More a pain in the butt than anything I thought it would save your previous configuration.

10
7thHeaven / I got this error
« on: 2016-01-07 14:11:59 »
Right I have run into this error.

System.IO.FileNotFoundException: Could not load file or assembly 'EasyHook, Version=2.7.4761.0, Culture=neutral, PublicKeyToken=4b580fca19d0b0c5' or one of its dependencies. The system cannot find the file specified.
File name: 'EasyHook, Version=2.7.4761.0, Culture=neutral, PublicKeyToken=4b580fca19d0b0c5'
   at Iros._7th.Workshop.fLibrary.Launch(Boolean varDump, Boolean debug)
   at Iros._7th.Workshop.fLibrary.bLaunch_Click(Object sender, EventArgs e) in c:\Iros\7thWorkshop\fLibrary.cs:line 1074
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ButtonBase.WndProc(Message& m)
   at System.Windows.Forms.Button.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

When I try and launch the game it just shuts down with the above error. I was using Sephiroths story, I made sure the load order was exactly like described in the tutorial. This is a fresh install, 98 version, install directory is this D:\Final Fantasy VII.

Any help would be great thank you.


Pages: [1]