Author Topic: World Field Map Models Not Working  (Read 243 times)

Yuffie1983

  • Crazy poster
  • *
  • Posts: 137
  • Karma: 5
    • View Profile
World Field Map Models Not Working
« on: 2017-09-13 18:03:38 »
Like the title say's the world field map models are not working for some reason, everything else is running fine. Load order is correct just seems this particular mod is not working.  Here is the APP LOG.          [00000000] INFO: FF7/FF8 OpenGL driver version 0.8.1b
[00000000] INFO: Auto-detected version: FF7 1.02 US English
[00000000] INFO: NVIDIA Corporation GeForce GTX 1080/PCIe/SSE2 4.5.0 NVIDIA 385.41
[00000000] INFO: OpenGL 2.0 support detected
[00000000] INFO: Using PBO
[00000000] INFO: Found swap_control extension
[00000000] INFO: Max texture size: 32768x32768
[00000000] INFO: Original resolution 640x480, window size 1920x1080, output resolution 1920x1080, internal resolution 3840x2160
[00000000] INFO: Shader limits: varying 124, vert uniform 4096, frag uniform 4096
[00000000] INFO: postprocessing program link log:
Fragment info
-------------
0(133) : warning C7050: "refractedColor.w" might be used before being initialized

[00000000] INFO: FFMpeg movie player plugin loaded
[00000000] INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
[00000000] INFO: VGMStream music plugin loaded
[00000000] INFO: Loading external library Multi.dll
[00000000] LOCK UNLOCK TEST
[00000001] MATRIX INITIALIZE
[00000001] INITIALIZE DD/D3D END
[00000001] initializing sound...
[00000001] creating dsound primary buffer
[00000001] reading audio file
[00000001] loading static sounds
[00000001] sound initialized
[00000001] set music volume: 127
[00000001] set music volume: 127
[00000001] Entering MAIN
[00000001] Exiting MAIN
[00000001] START OF CREDITS!!!
[00000001] INFO: H:\FF7\Movies\eidoslogo.avi; truemotion2/pcm_u8 320x240, 15.000000 FPS, duration: 10.133333, frames: 152
[00000027] set music volume trans: 127->0, step=60
[00000092] END OF CREDITS!!!
[00000092] Entering MAIN
[00000092] set music volume: 127
[00000092] Exiting MAIN
[00000092] START OF MENU SYSTEM!!!
[00000646] END OF MENU SYSTEM!!!
[00000646] Entering MAIN
[00000648] Exiting MAIN
[00000648] -=-=[START OF WORLD MAP!!!]=-=-
[00000648] stop_sound
[00000648] cross play music: 0
[00000648] set music volume trans: 127->0, step=4
[00000651] set music volume: 127
[00000782] stop_sound
[00000783] -=-=[END OF WORLD MAP!!!]=-=-
[00000783] Entering MAIN
[00000785] Exiting MAIN
[00000785] Field Start
[00000805] GLITCH: missed palette write to external texture field/mds5_5/mds5_5_15
[00000877] Entering MAIN
[00000879] Exiting MAIN
[00000879] START OF MENU SYSTEM!!!
[00002338] WM_CLOSE
[00002338] END OF MENU SYSTEM!!!
[00002338] Field Quit
[00002338] UNINITIALIZE DD