Author Topic: [SOLVED] Hello everyone. Need help with FFVIII, please = ]  (Read 1671 times)

Telémaco

  • Fast newbie
  • *
  • Posts: 24
  • Karma: 0
    • View Profile
Hi everyone. A new person nedeed for help over here. Sorry if my English is not perfect (I am not english speaker person), at least I hope my message is clear.

I am an old FF player who loves the saga and RPG games in general. I played FFVIII PC version, there in the 90s days when I was a teenager.

And yeah, practically, I have the same story: recently I wanted to play again FFVIII in my nowadays-laptop with the great Nvidia card (GeForce 6150), and I got disappointed when I saw the issues with the ugly lines, black squares messing up the image of the game, and the infuriating slowness while you move in the game, making it specially UNPLAYABLE, when you get out to the outskirts, the world map.

Hideous issues that would have forced me to play in the sad Software Renderer mode, if I wouldn’t have investigated a little, and have encountered with a lot of new information, new for me. Information about Eidos’s official patches, and the efforts of many people, FF lovers like me, but experts with technical knowledge, trying to make possible, that all these wonderful old games work in a totally functional way, in our new machines.

I knew of this site thanks to a post of the user Goku7, in another forum. Thanks, man, now I have big hopes of solving all this obstacles.

Well…  I have checked your material here and material in other sites, and applying several methods, I managed to fix one the problems: the lines and black squares (or boxes, pixelation, distortion, whatever…) damaging the image, disappeared. Now I happy see beautiful and finer outlines in monsters, characters, nature, buildings, general objects, etc... when I modify resolution.

That was good, but not all perfect…

You point that when somebody ask for help, look over the threads first, and in case not finding solution, proceed with request. Well, I have threeeee questions of threeeee things that I couldn’t solve, but before that, I will quickly mention the methods I have used until now, and my PC specs:


PC specs…
Laptop (HP Pavilion DV6420la)
Processor (AMD Turion 64 X2 TL56 - 1.80 GHz)
RAM (1 GB)
Graphic card, already know…
OS (Windows 7 Home Premium - 32bits)

First…

- Installed official patch 1.2 (replacing files and installing for second time EAXUnified.exe).

Second…

- Installed the FF8 OpenGL Driver 0.7.11 by Aali (but I couldn’t finish the process, and that is one of the questions).

Third…

- Installed FF8 Launcher 1.31 from Magixts.
- Installed Visual C++ 2008.
- Unistalled EAXUnified and replaced the eax.dll for the newest (the one with 136 KB).


THE QUESTIONS

1) Like I said before, I couldn’t finish the installation of FF8 OpenGL Driver, I stayed in step two, from Aali’s manual to do the installation:

"3b. Change your settings in ff8_opengl.cfg"

Whaat? (???)

I had no idea of how to do that. But after search in the net, I saw that cfg files can be opened with the Notepad. I did it. But I really don’t understand for what is this step and still most important, if it is necessary to finish the installation.


2) Well, at this time, is obvious that the most important thing I need to solve before to throw the towel with this, is the terrible slowness. Please, somebody who can give me some lights with that? I really want to believe that is possible to get rid of that in my computer, that’s the key in order to begin to play now or have to wait until someday buy new PC.

Of this topic I searched y read various threads without success at the moment (I was starting to getting really worked up with this one…  Y_Y ).  I said before that the slow performance is worst in outside world, but changing and testing resolutions I noticed that it can totally disappear in internal places (the garden, menu, battles), although ALWAYS will remain in the world map.
 

3) Despite the important achievement with disappearing of the known defects and the image improving, some minor things emerged in their place, only when I use high resolutions: Squaresoft logo lose a little quality, get pixelated in its outlines, and letters in the initial credits too. I don’t know at the moment if the introductory videoclip when you choose NEW GAME got affected with this too.

Why is that?

=====================================================================


Ok, that’s it for now. Nothing more to say apart from, thanks in advance.

See ya.
« Last Edit: 2012-01-18 21:38:28 by Telémaco »

Telémaco

  • Fast newbie
  • *
  • Posts: 24
  • Karma: 0
    • View Profile
Re: Hello everyone. Need help with FFVIII, please = ]
« Reply #1 on: 2012-01-18 21:38:03 »
Yahooo!!!! ;D :'(

I made it, I made it! Just posting to notify my good new.  ;)  Now you mods can close this thread if you want to.

Here's what I did:

1) Unistalled everything.

2) Ran CCleaner and reinstalled.

3) Installed 1.2 GeForce patch.

4) Installed Aali's patch.

5) Reading several report-posts in Aali's driver bugs-thread, I understood better the thing of editing the CFG file.

6) And that's all. I made two configuration tests and voila! The slow running dissapeared.

Now I just have some little troubles (like I could'nt use fullscreen) that I can report on the proper thread. Or I can wait for the next update.

Thanks to all for the attention, and thanks to Aali for his marvelous invention.
« Last Edit: 2012-01-18 21:40:45 by Telémaco »