Author Topic: [FFVIII] Black outline on top of the mountains in battle - transparency issue?  (Read 1111 times)

rotschleim

  • Fast newbie
  • *
  • Posts: 17
  • Karma: 0
    • View Profile
Hello, everyone! :)

So I recently decided to try playing the PC version of Final Fantasy VIII again, and I'm having a lovely time. However, I noticed something shortly after I left Balamb Garden and got into my first fight--there was this strange black line across the mountaintops off in the distance.

I have a screenshot so you can see what I'm talking about.



Here's what it's supposed to look like, taken from here: http://www.youtube.com/watch?v=OWhTWBsQaVk


It also shows up in Squall's bangs, the trees in the forest battle background, and many other places.

Does anyone know what might cause this, and how I might go about fixing it? I was wondering if this was something caused by the 8-bit paletted textures failing. However, I've fixed them by using FF8launcher, and the outlines still appeared. I also tried Aali's custom graphics driver to no avail. I'm still at quite an impasse in this situation.

Some information: I'm using Windows 7 with Service Pack 1. I've tried putting FFVIII under a different compatibility (Windows 95, Windows XP Service Pack 3) and it refuses to load FMVs if I do that. I also tried both the normal and NVIDIA GeForce v1.02 patches. I have Samuel Slight's DLS installed, and I'm using the Hi-Res font and the Direct3D Hardware Acceleration. I'm very hesitant to choose Software Renderer, since the graphics look terrible under that.

Has anyone ever really talked about this before? I'm doing a search of the forum now, and it looks like it's only been brought up once or twice over the years.

Thank you all very much for your continued hard work and support of the PC ports of Final Fantasy VII and Final Fantasy VIII, thank you in advance for the help, and have a lovely day! :)
« Last Edit: 2013-05-19 05:55:56 by rotschleim »

Kompass63

  • Freak
  • *
  • Posts: 703
  • Karma: 17
    • View Profile
The second image is created when you select "linear_filter = yes" in the file "ff8_opengl.cfg" set at Aalis driver.
But the image is very washed out, I'd rather take out the black lines.

If you understand German, I can tell you my theory on this.
You may can register here.