Author Topic: [FF8PC-Steam] Project Eden - dramatically improved backgrounds (v1.0)  (Read 175126 times)

olearyf2525

  • Crazy poster
  • *
  • Posts: 213
  • Karma: 15
    • View Profile
Is anyone else having problems with the Steam overlay, and/or taking screenshots with the hotkey in Steam?  I started noticing related crashes once I started using the mod.   :(  Also whenever I get a new achievement, it seems to lock it up as well.

Hello mama-sensei you have to disable the steam overlay or it will keep causing crashes.

1) Click on Steam and click on the "Settings" button. Click on the "In-Game Settings" tab.

2) Uncheck the box next to "Enable Steam Community In-Game" and click OK.

3) Disable the Steam Overlay on specific games only by right-clicking on the game title, click on "Properties" and uncheck "Enable Steam Community In-Game" in the "General" tab.

mama-sensei

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Haha wow I feel really stupid for not even considering that!! :U  Thanks!   ;D

the_randomizer85

  • Crazy poster
  • *
  • Posts: 133
  • Karma: 8
    • View Profile
This is a very noobish question, but for some reason, my version of the Steam game does not use the same folder hierarchy that it shows in the tutorial. In fact, by default, there is no Textures folder, only when you unzip the Eden mod is there one. But on my PC, there is no C:\Program Files (x86)\Final Fantasy VIII\Textures, at all. Instead, it's C:\Program Files (x86)\Steam\SteamApps\common\Final Fantasy VIII.   However, when I installed Eden and Tonberry as per instructions, the background Jpeg files were still 320 x 240 and not the smooth ones. What am I doing wrong? Did I install these incorrectly or are they not compatible with the Steam version?  I don't know why the folder hierarchy is so weird, but, no matter what I do, the updated backgrounds are not working and I can't find the original ones that were installed to replace.

Shunsq

  • Crazy poster
  • *
  • Posts: 111
  • Karma: 33
    • View Profile
You have to extract the content of tonberry.rar ( a folder named tonberry , another named textures and some dlls) into "FINAL FANTASY VIII/". By default there are no textures folder in the FINAL FANTASY VIII folder.
Then you download eden and copy all the texture folders into FINAL FANTASY VIII/textures.
Have you read the first page of this topic?All the instructions are there.

the_randomizer85

  • Crazy poster
  • *
  • Posts: 133
  • Karma: 8
    • View Profile
You have to extract the content of tonberry.rar ( a folder named tonberry , another named textures and some dlls) into "FINAL FANTASY VIII/". By default there are no textures folder in the FINAL FANTASY VIII folder.
Then you download eden and copy all the texture folders into FINAL FANTASY VIII/textures.
Have you read the first page of this topic?All the instructions are there.

I did, I believe I may have skipped copying the dll files into the FF8 root directory and I have gotten it to work. However, I have encountered a serious game-breaking glitch. So, in Deling City when you extract the GF Carbuncle, and complete the battle, the game has a black screen, but the victory music plays. Is this because the mod messes with the system files or what? That shouldn't be happening.

Adgurio

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 3915
  • Karma: 115
  • The Great Redarr.
    • View Profile
Hey, look what I found on imgur

Balamb Garden (FFVIII) Original Renders
Hey, look what I found in General Discussion

Someone posted this already

Devina

  • Fast newbie
  • *
  • Posts: 16
  • Karma: 10
    • View Profile
For version 1.1, what if you just removed all the files for the glitchy backgrounds (until they can be fixed or something)?
I really want this but I really don't want glitchy textures too.

KoFSMG

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Hello

I just recently tried to install these new textures. I went through the process described, but it breaks my game. After installing the textures, every time I go to launch the game I get errors:

"An unknown exception has occurred."

"Final Fantasy VIII for PC has stopped working."

EDIT: I have resolved this issue! I know that there were quite a few people with this same issue. The issues, for me, was caused because I had the wrong drive letter in prefs.txt. prefs.txt doesn't seem to be asking where the game is installed but, rather, where windows is installed. Entering the drive in which my Windows is installed on fixed the issues. For instance, I have Windows installed on C and FFVIII installed on E. If I set prefs.txt to E then the game will not launch, but if I set it to C then it launches.
« Last Edit: 2014-12-23 03:37:15 by KoFSMG »

moundar

  • Fast newbie
  • *
  • Posts: 25
  • Karma: 0
    • View Profile
Is it normal that some areas are not improved?
I know that for other these areas are improved like the training hall.

See images:



I use the german version of Final Fantasy 8 if that matters.
I use other mods too but i disabled all except Project Eden and the german version of Seed Reborn.
« Last Edit: 2015-01-09 22:01:45 by moundar »

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 3915
  • Karma: 115
  • The Great Redarr.
    • View Profile
Edit: How does the img work so i can show the images in the post?
Code: [Select]
[img]http://fs1.directupload.net/images/150109/kavktgbj.jpg[/img]
[img]http://fs2.directupload.net/images/150109/hxh4h43j.jpg[/img]

Will result in this:


moundar

  • Fast newbie
  • *
  • Posts: 25
  • Karma: 0
    • View Profile
Ah... Ok i had to use the hotlink  :-D

UntimelyDeath

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Hello all,

I seem to be having an issue since upgrading to Tonberry 2.0, wish i could help where i am located in the game. It appears though that eden is partially loading in some spots and in others it does load in the town im in. I just came back from doing the Forgotten king where you get the Brothers GF. Screen capping is also appearing to allude me. Files are blank when i try to copy and steam is not allowing me to screenshot it.

Mcindus

  • Freak
  • *
  • Posts: 641
  • Karma: 111
  • Artist, Modder, Musician.
    • View Profile
Hello all,

I seem to be having an issue since upgrading to Tonberry 2.0, wish i could help where i am located in the game. It appears though that eden is partially loading in some spots and in others it does load in the town im in. I just came back from doing the Forgotten king where you get the Brothers GF. Screen capping is also appearing to allude me. Files are blank when i try to copy and steam is not allowing me to screenshot it.

Did you put collisions.csv and hash2map.csv in the FINAL FANTASY VIII/tonberry/ folder?  You still need those files from Tonberry 1.5 to make this work...  Go here for the files:
http://forums.qhimm.com/index.php?topic=15945.msg223951#msg223951

UntimelyDeath

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Quote
Current Tonberry v1.61 issue!
To prevent collisions, you must download these 2 files and place them here:
(/steamapps/common/FINAL FANTASY VIII/tonberry/)
Collisions
Hash2Map

Redownloaded the files and transferred them to /tonberry and /tonberry/hashmaps, just to be safe. Files still seem to not load for the city, but loads for the outside world. it seems to come and go but could be the result of that duplication for the outside map.
« Last Edit: 2015-03-10 00:51:21 by UntimelyDeath »

dizzy format

  • Fast newbie
  • *
  • Posts: 10
  • Karma: 1
    • View Profile
totally amazing excellent job only using a laptop with an half decent ati graphic inside and it looks and plays perfect defo gonna give the game a good hamming, NOW it reminds me ov the ps1 days unlike when i install steam for the first time without mods,( square come on guys get a grip stop doing half a job because these guys are seriously showing u up) keep up the great work oh great work on ff7 as well lol

Sardoza

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Hello. I seem to be unable to get Project Eden to work on Tonberry 2.1. As of now, this is the only mod I have installed. The .dlls are present in \Final Fantasy VIII, and I have collisions.csv and hash2map.csv in the proper folder.

Unfortunately, it doesn't seem to me that any of Eden's textures are loading; at least not in Balamb Garden and the nearby locales.

On initially loading the game, the starting sequence tends to look like this



Whenever text is present. The boxes for keyboard lay out and yes/no when exiting the game are blank, as well.

If anyone can offer any suggestions or solutions, it would be greatly appreciated. Please note, though, that I am fairly inept at this -- at least compared to many of you -- and will require specific instructions.

If I should have put this in Tonberry's main thread, I apologize. I thought to put it here because I had no issues with the graphical mods until I went for Eden. Thanks in advanced.

Edit: Well, now I feel embarrassed, as rereading the Tonberry threads have proven me a fibber. Collision and hash2map were not in the proper folders. Hoping that rectifying the situation will fix the problem.  I apologize for wasting anyone's time reading this.

Love the community, though. You guys seem amazing.
« Last Edit: 2015-03-27 01:25:28 by Sardoza »

Kazter

  • Fast newbie
  • *
  • Posts: 12
  • Karma: 0
    • View Profile
Omzy, love your mod and contributions.  After numerous installs and PMs w/ Mcindus and Maverick I finally narrowed down what was causing my game to crash randomly during screen transitions and menus by systematically installing and running mods in the game one-by-one.  It unfortunately was Project Eden.  I verified my mod installs and pathing w/ Mcindus and Maverick and they were stumped as well.  I attempted to relocate collisions.csv and hash2map.csv, but they didn't seem to affect anything regardless if the files were/were not present in the /tonberry root.  The game would still behave the same; everything runs fine and looks great, but it will randomly go to a black screen where I must alt-tab and I will receive an error in Windows that says "An Unknown Error has occurred".  I am currently running flawlessly w/ every mod listed in the Graphical Release Forum for FF8 on Steam except for Project Eden.

Long of the short, I isolated the problem, but I would love to know how to begin fixing it as your backgrounds bring FF8 up to PS2-era graphics (and I must have them).  Do I need to install PuPu and catch the dumps? Also, how do I enable Tonberry v2.02 to begin logging hash checks?

Thanks for all your hard work.

bosknight

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Can someone please give me detailed way to install this as have the steam version and it doesnt look like it has changed

Kazter

  • Fast newbie
  • *
  • Posts: 12
  • Karma: 0
    • View Profile
Can someone please give me detailed way to install this as have the steam version and it doesnt look like it has changed

Please see the Tonberry v2.03 Thread (http://forums.qhimm.com/index.php?topic=15945.0), as you need to have the Tonberry Tool installed in order to inject textures into the game.

TonyVuko

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
For some reason, they won't actually show in game, but I've copied all the files inside as the directions say.

Ralgrad

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Hi ive installed most of the mods but when i install this one i see no change I pasted them into C:\Program Files (x86)\Final Fantasy VIII\textures i have Tonberry installed and my other texture mods are working anyone got an idea ?

Mcindus

  • Freak
  • *
  • Posts: 641
  • Karma: 111
  • Artist, Modder, Musician.
    • View Profile
Hi ive installed most of the mods but when i install this one i see no change I pasted them into C:\Program Files (x86)\Final Fantasy VIII\textures i have Tonberry installed and my other texture mods are working anyone got an idea ?

Do you have the latest version of Tonberry? are collisions.csv and hash2map.csv in your tonberry folder?

Enfrize

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Just made an account to write this.

I can't download this file from Google, it always stuck at 1 GB.

Mcindus

  • Freak
  • *
  • Posts: 641
  • Karma: 111
  • Artist, Modder, Musician.
    • View Profile
Just made an account to write this.

I can't download this file from Google, it always stuck at 1 GB.

Try the torrent