Author Topic: [FF7] Re-translation + New Threat 1.4 possible?  (Read 149 times)

Arkusam

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
[FF7] Re-translation + New Threat 1.4 possible?
« on: 2017-11-09 01:47:02 »
Ahoy hoy

1st time modder of FF7. Used 7th Heaven 1.54 to download and use mods except for the Video mod.
Looking at the overhaul, I was tossing up either the Hardcore or New Threat. At this point, leaning towards
NT.

However If I use Hardcore instead, I can use Beacause - I've played it a few times before (been 5+ years now) so I dont
burn through the text again.

So my question is: Can I have New Threat as well as Beacause through a new update Im missing or manual install?
Been watching videos of NT and HC so Im really keen to play again/record it. Beacause with NT would be perfect (for me)

Thanks in advance :)