Author Topic: [FF7PC-98/Steam] New Threat Mod (v1.5)  (Read 1601397 times)

Drexl

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: [FF7PC-98/Steam] New Threat Mod (v1.5)
« Reply #7475 on: Today at 02:16:15 »
What do I need to do to make BC and NT compatible? I'm willing to put in the work for this because I can't decide between these mods. I'm looking to replay FF7 for the first time in quite awhile and after reading up on all the great mods available I consider these two critical. I'm new to this scene (well, sorta... it's been so long my account got purged and I had to make a new one), but competent so if someone can point me in the right direction I can probably figure it out.
« Last Edit: Today at 06:44:03 by Drexl »

UpRisen

  • Crazy poster
  • *
  • Posts: 178
  • Karma: 5
  • Again... AVALANCHE is born again!
    • View Profile
Re: [FF7PC-98/Steam] New Threat Mod (v1.5)
« Reply #7476 on: Today at 10:46:23 »
Beacause is a field script overhaul. NT also HEAVILY adjust field scripts. The amount of work to make them compatible is astronomical if not impossible.