Author Topic: Several sequential glitches  (Read 1994 times)

KMGC

  • Fast newbie
  • *
  • Posts: 7
  • Karma: 0
    • View Profile
Several sequential glitches
« on: 2014-02-25 04:01:40 »
Just got ff7 from the square enix store a year ago... stopped playing midway through because I'm an ex Chrono Cross fanatic and decided to play that instead. Regardless, have beaten that now and switched to FF7. I heard about the bootleg through a friend and have spent the better part of the last few days trying to install it. Hasn't worked yet. First one was the red mod choices staying red. They still are, but I managed to align everything per the tutorial. For some reason they just didn't change. Then as I opened the bootloader and hit play game it the cmd scipt froze at something about Phoenix map something. Can't remember clearly. Closed it, looked up what to do and it said something about Radeon Graphics cards needing a specific shader pattern. So I hit that button and then tried again. Since then it's been saying something about failing to load shaders. Other than that it says "Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. I started reading up about this message and I read if I switch to .net 4.0 It would help, but when I did my computer shut itself down and I forgot where the thread was. So I decided to join this forum and see what you would say.

Vgr

  • Global moderator
  • No life
  • *
  • Posts: 2209
  • Karma: 33
  • If it quacks like a duck, it must be a duck
    • View Profile
Re: Several sequential glitches
« Reply #1 on: 2014-02-25 23:21:54 »
So you installed Bootleg with at least one mod being red?

KMGC

  • Fast newbie
  • *
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Several sequential glitches
« Reply #2 on: 2014-02-26 01:40:14 »
I think so.

Vgr

  • Global moderator
  • No life
  • *
  • Posts: 2209
  • Karma: 33
  • If it quacks like a duck, it must be a duck
    • View Profile
Re: Several sequential glitches
« Reply #3 on: 2014-02-26 01:56:48 »
Then it is likely that it didn't install properly. You need to make sure absolutely no mod is red when you install.

KMGC

  • Fast newbie
  • *
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Several sequential glitches
« Reply #4 on: 2014-02-26 03:04:22 »
I know... I just don't understand how to achieve that. When I set it up like the tutorial says to with each file type having a destination/root folder, only one was highlighted yellow. Do I need to get all of them to be highlighted yellow? That's in the installation tab. I spent a day already trying to get them all to get rid of the red, and nothing worked. I'm not much of a hacker though. Is there any way I can get a more direct explanation? Actually upon opening it, I find the Destination Location to be set to drive D:\, Mod Source to C:\Users\PC\Desktop\FF7Mods\Bootleg, Bootleg.exe Location to C:\Users\PC\Desktop\FF7Mods\Bootleg, and Temporary Files to C:\Users\PC\AppData\Local\Temp.So could you tell me better folder names or anything like that? Or Installation paths or what have you?a
« Last Edit: 2014-02-26 03:06:23 by KMGC »

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 2673
  • Karma: 186
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: Several sequential glitches
« Reply #5 on: 2014-02-26 04:23:29 »
Please read over Step 8 again. It tells why mods are showing red and what to do in that case.

KMGC

  • Fast newbie
  • *
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Several sequential glitches
« Reply #6 on: 2014-02-26 06:25:59 »
Ok, I'm in the process of downloading the torrents, I'm not that tech savvy so I don't know how to organize the installation files

KMGC

  • Fast newbie
  • *
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Several sequential glitches
« Reply #7 on: 2014-02-26 06:48:21 »
got a warning saying installing mods in the game folder may corrupt game files, but I'm instructed by the tutorial to do so.

KMGC

  • Fast newbie
  • *
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Several sequential glitches
« Reply #8 on: 2014-02-26 06:58:28 »
I followed the instructions to a tee, and there are still red mods. Can you please go into further detail than the tutorial itself. I mean it seems pretty basic but nothing is happening.

Vgr

  • Global moderator
  • No life
  • *
  • Posts: 2209
  • Karma: 33
  • If it quacks like a duck, it must be a duck
    • View Profile
Re: Several sequential glitches
« Reply #9 on: 2014-02-26 11:05:31 »
Did you unpack the mods? Keep them as they are when downloading. Do not put the mods you downloaded inside the game folder before installing them.

KMGC

  • Fast newbie
  • *
  • Posts: 7
  • Karma: 0
    • View Profile
Re: Several sequential glitches
« Reply #10 on: 2014-02-26 12:11:25 »
They are in a separate folder, yes.

Kompass63

  • Freak
  • *
  • Posts: 703
  • Karma: 17
    • View Profile
Re: Several sequential glitches
« Reply #11 on: 2014-02-26 15:41:06 »
Start BFE

Click on the tab "Installation"

Under "Destination Location" must be the path to the game, if not, click on "Select" and choose the correct folder.

Under "Mod Sources" must be the path to the downloaded Modfiles, if not, click on "Select" and choose the correct folder.

The "FF7 Install Image" field can be left blank.

Under "Bootleg.exe Location" must be the path to bootleg themselves (where "BFE.exe" and "Bootleg.exe" is splashing around), if not, click on "Select" and choose the correct folder.

Under "Temporary Files", you can even select a folder, but it must still be about 10GB free space. If there is nothing, click on "Select" and make yourself a folder.

When that's done, click on the BLUE button "Mod Listing".

If you have all the required Modfiles in the folder that is listed under "Mod Sources", should now be nothing more red.