Author Topic: FF7 bike game  (Read 6035 times)

MvMcool

  • Fast newbie
  • *
  • Posts: 31
  • Karma: 0
    • View Profile
FF7 bike game
« on: 2001-04-16 08:57:00 »
when i play the bike game when saving aeris and at playing the bike game at golden saucer, it goes way to fast to do anything, how do i slow the game speed down?

The SaiNt

  • Administrator
  • No life
  • *
  • Posts: 1302
  • Karma: 3
    • View Profile
FF7 bike game
« Reply #1 on: 2001-04-16 14:35:00 »
It happened to me before too but I played it at that speed nevertheless.
There are 2 things you can do to slow it down though. First, you could try using software renderer with 640 X 480 full screen resolution. Secondly, you could just underclock your processor  :D

Sir Canealot

  • Freak
  • *
  • Posts: 900
  • Karma: 0
    • View Profile
FF7 bike game
« Reply #2 on: 2001-04-16 16:01:00 »
The bike games easy. And even if the energy bars are at the bottom in the bike game you will still gointo the boss battle with about half your hp.


MvMcool

  • Fast newbie
  • *
  • Posts: 31
  • Karma: 0
    • View Profile
FF7 bike game
« Reply #3 on: 2001-04-16 21:04:00 »
so theres no way to slow it down

Srethron Askvelhtnod

  • Freak
  • *
  • Posts: 965
  • Karma: 0
    • View Profile
    • http://www.srethron.cjb.net/
FF7 bike game
« Reply #4 on: 2001-04-16 21:17:00 »
Did you try The SaiNt’s suggestion? I have FF7 installed on the family P3 733, and IIRC I’ve played G Bike. I don’t remember it being too fast. I had the settings in the FF7 configuration as 640x480 res. and the primary display settings as Software Renderer. Some other things you could try for a slowdown:
1. Use the Yamaha Synthesizer (if you're not already). That seems to consume a fair amount of system resources. Make sure you set it on the Soft (not Lite) and crank up the CPU percentage slider.
2. Try a standard install (not full). IIRC, G Bike and most (all?) of the other minigames aren't copied to your hard drive in a standard install. Access times (and hopefully the speed of G Bike) should slow down because it's accessed from the cds.

ffgriever

  • Cool newbie
  • *
  • Posts: 74
  • Karma: 0
    • View Profile
FF7 bike game
« Reply #5 on: 2001-04-17 02:28:00 »
i have the same problem (duron 700,geeforce mx2), but i think it's no problem... I just figured out that there is no problem if you're using voodoo (1,2) accelerators or software rendering (i think, there is something in nvidia riva/geeforce patch).

ficedula

  • No life
  • *
  • Posts: 2179
  • Karma: 40
    • View Profile
    • http://www.ficedula.co.uk
FF7 bike game
« Reply #6 on: 2001-04-17 03:16:00 »
It happens on my Savage 4 as well so it's not NVidia related. I just played through it anyway, it's not that much of a problem.

MvMcool

  • Fast newbie
  • *
  • Posts: 31
  • Karma: 0
    • View Profile
FF7 bike game
« Reply #7 on: 2001-04-17 08:46:00 »
well, my computer runs at 1.2 gig, 256 ram with a gforce 2... i have full instilation with the setting at 640/480, have the yamaha at soft, and at full,  but it still goes to fast... oh well, thanks for the help, but any other suggestions would be great

ffgriever

  • Cool newbie
  • *
  • Posts: 74
  • Karma: 0
    • View Profile
FF7 bike game
« Reply #8 on: 2001-04-17 13:15:00 »
Hmm... I wasn't able to resolve that problem and still using my graph card. The only thing I could do was to buy 3dfx voodoo and install it (I paid 5$). Now the bike game works fine, and few other bugs are gone (the one in "whirlwind maze" (now I can see the force fields), the one in "temple of the ancients" (not properly displayed clouds and few other textures)). I know it's kinda odd to buy something so old as 3dfx voodoo 1 only to play one game, but for someone who loves that game...

J*** H*******

  • Guest
FF7 bike game
« Reply #9 on: 2001-04-17 14:33:00 »
Message.

The SaiNt

  • Administrator
  • No life
  • *
  • Posts: 1302
  • Karma: 3
    • View Profile
FF7 bike game
« Reply #10 on: 2001-04-17 14:42:00 »
Strangely enough
I think most of it is caused by the 3D acceleration being on. If you switch it off you'll get pretty much playable speed.

M0T

  • Freak
  • *
  • Posts: 991
  • Karma: 0
    • View Profile
FF7 bike game
« Reply #11 on: 2001-04-17 15:09:00 »
If you diasable caches in your mobo bios you'll get bored of waiting  until the next century of windows to load

ffgriever

  • Cool newbie
  • *
  • Posts: 74
  • Karma: 0
    • View Profile
FF7 bike game
« Reply #12 on: 2001-04-17 15:16:00 »
:P
Anyway maybe there is somewhere an unofficial patch that improves compatibility with non voodoo cards?

Sir Canealot

  • Freak
  • *
  • Posts: 900
  • Karma: 0
    • View Profile
FF7 bike game
« Reply #13 on: 2001-04-17 23:13:00 »
Hmm maybe I will have to pick up a vodoo or something. Dosent FFVII also run in glide? How does it look in glide any how?


The Skillster

  • No life
  • *
  • Posts: 2284
  • Karma: 3
  • Loving every Final Fantasy
    • View Profile
FF7 bike game
« Reply #14 on: 2001-04-18 01:32:00 »
basically the bike game has no speed/frame rate limitation./

Threesixty

  • No life
  • *
  • Posts: 1172
  • Karma: 0
    • View Profile
    • http://www.geocities.com/threesixtyci/
FF7 bike game
« Reply #15 on: 2001-04-19 07:33:00 »
Well I have a V2, and when I tried to install it with the Geforce2. I had nothing but conflicts. Apparently you can't have two different Direct3D Drivers on the same harddrive, at the same time. I'm sure you can get around it....but I didn't want to mess up my system trying to figure a solution. So if you plan on putting a Voodoo2 on with another 2d/3d card. It's not going to be as simple as just pluging it in and installing the drivers.

At least it wasn't for me. Guess I'll just use my old computer to play FF7.


The SaiNt

  • Administrator
  • No life
  • *
  • Posts: 1302
  • Karma: 3
    • View Profile
FF7 bike game
« Reply #16 on: 2001-04-19 14:33:00 »
Ah, I know!
Try setting your refresh rate for 640 x 480 to 60 Hz or something lower. {you can use DX diag to do this)Then make sure your V-Sync is on so that your frame rate wont go too high.