Author Topic: Mod issues  (Read 248 times)

DeathSavior

  • Fast newbie
  • *
  • Posts: 14
  • Karma: 0
    • View Profile
Mod issues
« on: 2017-11-10 02:12:48 »
So I have activated and configured the characters and yet when I get into game they are not showing. Like the Mod is not working correctly.

sithlord48

  • No life
  • *
  • Posts: 1438
  • Karma: 33
  • Dark Lord of the Savegame
    • View Profile
    • Blackchocobo
Re: Mod issues
« Reply #1 on: 2017-11-10 12:07:24 »
This post has nothing to help us help you .. Were missing some basic information.. What FF7 Version? What MOD(s) ? How did mod ?

DeathSavior

  • Fast newbie
  • *
  • Posts: 14
  • Karma: 0
    • View Profile
Re: Mod issues
« Reply #2 on: 2017-11-10 15:24:08 »
I am using the steam version of the games. And honetsly it seems like the mods that should be changing character models, Like feild models and Battle Models. If I had to guess on the mods it would be: Battle Models - Characters, Battle model - weapons, Field Model - Characters, Field Model - Non player characters. Not sure if any others. I am using the 7th Heaven Launcher.

sithlord48

  • No life
  • *
  • Posts: 1438
  • Karma: 33
  • Dark Lord of the Savegame
    • View Profile
    • Blackchocobo
Re: Mod issues
« Reply #3 on: 2017-11-10 16:00:48 »
don't guess list the mods your using.. being vauge is not going to help anyone answer your questions and if people need to coax the info they need out of you they are not going to want to help you .

You might want to read this post from another forum about how to ask quesitons on forums. https://www.kubuntuforums.net/showthread.php/47189-How-to-ask-questions-the-smart-way

DeathSavior

  • Fast newbie
  • *
  • Posts: 14
  • Karma: 0
    • View Profile
Re: Mod issues
« Reply #4 on: 2017-11-10 20:11:10 »
You don't need to be rude about it. Its no help for anyone if you need to be that way. And honestly if people on here are going to be rude like this. Dont see how anyone would want the help. Thank you for the link though.

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 2673
  • Karma: 186
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: Mod issues
« Reply #5 on: 2017-11-11 23:07:13 »
Info has to be given before anyone can know where to start with troubleshooting. This is a common frustration with all the veterans on this forum. Please understand that none of us have the time to help every new user who simply states, "I followed the guide...my mods don't work...please help."

http://forums.qhimm.com/index.php?topic=15520.0

If you read the above tutorial thoroughly, you'd see that the end states what to do when something appears broken or not working. That is how every new user should start their troubleshooting post. When users don't do that basic first step, I don't bother responding. That's not being rude. It's just the system that helps utilize time and efforts on both ends.

I get the feeling you haven't used the GC properly, but there's no way to know that until we see an App.log.

DeathSavior

  • Fast newbie
  • *
  • Posts: 14
  • Karma: 0
    • View Profile
Re: Mod issues
« Reply #6 on: 2017-11-13 16:45:09 »
I will get that as soon as possible. I I ran the GC as admin when I ran it. I mean, other mods work, just seem like those I posted but give me some time and I will get it posted.

Also i am sorry for my attitude.