Author Topic: I have a problem with the language please help  (Read 199 times)

Liyos

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
I have a problem with the language please help
« on: 2018-06-24 13:23:04 »
Hello to everyone I'm sorry for my English, my native language is Spanish. I've been trying to put the final fantasy 7 in Spanish all week I have the bootleg version 2012-12-31 Bootleg 040 since the 7heaven is only for the English language. I have the Tifa's Package [Bootleg040 Mods] 2 everything works very well but when it comes to validate spanish version the error is not found the file ulg.exe nor the folder sprinkles.Z I tried to paste sprinkles.Z in the path where it does not find it but when starting bootleg and give it to install the mods erases me again sprinkles.Z Please, I am looking forward to playing with the mods but it is impossible for me to play it in Spanish. I have the Final Fantasy 2012 version. Although I would like the texts of the story to appear in Spanish. If someone can help me thank you very much in advance and help please. Thanks again and I hope this goes here because I'm new to the forum.


Thanks again  :( :'(


Liyos

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: I have a problem with the language please help
« Reply #1 on: 2018-06-24 14:08:23 »

I upload some images in case it is easier to detect the error. Thank you
  :(
I'm sorry I forgot to put it up


It gives me several errors:

https://ibb.co/hxYXeo

https://ibb.co/mUsm5T


When it finishes giving the errors it hangs and does not advance. If I start again, install all the mods but the game in English and change the Spanish version for US version