Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bobbythejobby

Pages: [1] 2
1
That indeed did fix my problem and as a bonus it has made other mods work I had no idea werent working before. My Final Fantasy 7 looks all HD and great now thanks!

2
Found it and changed to on. I will post results shortly. Hopefully thats fixed it thanks

3
Try opening the config file and checking for direct mode = on.

I am having the exact same problem. I have music and direct pasted to the extra folders. Where is teh config file located??? I cant find it anywhere

4
7thHeaven / Re: Catalog v2.3x Report / Mod Requests
« on: 2018-05-17 21:11:10 »
Hey is there an external link to download the movies iro or some way to download it through internet download manager? Tried 3 times now and it keeps cutting out half way through using 7th heaven downloader.

5
FF7Voice / Re: Project Echo-S Voice Mod
« on: 2018-03-09 15:52:54 »
Ah I see I just saw on the Nexus Mods Site that it said episode 3 now out and I assumed it was episode 3 of the actual mod lol

6
FF7Voice / Re: Project Echo-S Voice Mod
« on: 2018-03-07 16:22:24 »
Hey. Where do I actually download episode 3? Cant find any links anywhere just youtubes videos

7
Thanks that explains a bit. Having issues trying to launch FF9 via Memoria engine though. Just results in a black screen

8
So yeah like the title says I was just wondering what the differences were between running this game in x84 or x64 mode via the checkbox in the launcher.  e.g. does it make the graphics better, does it speed up the game. Or what does it actually do???

9
Hey I managed to fix this issue after hours of digging around on these forums. What I did was download msvcp120.dll and msvcr120.dll and copied both files to the Final Fantasy VIII installation directory (the one with ff8_en.exe and ff8launcher.exe) and now my FF8 Launcher opens fine with Tonberry enhanced v2.04 installed. Just thought I would post here so anyone else experiencing this issue can fix it. 

10
Hey I finally got round to trying this. I still get the exact same error "The application was unable to start correctly (0xc000007b). ClickOK to close the application." with the directx update installed. Guess I will just have to stick with v2.1

11
Hi are there any screenshots for this mod?  Wanted to compare them to the field textures I already have before downloading. Thanks.

12
Thanks I will try at some point (recently bought FF9 Steam and am around halfway through disc3 I think). Though I have Windows 7 not 10. Will it still do?

13
I have every version of VN redistributable installed from 2010 to 2017 (x86 and x64) I have upated directx and have followed the guideto the letter but nomatter what I do every of tonberry enhanced past 2.01 crashes my ff8 launcher and it wont load .

14
Ill check it out. Thanks

15
Got it working but I am struggling to see the improvemt, it just seems to have added a sort of water colour effect to all the field textures. Is this normal?

16
I found out that its the file d3d9callback.dll that causes the problems. My FF8 constantly crashes and its always  d3d9callback.dll that is indicated as the problem in the windows error report. So I tried replacing only the d3d9callback.dll with teh one in Tonbery enhanced 2.04 and the launcher crash is back. Windows 7 hates that file lol

17
Where do you download the hashmap? The 1.34 GB Rar file only contains textures and nothing else???

18
I was using the latest tonberry enhanced. I am using Windows 7 Ultimate sp1 64 bit. I tried installng the visual basic packages (both x86 and x64), tried updating all versions of direct x (9,10&11) updated to latest version of .net framework. But none of that helped. I did fix it though by reverting back to tonberry enhanced 2.01 ( I just kept going back a version to I found one that worked and the first one which worked was v2.01) Really weird but oh well alls well that ends well. Got the menu mod,char, enemy and boss upscales working and looking good, Will download the big 1gb field textures one when my internet allowance gets reset again on the 1st of september

19
My FF8 launcher work fine. But when i try to run it with Tornberry enhanced i get teh following error.  "The application was unable to start correctly (0xc000007b). ClickOK to close the application. If I remove Tonberry the launcher work fine again. Can anyone help me out? Really want to play ff8 again with better textures

20
7thHeaven / Re: Are 7th Heaven mods still being update?
« on: 2017-08-23 21:51:07 »
Ah Ok cool I will keep an eye out for the updates

21
7thHeaven / Are 7th Heaven mods still being update?
« on: 2017-08-23 18:04:52 »
Just wondering if people are still working on/updating the mods in the 7th heaven catalogue or are they abandoned\in their final version?

22
Graphical Mods / Re: Problems upscaling FF7 field Textures
« on: 2017-07-18 20:11:01 »
Scratch that the PNG looksfine with no displacement at all in Paint shop but as soon as I import it to Palmer Editor the lines between the layers are slightly misaligned and have speckled pixels around them. I give up man, I have modded many games successfully but I never had problems like this before. I guess I will just leave it to the pros lol

23
Graphical Mods / Re: Problems upscaling FF7 field Textures
« on: 2017-07-18 19:54:55 »
Got it working now. The problem is with Waifu2x caffe. I just upscaled the same PNG in Corel Paint shop pro and now it has imported fine with no pixelated speckles

24
Graphical Mods / Re: Problems upscaling FF7 field Textures
« on: 2017-07-18 19:46:14 »
Got rid of the green outline using this method but it has now been replaced with an outline of little speckled pixels. Back to the drawing board I guess

25
Graphical Mods / Re: Problems upscaling FF7 field Textures
« on: 2017-07-18 19:14:26 »
Ok thanks I will give it a bash

Pages: [1] 2