Qhimm.com Forums

Final Fantasy Forums => Troubleshooting => Topic started by: Mesden on 2011-06-28 06:57:59

Title: No FMVs when I start the Game, I hear sound, but video is White.
Post by: Mesden on 2011-06-28 06:57:59
I've loaded Patch 1.02 and Aali's Driver, changed the config options as outlined below, but now when I start the game, all I get is a white screen. I hear all the sounds, but it just appears white. I also get some error stating a failure to open an FF7input.cfg, or something like that. It disappears too quickly to be able to read it.

# ff7_opengl-0.7.10b config file



## USER OPTIONS ##
## If you just want to play the game, these are the only options you'll want to change.

# set the window size (or fullscreen resolution) of FF7
# 0 means use original resolution (whatever ff7.exe provides)
# preserve_aspect adds black borders as needed to preserve a 4:3 aspect ratio
window_size_x = 1920
window_size_y = 1080
preserve_aspect = yes
fullscreen = yes

# mod directory
# subdirectroy of mods/ where textures will be loaded from
# does not affect the old external textures feature, those should still go in textures/
mod_path = none

# check your driver settings if this option doesn't seem to work
enable_vsync = yes

# limit snowboard, coaster and highway minigames to refresh rate / 2, i.e. 30fps for a 60hz display mode
# vsync must be enabled and working for this to have any effect
minigame_framelimiter = on

# same thing, but for the battle swirl
battleswirl_framelimiter = off

# allow FF7 to use linear filtering for its textures
# some things look slightly better with this option on, but alot of textures just lose their detail
linear_filter = off

# plugin used to play music, the FF7Music plugin MUST be enabled for FF7Music to work.
# If no music plugin is loaded the game will play MIDI as usual but FF7Music will NOT work.
#music_plugin = plugins/ff7music.fgp



## ENHANCEMENTS ##
## All the little extras that weren't part of the original game, default options include only trivial bug fixes.

# make all dialog boxes transparent, same effect as the transparent dialog boxes YAMP patch
transparent_dialogs = on

# allow max hp/mp to go over 9999, same effect as the YAMP patch by dziugo
break_9999limit = yes

# include armor in magic defense calculation
mdef_fix = yes

# expand battle viewport to cover entire screen and make the battle menu transparent
new_battle_interface = yes

# post-processing shader, used to apply fullscreen effects
post_source = shaders/bloom2.post
enable_postprocessing = no



## ADVANCED OPTIONS ##
## Don't fiddle with these unless you know what you're doing.

# use shaders, if available and supported
# turn shaders off to use the OpenGL 1.1 backend
use_shaders = yes

# prevent glitches due to rounding errors by rendering in the nearest (larger, if supported)
# multiple of the original resolution and up/down-scaling
prevent_rounding_errors = yes

# enable alpha blending for textures without an existing blending effect
fancy_transparency = on

# display frames per second counter in upper right corner
show_fps = no

# display some real-time debug information
show_stats = no

# store external textures in a compressed cache for increased performance
# compression is not lossless, some artifacts may appear when this option is in use
# texture cache does NOT update automatically if the source image changes, however, deleting anything from the cache
# will cause that file to be recreated from the source
compress_textures = yes

# use pixel buffer objects to speed up texture loading
# will probably crash horribly on ATI cards but should work for NVIDIA users
use_pbo = no

# replace FF7's default framelimiter timer source
use_new_timer = yes

# use a more stable (but less accurate) timer to control FF7's framelimiter
# this option has no effect unless the use_new_timer option is on
use_stable_timer = no

# plugin used to play movies, FFMpeg is the only choice for now
movie_plugin = plugins/ffmpeg_movies.fgp



## MODDER OPTIONS ##
## These options are mostly useful to modders and should not be enabled during normal play.

# read files directly instead of using LGP archives
# for example; if FF7 is looking for aaab.rsd in char.lgp, this option will make it open direct/char/aaab.rsd first,
# if this file doesn't exist it will look for the original in the LGP archive
direct_mode = off

# show every failed attempt at loading a .png texture
show_missing_textures = no
Title: Re: No FMVs when I start the Game, I hear sound, but video is White.
Post by: Template on 2011-06-28 08:10:59
needs more info but...

try updating your system's video driver

also: do they work at any other resolutions? say 1280X960?

the input_cfg file or w/e is something the system will generate on its own once you hit a save point iirc
Title: Re: No FMVs when I start the Game, I hear sound, but video is White.
Post by: Covarr on 2011-06-28 08:48:41
I'm going to guess you have an nvidia card. The latest drivers for those don't like to play nice with this. The best solution, at the moment, is to change use_shaders from yes to no.
Title: Re: No FMVs when I start the Game, I hear sound, but video is White.
Post by: Mesden on 2011-06-28 17:30:54
Yeah I have the NVIDIA 560 Ti

Updating the video card drivers didn't work.

But that shaders thing did :)
Title: Re: No FMVs when I start the Game, I hear sound, but video is White.
Post by: Covarr on 2011-06-28 17:33:05
Updating the video card drivers didn't work.
It wouldn't work. As I said, it's the latest drivers that have this problem. NVIDIA messed something up in their OpenGL code in a recent update.
Title: Re: No FMVs when I start the Game, I hear sound, but video is White.
Post by: Mesden on 2011-06-28 17:34:24
Hmm... Now I'm seeing the FMVs, but no sound until AVALANCHE starts jumping off the train.
Title: Re: No FMVs when I start the Game, I hear sound, but video is White.
Post by: Mesden on 2011-06-28 18:53:38
Here's my next problem:
http://imageshack.us/photo/my-images/14/problem1ek.png/

The aspect is too small that it's cutting things off, and I'm getting some really weird graphical problems.
Title: Re: No FMVs when I start the Game, I hear sound, but video is White.
Post by: Tekkie.X on 2011-06-28 18:56:46
You've used the wrong link to your image, use the link it gives you on the right hand side.