Qhimm.com Forums

Final Fantasy Forums => General discussion => Topic started by: KaidenJames on 2017-11-13 21:27:07

Title: Reshade OpenGL 2.0 error
Post by: KaidenJames on 2017-11-13 21:27:07
Hey everyone. I'm getting an error at start saying "OpenGL renderer does not support OpenGL 2.0. Your graphics drivers are probably not up to date. Shaders are required since version 0.8."

What's weird is i've used Reshade with FF7 before. I reinstalled the other day and now I suddenly get this error. My drivers (GTX 1050) are up to date. Any insight would be greatly appreciated!
Title: Re: Reshade OpenGL 2.0 error
Post by: sithlord48 on 2017-11-13 22:07:19
It means that your video card driver doesn't support OpenGL 2.0. This is very common if you have used windows update to install your video card drivers. Be sure to go to the manufactures web page and get the newest drivers from there.
Title: Re: Reshade OpenGL 2.0 error
Post by: KaidenJames on 2017-11-13 22:14:52
I always get my drivers straight from Nvidia. Would it help if I uninstalled and reinstall from scratch?
Title: Re: Reshade OpenGL 2.0 error
Post by: sithlord48 on 2017-11-14 11:00:02
Its not going to hurt