Qhimm.com Forums

Final Fantasy Forums => Archive => Topic started by: Elryc on 2005-09-18 19:14:17

Title: Laptop Input Problems
Post by: Elryc on 2005-09-18 19:14:17
I tired installing FFVII on my laptop.  I installed the 1.02 patch, the XP patch, and the input patch.  I am using a USB Numpad.  I can get through the into screen, start a new game, and through the demo fight.  But once I get to the screen to input Cloud's name, I cannot get out.  It will not let me select "Confirm" (or any of the other menu options).  Suggestions/Advice welcomed.

Mod Edit: Moved to game tweaking (http://forums.qhimm.com/viewforum.php?f=3)
Title: Laptop Input Problems
Post by: Sin Harvest on 2005-09-19 01:03:42
From my recollection USB numpads don't work that great with as replacement numpads (worked for a company that made some). It would work great for text and stuff but for gaming it wasn't all that great. Have you tried using the inbuilt numpad on your laptop thats what I had to do. If you see a bunch of blue numbers on your laptop keyboard then you should be able to hold onto the Fn key and use those as a numpad if you have no idea what i'm talking about it probably means that you don't have it or i'm crap at explaining things..... probably the latter  :)
Title: Laptop Input Problems
Post by: Elryc on 2005-09-19 04:39:08
I see what you're saying.  I tried all of those, and, of course, it still hasn't worked.  But thanks for the suggestion.
Title: Laptop Input Problems
Post by: Srethron Askvelhtnod on 2005-09-19 06:29:33
I could be misunderstanding your question in horrible fashion. Are you saying that even the start button (IIRC, should confirm out of the menu) doesn't work? Also, you do realize that the laptop input patch remaps the numpad keys to the arrow keys, right? (seeing as how the average laptop doesn't *have* a numpad) If that's the case, you might want to try it without the input patch.

One related suggestion that probably won't work: hold down shift while pressing the keys you need to press in the screen you're having trouble with.
Title: Laptop Input Problems
Post by: Elryc on 2005-09-19 15:23:28
Yeah, the start button is the one (the ONLY one, annyoingly enough) that doesn't work.  I've tried it both with and without the keypad installed, with and without the patch installed (without the patch, I can even select "New Game" at the opening screen or quit out of them game).  I'll try your shift suggestion next, though.  Thanks.

EDIT: No, thse shift idea didn't work.  So far as I can tell, when it gets to the charecter name screen, it remaps the buttons back to the default setting, and under the default setting, it either doesn't map an [OK] key, or it does, but it doesn't recognize my Enter key (which is the default [OK]).

EDIT2: Gah!  I removed the input patch and finally hit upon trying the only thing I never though of (Don't ask me why): Fn + Enter.  That got it.  Thanks for the help all. ^.^
Title: Laptop Input Problems
Post by: Solis on 2005-09-19 22:45:20
You could also hit escape then enter, but I suppose it's a bit late for that :P