Qhimm.com Forums

Final Fantasy Forums => Archive => Topic started by: Otokoshi on 2006-08-03 03:51:19

Title: [Release] Otokoshi's Videos
Post by: Otokoshi on 2006-08-03 03:51:19
I thought I would clean things up and place all my videos in one thread.  As I improve upon these videos or release new ones, this is where you can find them.  The posts following this one are from very helpful people that guided me in making these videos which I hope many can enjoy.  A big thank you to each of you.  Thanks for the heads up to the dead links.  Apparently these little videos used quite a bit of bandwidth from FileFront.  If this occurs again, please feel free to post so I can keep the links alive.

For any of these videos to work in-game, you must use the FF7 Movie Tweak.  Instructions can be found here, and are provided by EmperorSteele's great website.

FF7-Universe.com (http://ff7-universe.com/Downloads/FF7Movietweak.txt)



Opening

This first video replaces the opening cinematic of Final Fantasy VII.  This uses the Indeo codec and should not require any tweaking like prior Xvid videos.  If the video does not play, you probably do not have the codec installed.  Google search "indeo codec" or "klite codec pack" and either should fix your problem.  Click the screenshot to download.

(http://img257.imageshack.us/img257/8564/openmediayc8.jpg) (http://www.mediafire.com/?agpku7q7wmw)


Sephiroth Ablaze

This video replaces the infamous Nibelhiem cinematic.  This uses the Indeo codec and should not require any tweaking like prior Xvid videos.  If the video does not play, you probably do not have the codec installed.  Google search "indeo codec" or "klite codec pack" and either should fix your problem.  Click the screenshot to download.

(http://img505.imageshack.us/img505/4690/sephmediapj9.jpg) (http://www.mediafire.com/?wwefadlthc7)

EDIT:
Removed FileFront links.
Title: Re: Opening Video v2.0
Post by: Borde on 2006-08-04 08:55:37
Well Otokoshi I supose you could simply switch to the original video taking advantatge of one of the sudden changes in the camera (you know, when it poits to the wheels. That way the train and the station will also look the esame at the end of the video.
Title: Re: Opening Video v2.0
Post by: Ravey on 2006-08-04 11:44:53
If I get a chance, i'll try messing around with the video in Sony Vegas to see if I can align it properly.
Title: Re: Opening Video v2.0
Post by: Otokoshi on 2006-08-04 16:43:35
I really didn't want to put the original train sequence back in at the end, but it may just look the best.  It would be a smoother transition into the game.

EDIT:
What compression format do you guys believe would be the best?  I'm currently using Indeo 5.10, for the small file size and the fact that it's a common codec, but I'm not all that happy with the quality.  If FF7 ran divX video I'd be all over it.  I know it ran the older codec, 3.1 i think but I'd like a common one used today.  What do you guys think?
Title: Re: Opening Video v2.0
Post by: Cyberman on 2006-08-05 20:00:52
I really didn't want to put the original train sequence back in at the end, but it may just look the best.  It would be a smoother transition into the game.

EDIT:
What compression format do you guys believe would be the best?  I'm currently using Indeo 5.10, for the small file size and the fact that it's a common codec, but I'm not all that happy with the quality.  If FF7 ran divX video I'd be all over it.  I know it ran the older codec, 3.1 i think but I'd like a common one used today.  What do you guys think?
why not use MP4 or Xvid with the biggest compliance settings? It should work with most systems.  The problem might be the frame issues.  FF7 has some sort of funky frame counting method. Which was easy on the playstation, it might be why they picked the particular codec used.  This keeps the action in Sync with the video, if not, you my as well forget redoing the movie.  If you wish to redo the scene set you can, Borde had some progress at attempting to encode a new tile background. If you set up the scene differently (IE change the camera position etc.) it should look fine. Then when cloud wanders up the stairs things will resume to 'normal'.  Remember the scene starts out with a massive camera distance then zooms into the setting for the tiled background which is loaded after the movie is finished playing.  So with some tweaking of the script and the background you can do it.

Cyb
Title: Re: Opening Video v2.0
Post by: Otokoshi on 2006-08-06 06:14:22
Xvid, that's a good idea.  Well I did force the video to 15fps and it sinks up just fine with the game timings as you mentioned.  Anything different, like 30fps, the midi music will start prematurely.  I'm thinking of just putting the original ending of the opening.avi in.  The intro has to end sometime, and the game has to start, so I'd rather it have a smooth transition.  I may release that first, then dive into the script like you mentioned and see what I can cook up.

I'll be saving my higher-res uncompressed video somewhere for when Q-Gears can one day support videos with higher res than 320x224.  It may be far from now but I got faith.  :-D
Title: Re: Opening Video v2.0
Post by: DragRopes on 2006-08-08 03:01:07
any idea when you'll have it available for download???
Title: Re: Opening Video v2.0
Post by: Otokoshi on 2006-08-08 17:31:42
Quote from: cactusjack901
any idea when you'll have it available for download???

If everything runs smoothly and I think it is polished enough, probably by the end of the week.  Don't hold me to it though. :-)  I've got a whole lot of work to do on this other project I've been working on.  To be honest, I wasn't sure if anyone even wanted this, good to know.  :-D  I'll need somewhere to upload it (my server is down  :x).  I'm thinking FileFront, but if anyone knows of anything better let me know.
Title: Re: Opening Video v2.0
Post by: DragRopes on 2006-08-08 18:25:57
just use megaupload or something of the sort. seriously though, if you have any FF VII mod projects, lemme know, i'll test.  but making a filefront page for FF VII is a good idea considering all the mods we have available
Title: Re: Opening Video v2.0
Post by: zero88 on 2006-08-08 19:07:20
File Front rocks. Definitely use it, I always get good download speeds and I never have to wait in line for servers, etc.

I have an account on there, I could upload it for you if you wanted.
Title: Re: Opening Video v2.0
Post by: Jedimark on 2006-08-08 19:54:44
Looking good Otokoshi :)
Title: Re: Opening Video v2.0 [Released]
Post by: Otokoshi on 2006-08-12 07:22:50
Quote from: zero88
File Front rocks. Definitely use it, I always get good download speeds and I never have to wait in line for servers, etc.

I have an account on there, I could upload it for you if you wanted.

I think it rocks too.  Thanks for offering to upload, but I've also got an account.  :-D  Thank you nonetheless.

Quote from: Jedimark
Looking good Otokoshi

Thanks a lot!  Well I met my deadline and I'm pretty happy with the result.  Check it out on the first post and let me know what you think.
Title: Re: Opening Video v2.0 [Released]
Post by: The Skillster on 2006-08-12 12:40:17
Well Audio definatly needs cleaning up.
And the transition between the stars in the sky bit at the start into the Ps3 demo vid, if yo uknow what I mean
Title: Re: Opening Video v2.0 [Released]
Post by: Jedimark on 2006-08-12 13:18:16
It's still really good though! You should put in on youtube.com for some extra exposure. Well done!
Title: Re: Opening Video v2.0 [Released]
Post by: The Skillster on 2006-08-12 13:20:47
sorry for being so negative - any work that gets this much coverage is a plus to the community
Title: Re: Opening Video v2.0 [Released]
Post by: Otokoshi on 2006-08-12 14:20:32
Quote from: The Skillster
Well Audio definatly needs cleaning up.
And the transition between the stars in the sky bit at the start into the Ps3 demo vid, if yo uknow what I mean

I'll see what I can do about the audio.  VirtualDub, to my knowledge, only allows .wav files to be placed as the soundtrack.  As for the stars I needed some filler.  If the video was too short, the bombing mission music would not start until your in the middle of the fight with the two guards.  This video is the same length as the original 1:59:02.  I also thought it would be kind of a tribute to have parts of the original FMV, if not to fool your friends when they view it.  :wink:

Quote from: Jedimark
It's still really good though! You should put in on youtube.com for some extra exposure. Well done!

Thank you very much.  I'm not all that worried about exposure.  I figured I would share this with the people on these boards first.(Exclusive Premiere on Qhimm.com!) :-D  I do worry though that someone will release it there and claim it as their own work... :|
Title: Re: Opening Video v2.0 [Released]
Post by: The Skillster on 2006-08-13 10:20:59
why not rip the audio from the original ff7 pc opening video and place it on top of this video? just to see if it fits better?
Plus there is a midi for the opening sequence as well (in fact I think there might not be any music in the video - just midi playing), you could capture the midi playback (using sound recorder) and place that on top?
Title: Re: Opening Video v2.0 [Released]
Post by: Cloud_man on 2006-08-13 10:57:51
Really, a very good work!!
 It's a pity that square-enix did not make all the scene cinematics of FF7 in technical demonstration for the PS3.
Title: Re: Opening Video v2.0 [Released]
Post by: zero88 on 2006-08-15 14:43:52
I can only imagine how long that would have taken and if ONE technical demonstration of ONE cutscene of the game got the majority of the Internet thinking that a remake is nearly confirmed, just think about what everyone would have thought if they had done every cutscene...
Title: Re: Opening Video v2.0 [Released]
Post by: steven on 2006-08-17 19:38:42
I can only imagine how long that would have taken and if ONE technical demonstration of ONE cutscene of the game got the majority of the Internet thinking that a remake is nearly confirmed, just think about what everyone would have thought if they had done every cutscene...

Pluse why would they need to remake all of them for just a tech demo


ps: There is going to be a remake one of these years (maby the next 1-3 year before we at least get some info) but it is going to happen
Title: Re: Opening Video v2.0 [Released]
Post by: Otokoshi on 2006-08-17 21:22:11
...ok that has nothing to do with this topic.
Title: Re: Opening Video v2.0 [Released]
Post by: Bane King on 2006-08-18 00:11:08
Was this ready to replace the orginal opening movie cuz when i did, it made the screen balck except for the diolog box and the music didn't start untill I anniciated the battle.

forgive my 3rd grade spelling
EDIT:nevermind...had I read the first post,I'd have known my answer...
Title: Re: Opening Video v2.0 [Released]
Post by: Darkbane848 on 2007-07-21 16:08:12
Is this file still avalible? Whenever I try to download it, it simply sends me to the filefront main page.
Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2007-07-22 06:53:17
Links have been updated and are provided in the first post.  I still got my fingers crossed to one day be able to change the scenes background images.  I have another video which uses the entire tech demo and improved frame rate, and it's just itching to be used.  :-D
Title: Re: [Release] Otokoshi's Videos
Post by: d33eniz on 2008-08-30 14:36:25
Hey!

I downloaded both videos- but I can't play it...

Any idea what I could do?
Title: Re: [Release] Otokoshi's Videos
Post by: nguyenhuy_prince on 2008-08-31 06:50:36
I can't download from filefront, can you upload to other host
ps: sr for my bad English
Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2008-08-31 21:25:54
Quote from: d33eniz
Hey!

I downloaded both videos- but I can't play it...

Any idea what I could do?

Well, do you have the indeo codec installed on your system?  If you could post some specifics of your problems, I'm sure I or someone else could help you.

Quote from: nguyenhuy_prince
I can't download from filefront, can you upload to other host
I wouldn't mind, just give me some examples of hosts you can download from.  I don't mind if they were hosted from the Qhimm Wiki, I just figured it would be a size issue.
Title: Re: [Release] Otokoshi's Videos
Post by: d33eniz on 2008-09-02 03:39:05
Yeah of course! But it says, that there is no video source! There just comes the audio- but no video^^
Can you upload in another form? Can you convert them into .mpeg or whatever? Use X-Media Recode- it's the best free video converter I ever saw- but it also says, that there is no video source^^

Can you do something???
Title: Re: [Release] Otokoshi's Videos
Post by: dziugo on 2008-09-02 05:54:54
Yeah of course! But it says, that there is no video source! There just comes the audio- but no video^^
Quote from the post you replied to, but clearly didn't read:
Well, do you have the indeo codec installed on your system?
So, d33eniz, do you?
Title: Re: [Release] Otokoshi's Videos
Post by: nguyenhuy_prince on 2008-09-02 10:00:48
Quote from: d33eniz
Hey!

I downloaded both videos- but I can't play it...

Any idea what I could do?

Well, do you have the indeo codec installed on your system?  If you could post some specifics of your problems, I'm sure I or someone else could help you.

Quote from: nguyenhuy_prince
I can't download from filefront, can you upload to other host
I wouldn't mind, just give me some examples of hosts you can download from.  I don't mind if they were hosted from the Qhimm Wiki, I just figured it would be a size issue.
Can you upload to mediafire.com
Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2008-09-02 20:41:16
Quote from: nguyenhuy_prince
Can you upload to mediafire.com

All set, download links are updated on the first post.

Quote from: d33eniz
Yeah of course! But it says, that there is no video source! There just comes the audio- but no video^^
Can you upload in another form? Can you convert them into .mpeg or whatever? Use X-Media Recode- it's the best free video converter I ever saw- but it also says, that there is no video source^^

Can you do something???

Can I do something??? Sure...  :roll: I can suggest you make sure you have the Indeo 5 codec installed on your machine.  The fact that the audio is playing the video is not seems to be a clue that you have the audio codec, but not the video codec.  If you are using a codec pack that uses ffdshow, check the configuration menu to be sure the codec is enabled.
Title: Re: [Release] Otokoshi's Videos
Post by: d33eniz on 2008-09-03 15:04:56
Yeah, of course I installed the Codec (V.5)  & also the K-Lite Mega Codec Pack- I am not stupid at all ;)

But it doesn't play at all^^

Not with the Windows Media Player, not with the VLC Media Player, even not with any player I have :D

Deniz

EDIT: Hell Yeah! I can play it now :D

But I have a big problem: I want to put this video in the game named "opening.avi" but FF7 doesn't play it!

PLEASE, I and a friend of me, we are making a german remake of FF7, but- I wanted to change the videos, but FF7 doesn't play them. Can you convert the both videos into an format, which FF7 can play it?

Some data, which you have to use:

Video Bitrate: 352 Kbit/s
Resolution: 320*240
Video Codec: Windows Media Video V8
Audio Codec: Windows Media Audio V8

Help us please, Master :D
Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2008-09-11 23:22:32
I'm not sure why FF7 isn't playing the video for you.  It has worked for myself and many others.  Anyways, if you feel those settings will help I'll encode my source videos to those specs.  I'm sure getting a compression of another compression isn't desired.  Just give me some time, I've been a little busy lately.
Title: Re: [Release] Otokoshi's Videos
Post by: d33eniz on 2008-09-14 00:08:27
Hell yeah, thanks! I wanted to build the 2 Intro's in my game- but I want to install minimum of other apps like the indeo video codec- WATCHING is ok, but if you can encode it to the specs I told you- it would be AWESOME! I can watch it with the WMP, but when I am putting that video in the game it crashes all the time^^

Thx for you- and I give you some time :D

Deniz
Title: Re: [Release] Otokoshi's Videos
Post by: TG_Sock on 2009-07-25 21:37:59
How strange, for me, running them media player the Sephiroth flames video runs perfectly fine with audio and video playing, however the opening ps3 tech demo is only audio, no video. Any ideas how this could be?

I already had klite mega pack installed (latest version) when i initially tried to play he movies. When this issue was revealed I tried to install the latest stand alone indeo codec but it made no difference. FFDshow video decoder settings show both indeo 2 & 3 are set to libavcodec (ie not disabled, additionally true motion is set to disabled and all the other game videos open nicely in wmp)
Title: Re: [Release] Otokoshi's Videos
Post by: titeguy3 on 2009-07-25 23:19:58
These have been deprecated. See this thread (http://forums.qhimm.com/index.php?topic=8414.0) and try not to drudge up year old topics (check the last post date). Thanks.
Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2009-07-26 01:10:42
Quote from: titeguy3
These have been deprecated. See this thread and try not to drudge up year old topics (check the last post date). Thanks.

1) He is asking for support to my patch, I don't see anything wrong with that.  Are you a moderator?  Because your post is more off topic than his, so quit posting in my thread.

2) Deprecated?  Yes the new patches are soo much better, because they used my videos without asking permission and posted them without giving me credit until I called them out on it.  Sorry I gave the first custom movie patch for FF7 years ago.  Deprecated just seems like kinda an apricothole thing to say to anyone who is providing patches to you for free.  I'm sure none of the creative people on this forum would appreciate such things said about their work.

@ TG_Sock
It has recently come to my attention that the opening fmv no longer works.  I had previously hosted my videos on FileFront, and they kept deleting my uploads.  I redid the video once using Vista and VirtualDub and uploaded it again.  This video does not work with FF7, so I was going to redo these videos and release new Hi-res ones which work with Aali's custom driver.  That is if there are less assholes on this forum such as titeguy3  :|
Title: Re: [Release] Otokoshi's Videos
Post by: Tekkie.X on 2009-07-26 01:34:35
Quote from: titeguy3
These have been deprecated. See this thread and try not to drudge up year old topics (check the last post date). Thanks.

1) He is asking for support to my patch, I don't see anything wrong with that.  Are you a moderator?  Because your post is more off topic than his, so quit posting in my thread.

A year long bump is still a year long bump, and is against the rules of many forums, a PM to you would have sufficed, however what's done is done.


Quote
2) Deprecated?  Yes the new patches are soo much better, because they used my videos without asking permission and posted them without giving me credit until I called them out on it.  Sorry I gave the first custom movie patch for FF7 years ago.  Deprecated just seems like kinda an apricothole thing to say to anyone who is providing patches to you for free.  I'm sure none of the creative people on this forum would appreciate such things said about their work.

He does have a point however, the other thread has more videos, making this thread and thus it's contents a little outdated, and "your videos" aren't technically yours, they're property of Square Enix remember, sure a little credit to you would have been nice but in today's world you can't have everything.

Quote
@ TG_Sock
It has recently come to my attention that the opening fmv no longer works.  I had previously hosted my videos on FileFront, and they kept deleting my uploads.  I redid the video once using Vista and VirtualDub and uploaded it again.  This video does not work with FF7, so I was going to redo these videos and release new Hi-res ones which work with Aali's custom driver.  That is if there are less assholes on this forum such as titeguy3  :|

Just because he was a bit rude doesn't mean you have to up the stakes by calling him out on it, looks worse for you in the end, something I've seen all too many times around my various haunts on the net, someone says something a little rude, the other guys responds with something a little more rude and they both get slapping about from a moderator/admin.


I'm not a moderator but I'm just trying to calm things down before one is actually needed, I'm sure Halkun has enough to do.

So chill your beans and carry on ladies :P
Title: Re: [Release] Otokoshi's Videos
Post by: Tsetra on 2009-07-26 02:12:44
This video does not work with FF7, so I was going to redo these videos and release new Hi-res ones which work with Aali's custom driver.  That is if there are less assholes on this forum such as titeguy3  :|

Just remember that all projects should be more because YOU want to see it and not because you think anybody else wants to. You're only going to make so many people happy and there's always going to be a critic.

Also, I never understood people getting uptight about necroposting. It's comical, really.

On to something more useful;

So from the other topic Otokoshi, I gather you've sorted out how to change the frame count in the field script?
Title: Re: [Release] Otokoshi's Videos
Post by: titeguy3 on 2009-07-26 02:17:58
2) Deprecated?  Yes the new patches are soo much better, because they used my videos without asking permission and posted them without giving me credit until I called them out on it.  Sorry I gave the first custom movie patch for FF7 years ago.  Deprecated just seems like kinda an apricothole thing to say to anyone who is providing patches to you for free.  I'm sure none of the creative people on this forum would appreciate such things said about their work.

I see, I was under the impression that you were a part of that project, Otokoshi, my mistake.
Title: Re: [Release] Otokoshi's Videos
Post by: Hellbringer616 on 2009-07-26 05:17:09
Yeah i thought Grimmy asked you.
Title: Re: [Release] Otokoshi's Videos
Post by: TG_Sock on 2009-07-26 10:55:22
Thanks for he reply Otokoshi, i thought it must be me doing something wrong. I will leave you to complete your work and check back here in future. I have the old opening movie i downloaded in 2007 from my archived installation, unless i am mistaken you said you had to recompile the latest opening upload and something was different? This version is dated 8th April 2007, both versions do not work, i tried my old version first automatically, when it didnt work i downloaded your latest upload. I can upload if you want a copy.

In 2007 i patched my copy of FF7 and played it though. As we all do, I want to have another play though, checking on patch updates beforehand, I began the patching process and it all booted up fine (on this rc 7100 copy of Windows 7 amazingly, but back on topic) when i selected a new game the movie was just a black screen but i could hear the sound of the opening movie. Dropping to windows i tried to play the movie in wmp and yes, it was only sound, that's when i decided to look through the forums for an answer.

i saw the other thread first after a search, covering videos spliced in with ac footage (they were nice, not my personal taste, i think it it is a differs from the original game scenes too much) I actually preferred my 'depreciated'  :-o videos from 2007 but looked through the thread but no solution to my particular problem was discussed. The newer thread had a reference link to here, and yes! i was these videos i used, but still no solution, i thought it would be relavent to ask depite it being a year sinc last post, this game is 12 years old now after all. I didn't mean to cause any conflict with the forum police :wink: I will pm in future but i though it would have been in the interest of the community to discuss.


Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2009-07-26 20:26:35
Quote from: hellbringer616
Yeah i thought Grimmy asked you.

You would be terribly misinformed.  :|

Quote from: titeguy3
I see, I was under the impression that you were a part of that project, Otokoshi, my mistake.

Again you were misinformed.

Quote from: DragonNinja
He does have a point however, the other thread has more videos, making this thread and thus it's contents a little outdated, and "your videos" aren't technically yours, they're property of Square Enix remember, sure a little credit to you would have been nice but in today's world you can't have everything.

That's true they are not mine, but I have given credit where credit is due.  Check my YouTube of this video where people actually believe I created these videos.  I clearly say that it was the Tech Demo for PS3.  I agree that the other thread has more videos.  I personally have never liked the mixing of old with new videos into one as it just looks strange to me.  The "little credit" you speak about is what separates someone using someones work as a source and plagiarizing it.  I don't agree or even understand your argument of "in today's world you can't have everything", it would be nice if people did the decent thing and credit another community members work.

@ TG_Sock
I would rather you or anyone who have general problems with retrieving or using the patch post it here.  I don't check the download links regularly, so if they are down let me know.  If there is a problem with the vids, let me know.  Necroposting is only troubling when it's something completely non-related.  Your post was as you put it "in the interest of the community to discuss" and in my eyes relevant.

@ Tsetra
Don't worry about me.  I'm not one of those that gets a little ticked and "takes his ball and goes home", a trend I've seen a lot here over the past month or so.  :lol:
So I do think I've found the frame count in the md1stin field, as it's just a simple for loop.  I'm not at that PC at the moment, so I can let you know more on that later either here or PM.  I'll be testing it using a series of videos, extremely short to extremely long, to be certain.

Edit:
Quote from: DragonNinja
A year long bump is still a year long bump, and is against the rules of many forums, a PM to you would have sufficed, however what's done is done.

Quote
If you really have something worthwhile to add, you can resurrect a dead topic. Otherwise... no. The limit is usually considered to be around two weeks, more or less. Certainly less than a month.

Anything that is worthwhile to post in this thread, no matter how necro-posty, in the future has my blessing.
Title: Re: [Release] Otokoshi's Videos
Post by: titeguy3 on 2009-07-26 22:32:49
Quote
I don't agree or even understand your argument of "in today's world you can't have everything", it would be nice if people did the decent thing and credit another community members work.

[offtopic]
You can never have everything. It's a rule of life. The same way "It would be nice" if I could redirect somebody to a working video without getting bitched at. Sorry for being misinformed, just correct me, don't act like a jerk. I wasn't trying to be rude, so I'd appreciate it you didn't act so uptight about it.
[/offtopic]

@TG_Sock
If you don't like the opening.avi file on grimmy's thread. I've gotten this video to work on my FFVII install recently. You can probably troubleshoot your driver problem by downloading an app called "GSpot (http://www.free-codecs.com/download/GSpot.htm)", it tells you what drivers you're missing/why they don't work. Also make sure you've got the file "tm20dec.ax" in your system32 folder, as the codec used to make that video doesn't function without that file. If it's not there and you still can't get it to work, say the word and I'll upload it.
Title: Re: [Release] Otokoshi's Videos
Post by: Xelane on 2009-07-27 04:14:33
Oto you had problems when i was necroposting EVEN when it was relevant to the topic.
Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2009-07-27 10:57:21
Quote from: Xelane
Oto you had problems when i was necroposting EVEN when it was relevant to the topic.

I'm not sure what this has to do with this topic Xelane.  I didn't even say I had a problem with the necroposting in my project thread.  This is definitely breaking the rules of the forum, and I don't appreciate it in my thread.  Of course you're used to breaking rules in the forum.  I guess you just tend to hold a grudge longer than most for your early mistakes when you joined.  You must admit you were at one time a serial-necroposter.

Does your "relevant necroposting" include one of the oldest necroposts I've ever seen? Almost 7 years (http://forums.qhimm.com/index.php?topic=99.msg2128#msg2128)

Or "interrupting" as you put it, an almost year and a half old thread with an unrelated post? Interruption? (http://forums.qhimm.com/index.php?topic=6155.msg78357#msg78357)

Then there was your necroposting on a forum rules thread, that was special... We can debate forum rules? (http://forums.qhimm.com/index.php?topic=5834.msg91614#msg91614)

Of course you have to break the rules by your typing as well.  This thread everyone previously typed clearly in the discussion, until you came in all "short bus" on it.  See a trend (http://forums.qhimm.com/index.php?topic=7262.msg91115#msg91115)

Folks can read on from there to see how this thread (http://forums.qhimm.com/index.php?topic=7560.0) started, which lead me to poking fun at your expense (http://forums.qhimm.com/index.php?topic=7560.msg91648#msg91648) for your predictable behavior.

And now with your off-topic post here, are you trying for a six degrees of separation or something?  I'm pretty sure I wasn't the only one who had problems with your necroposting on this forum.... so please shush, go back to the corner, and quit shoving crayons up your nose.

Quote from: titeguy3
You can never have everything. It's a rule of life. The same way "It would be nice" if I could redirect somebody to a working video without getting b*tched at. Sorry for being misinformed, just correct me, don't act like a jerk. I wasn't trying to be rude, so I'd appreciate it you didn't act so uptight about it.

Well I guess you can't have everything either.  You see, when someone uses your work as their own, and someone who is "misinformed" comes along and calls your work obsolete, it could piss you off a bit.  You did come off as rude in your post.  If you had the solution for TG_Sock the whole time, why didn't you share it with him on your initial post?  You came off a little rude and I called you an apricothole, which I apologize for.  It didn't solve anything and calling you that was overkill.  Looks like someone is up to their old ways that deserves that title much more.  Once a troll always a troll I guess.
Title: Re: [Release] Otokoshi's Videos
Post by: Xelane on 2009-07-27 11:20:20
Wow oto calm down, i make one small mention that you didnt take issue with his necroposting when you did with mine and you fly off the friggin handle.

yes i did back then make the mistake of not reading the dates for the last entries in threads, but i do not by any means hold a grudge.

"Or "interrupting" as you put it, an almost year and a half old thread with an unrelated post? Interruption?"

i never made any refference to that. unless you are ferrering to my "it was relevant to the topic" bit

"Folks can read on from there to see how this thread started, which lead me to poking fun at your expense for your predictable behavior."

1:why are you going out of your way to to attack me again, it gets old  :|

2:why even bring that up? its like saying "Look what i did, i made fun of a noob who didn't know what he was doing"

"And now with your off-topic post here, are you trying for a six degrees of separation or something?  I'm pretty sure I wasn't the only one who had problems with your necroposting on this forum.... so please shush, go back to the corner, and quit shoving crayons up your nose."

Now this just proves that you dont have people skills OR that you are just extremely offensive to people whom you dont like.-I never even went near that degree of insulting you, in fact, i didnt insult you period

The reason i mentioned it was because you looked to me like you were picking who you want to harp over rules.
Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2009-07-27 11:36:02
Quote from: Xelane
why are you going out of your way to to attack me again, it gets old

I'm not, you're posting off-topic in my thread.  You brought this upon yourself.

Quote from: Xelane
why even bring that up?

Why bring this up (http://forums.qhimm.com/index.php?topic=5932.msg109811#msg109811)?

Quote from: Xelane
a noob who didn't know what he was doing

You still are.

Quote from: Xelane
I never even went near that degree of insulting you, in fact, i didnt insult you period

You do when you post unrelated garbage in my project thread.

Quote from: Xelane
The reason i mentioned it was because you looked to me like you were picking who you want to harp over rules.

I can make concessions to people when it is within my own thread.  Why would I take issue with someone necroposting if they were having trouble with my work?  I would want to help them out or have them explain their issue.  Myself, along with many others, flew off the handle with many of your posts which I've already mentioned.  Because you never seem to follow the rules of the forum.  It seems more fitting to either create a topic in Unrelated or PM me if you were so passionate about the topic.  But that would be following forum rules, which I know isn't your style.
Title: Re: [Release] Otokoshi's Videos
Post by: Xelane on 2009-07-27 11:59:35
a noob who didn't know what he was doing

"You still are."

...wow otokashi, i would say "i can't believe you would say something like that" but then again i am talking to you and that's to be expected since i have never seen you act decent to me.

though i must admit you have some kind of special ability to pick at everything someone says. There really is no talking to you because you keep doing it at every turn. (and you call ME predictable  :-D)

I can only imagine what you're going to sling at me when i leave after this post. actually i think i will imagine it "good, you get out of my thread with your stupidity and go cry to your momma"

that sounds like something you would say: hateful, mean, and completely uncalled for.

Anyway go ahead and stew in your self centered thread where apparently you have dominion over.

I guess i'll just have to live with your ignorance just like you do. See you later otokoshi. and please feel free to refer to my guess of what you're going to say when i've left.

see you later buddy :wink:
Title: Re: [Release] Otokoshi's Videos
Post by: Tekkie.X on 2009-07-27 12:02:42
It's like a couple of school kids fighting over the ball during the lunch break.
Title: Re: [Release] Otokoshi's Videos
Post by: Nahatma on 2009-07-27 12:03:50
@TS
does this have the exact frame rate as the original movie file?  :?
Title: Re: [Release] Otokoshi's Videos
Post by: Xelane on 2009-07-27 12:04:34
Otokoshi and I have settled our differences, so this sort of thing won't happen again. In retrospect i shoudn't have come in here the way i did and for that i apologise.
Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2009-07-27 12:18:08
Quote from: Xelane
yup, didn't plan on it ending up like that but i guess there was no helping it.

You could have obeyed the forum rules and picked up any quarrels you had with me in another thread topic or via PM.  Your post previous to this is obvious trolling, and I'm through with it.
Title: Re: [Release] Otokoshi's Videos
Post by: Xelane on 2009-07-27 12:20:04
Read my above post, this is another post that had more heated talk in it so i went ahead and changed this one into an unnecessary explanation.
Title: Re: [Release] Otokoshi's Videos
Post by: Tsetra on 2009-07-29 00:00:30
@TS
does this have the exact frame rate as the original movie file?  :?

As far as timing goes, there's no noticeable difference - it's a drop-in component. I know he mentioned in his old topic that he had to change the frame rate a little to make the video timing correct, but whether this change was from the original movie file or after processing his own... don't know. I'm sure he'll give you an answer. In either case, it fits in perfectly but if you want it for other purposes you should just go off the original movie.


Otokoshi, good to see someone else rolled up their sleeves and opened up Meteor. It's a fairly easy program to use, it just takes forever to learn the opcodes since the Qhimm Wiki's information - while totally correct - seems REALLY hard to decipher. Certain tasks, like getting an NPC to move how you want it, it also incredibly tedious but that's another topic altogether and irrelevant to movies.

Title: Re: [Release] Otokoshi's Videos
Post by: Otokoshi on 2009-07-29 17:38:20
To answer Nahatma's question, the movie has the same frame rate of 15fps.  The testing I had done with other frame rates was puzzling.  If you had a shorter video the game would accelerate the video, it made the video in essence run at a higher FPS.  This was mostly relevant with FF7 1.0, as other patches have come along it appears the game will just hang.  I haven't tried with Aali's patch yet, .7b does not work for me.  The movie patches I release are the same length and frames as the originals.

Quote from: Tsetra
Otokoshi, good to see someone else rolled up their sleeves and opened up Meteor. It's a fairly easy program to use, it just takes forever to learn the opcodes since the Qhimm Wiki's information - while totally correct - seems REALLY hard to decipher. Certain tasks, like getting an NPC to move how you want it, it also incredibly tedious but that's another topic altogether and irrelevant to movies.

The more I work with Meteor, the more impressed I am by Synergy Blade's work.  This program has a lot of power to alter anything in the game.  The fact you can switch from C style to an assembly style on the fly is great.  I will admit creating scripted events as you mentioned is very tedious.  We've come a long way I'd say.  When I modified the opening scene I didn't deal with the timings, change one you gotta change them all to fit.  So I just put a cheap hack that made the guards not visible until just before their first movements (ie when the train had already stopped)