Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Toppanzoo

Pages: [1] 2 3
1
How do I apply Moguri mod on non steam versions?
Is there a way to manually apply it?

Moguri MOD is to do everything automatically just onto "STEAM version of FFIX". You don't need do it manually.
Archives in the MOD are extracted and copied  to the game files. Why you stick in "manual" application of it.

In my case on Windows 10 build 1903, first installing the game then applied latest update 27 Feb 2017.
After these preparation as well as confirming the game to start, then copy "MoguriMod_Installer7.0.1.0.exe" to the game installed directory.
Then with Admin right, launching MOD to confirm or set the target directory CORRECTLY to patch the game.

2
Hi, I am one of FF7 fan looking for MODS to play the game fantastically.
So I found a modified condor.lgp file, the MOD showing monsters very neatly, but I still felt that fighters are coarserough comparing to monsters.

Condor mini-game image played;



If you guys know the MOD with good-shaped fighters, the game will give more fun to FF7 players like me.
Would you tell me the link ?



3
Troubleshooting / Re: Texture problem
« on: 2016-10-14 23:28:17 »
I've replace all magic's textures in png files with Aali's driver the most of textures works fine just someone don't load ingame without error message.the transparency is colored in black on the texture and the resolution is 1024x1024, ingame it look transparent so it's not the problem.. I take for reference Grimmy's upscaled texture and SYW.thx for your reply and sorry i'm french(for explain..).

Ah, you used Grimmy's upscaled texture.
I once had similar problem about png file location of Grimmy's magic MOD textures.
http://forums.qhimm.com/index.php?topic=12836.msg233742#msg233742

Things are like below;

Game installed directory ---mods
                                         ---Avalanche(This folder is my mod path)
                                               placed rain7_00.png, seffect1_00.png and other seffect pngs :total 82 files
                                             -- magic (in Grimmy's archive)
82 png files under MOD root directory, which is Avalanche in my case, are to be used for the overlay showing  the character begins casting a spell and other png files under "magic" folder are to be used for magic actually beats the opponent, I figured out.



Is this the answer what you are looking for ?

4
Thanks for releasing all these here. I've been following along on http://ff7.fr/forum/ and have English versions of the mini games ready to go. So here they are.


English mini games

-Condor: (including StrayOff's original English HD textures)
http://www.mediafire.com/download/ed0f86nxbqmvtrs/condor.7z

I have tried my best to remember and credit the other mod authors.

Grimmy, I need your help.
Along with your HQ condor background, I tried a MOD condor.lgp to play Condor minigame.
I forgot where I got MOD condor.lgp cause it was long time ago and had not time to try it until today.
Maybe Tifa's bootleg ? I am not sure.

With the MOD and your HQ background, I felt that fighters are coarserough comparing to monsters in this lgp and HQ back.

Condor mini-game image played;



If you have time to improve shapes of these fighters, the game will give more fun to FF7 players.
If you know the work has been done, please let me know the link of it.
I am very much looking forward to it.

5
Troubleshooting / Re: Windows 10 update broke FF7
« on: 2016-10-02 09:50:58 »
The game was working yesterday. PC left to do updates overnight and now it's not running.

Nothing in the app log, 7H gives no error.
It just goes black, does that beep thingy and closes again.
No matter what i do, run with or without mods.
Any of the exe's.

Even if i remove the fake ISO it doesn't complain about it, doesn't even get that far..

Oh I got the similar problem in Windows 10.
At that time, my problem is in config.exe



The sound driver column showed "BLANK" after W10 update, so redefining it from the drop down menu  for FF7 solved no start problem.
Could you try this ?

ficedula  gave me this clue;

http://forums.qhimm.com/index.php?topic=16328.msg234366#msg234366

6
Thank you, DLPB.
I got it.

Change Result;



Ochu; Clicking F1 changed letters to green noticing edit mode and right-mouse-button clicking reflects the new coordinate value to the game screen after inputting it.



The man is correlated Field7, and animation axis X is X but animation axis Z is Y in the field coordinates.
Anyway I could see the effects of Field value change like above.

Thank you again. My problem is now solved.

7
See the field coordinates tab (Data > FCrd).  You can enter Edit mode and then edit the coords.  The help file explains the edit mode.

Also, the above isn't fixed in R05.  I forgot to make the change to the correct file, but I'll do it for R05b :)

or perhaps I should just use your fix if it's better?

Thank you for this.
I ran Ochu and FF7, and took screenshot of Ochu when the scene was on;


Field1 seemed the hero character, it's Cloud+Barett ?
But other numbers are not be able to correlate to characters on screen for me,

1. Could you explain how I can correlate specific character on screen to Filed numbers ?
2. Also how to enter EDIT mode from the screen shown above ?

As for animation, I am very grad to upload the corrected animation.
Here is the link;
Code: [Select]
http://www.mediafire.com/file/tndoct5gmgj7p9i/cdie.zip

8
DLPB, sorry for my late response.
I downloaded Ochu 3.0,and read help.rtf but I could not understand how Ochu can display this man's coordinates.
Coud you expound on some more details of the use of Ochu to do this ?

9
I finally recalled the FF7 spreadsheet a forum guy told me;
Code: [Select]
https://docs.google.com/spreadsheets/d/1OnCCU0OfV4khZ5eDOyBv-TADnWmvxGnqM3BV-KRqf7g/pub?gid=1
Animation files in char.lgp have .a extension.
I searched and found that cdie.a must be the one for the scene in question.
So I loaded it for cdja.hrc and changed Zplus 3 xplus2 for all frames.
Rerult is OK !



For this correction, I am lucky to find out the animation related, but for other characters the weblist is not always correct, for example abja.a is seems to Cid's run not Yuffie different from spreadsheet.
There are so many talented guys in forum, so as I requested, coud you correct these and make "cross reference" for someone like me struggling for the right animation file for a character ?
It will be so helpful for younger men to learn these editing skill on FF7 ?





10
Ammm, I might need to find out the animation file to edit the behavior of this man.

Is there any "cross reference" of the animation file which shows which .a files related with which .hrc files and which scenes as well.
Not in this particular animation, there might need another correction needed in FF7, so I would like to get "cross reference", with this not for me only but all others the correction would be more easier and improvement will go further.

Could anyone help this future prospects ? 


11
I need help from forum guys who are skillful to edit fileld characters.
The issue in on cdja.hrc in char.lgp, after the first bombing mission the party sneaked in the train heading to District 7 and moved to passenger car where this man is standing.



Looking into his left hand, he is not holding the pole different from the vanilla.
And furthermore, on his back a square object is shown!!

With Vallia char.lgp file the scene is like below;(On his back a square object is still shown! but left hand is OK holding the pole.)



I am trying to correct these 2 issues using Kimera.
Would you give me advise to do these ?
Your advise is highly appreciated. Thanks in advance. 

The file cdja.hrc for the investigation is here:
Code: [Select]
http://www.mediafire.com/download/8yehn2echws9lzk/cdja.zip

12
I doubt this driver is updated anymore, but I wanted to say that I noticed the elemental icons in the card slots on the triple triad board aren't visible with this driver installed.
Could you specify the scene in the game, for I am willing to test it with my PC running Windows10 64bit + NVIDIA Geforce GT330M.
Naming the savepoint <Hers's the name of them http://www.yinza.com/Fandom/Script.html>as well is also helpful to find the scene.

13
I am afraid that your line;
'mod_path = FacePalmer/'.
IS TO BE 'mod_path = FacePalmer'.

'/' IS NO NEED.

14
I am late to tell you the link for old Aali's cunstom graphic driver v0.7.11b.
But I think this is useful information for other people in this forum.
Here it is;

Tools, Drivers and Patches


                 FILE                              AUTHOR                  DESCRIPTION                     INFO             NOTE

ff7_opengl-0.7.11b.zip                          Aali            OpenGL Driver from the god              Qhimm FILE MIRROR


15
I got the similar problem in Windows 10 using Tom's installer only and trying to use "high quality Cloud", which case is getting "the whitened cloud".
http://forums.qhimm.com/index.php?topic=16328.msg233406#msg233406

In my case, Aali's Custom Graphic driver is the key to solve, maybe OpenGL was not working properly in Windows 10.
Old Aali's FF7config.exe got to make his custom driver work to get good looking high quality Cloud.

Hope this helps you.

16
Thank you again.

I finally figured out that I DO NEED XINPUT GAMEPAD such as Logitech F310 along with the xinput wrapper x360ce 32bit.
I got the Logitech F310, launched  x360ce inserting F310 to USB, then  x360ce recognized F310 with  xinput1_3.dll.
So far so good.
OK I tried to launch FF6 from  x360ce.
Bingo !!  FF6 now recognize the gamepad Logitech F310 with x360ce staying on.

My problem finally solved.

17
Tnank you Covarr.

I tried x360ce 32bit (cause FF6 is 32bit game) to set the gamepad to work;
x360ce 32bit source is from;
Code: [Select]
https://github.com/x360ce/x360ce
The game FF6 seemed to require xinput1_4.dll instead of xinput1_3.dll which is installed normally in x360ce. So I changed the dll name to xinput1_4.dll and selected "32bit ver1.4", re-launched  x360ce and clicked "start FF6" from x360ce.
But had no luck, when I pushed X button the game made abnormal termination going back to "SQUARE ENIX" logo screen.

Settings in x360ce;





Any suggestion for the setting ?

18
Hi, I just installed FF6 in Windows 10 64bit , and got problem in setting the controller to USB Joystic which is working for FF7 well;

Game Settings of FF6


In the picture there's "Devices" dropdown menu, and showed only "keyboard" , and I could not change it to USB Joystick that is shown "effective" in "Device and Printer".

Oh I don't like to think the gamepad IS INCOMPATIBLE with FF6 though it is working for FF7.
Need help.

19
Thank you ficedula Tom.

I investigated the setting for FF7, i.e. running ff7config.exe.
And found the mistake on "sound" tab that shown "blank" in Sound Driver drop-down menu, which seemed to be changed when the update for W10 build 1511 came.

OK, setting Sound Driver to "RealTek High Definition Audio", now FF7 started !!
No problem found in the game, that is good as before the update.
Thank you again.

20
I can help you.

The opening video as well as in-game-videos needs TRUE MOTION Codec 2.0.
You need to get it from internet.

21
But there is always wise guy, and I hope he will do the good job to run FF7 in Windows 10 Build 1511.

22
Thanks  Covarr.
I regretted this update w7 to w10.

23
Oh what a update to Windows 10 Pro 64bit !!
Just after moving w7 to w10, I got good result in playing FF7 with Aali's Custom Graphic Driver0.8.1b as I reported.

Now w10 got 1511 build automatically as well as KB3122947 and KB3116900 to it and everything went BAD!

FF7 won't start any longer. Need help.

24
I got an important message from Kaldarasha ;
http://forums.qhimm.com/index.php?topic=12836.msg233742#msg233742

He mentioned that the hierarchy of MOD path must keep the hierarchy of magic.lgp file and the other file placed in;
C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\data\battle

As seffect1.tex, seffect2.tex, seffect3.tex is placed in the same level of magic.lgp in the folder;
C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\data\battle
,then in the mod path "..\mods\mymods\
"magic" folder and seffect related png files must resides keeping the same "file level" as in the folder;
C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\data\battle.
i.e.  MOD "magic" folder and other rain7_00.png, seffect1_00.png ...... seffect3_26.png(82 png files related with rain7.tex, seffect1.tex, seffect2.tex and seffect3.tex both shall be in;
 "..\mods\mymods\

Did I figure out the issue correctly ?


 


25
To storesinab ;

I can help you a little.
http://forums.qhimm.com/index.php?topic=16328.msg233665#msg233665

First I used Tom's Installer for installing FF7 in Windows 10.
And I got Aali's Graphic driver work in Windows 10 64bit, but needed old ff7config.exe from v0.7.11b to make Aali's driver effective.

Pages: [1] 2 3