Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - paladin181

Pages: [1] 2 3 ... 5
1
7thHeaven / Re: Getting Controller DPad to work
« on: 2019-07-15 17:04:47 »
I have been having a constant battle with this. I don't know what else to do but just ask for assistance.

I have all of my mods working correctly for the most part, my issue is just with the controller now. I have tried three different types of remappers (Joy2Key, Inputmapper, antimicro) and none of them will allow the L2, R2, and DPad to function while FFVII is running. It's like the keys are just locked out.

I have also tried plugging the controller in after the game starts to no avail.

It's just like the game is fighting the controller itself, because I can use my keyboard just fine while the controller is plugged in. Does anyone have any ideas on how to fix this?

I am using the steam release of FFVII. Not sure what else information I should give that would be relevant.
Run Antimicro or Joy2Key as admin. It will save you a headache.
EDIT: Link for context.

2
Are you using an input wrapper like Antimicro, joy2key, or xpadder?

3
What does your app.log say? What's your load order?


EDIT Do you have sound? Did you configure it properly during the setup?

4
7thHeaven / Re: GameConverter_7H cant find the ISO
« on: 2019-05-30 17:44:32 »
could i Patch the game in a Virtual machine? and just Copy the Files over?
Technically, but you'd have to make all the registry entries for the game manually. And I don't know what they are off the top of my head.

5
7thHeaven / Re: Remove Keys Wont Do Anything!
« on: 2019-05-30 13:06:33 »
Thanks for the quick response, yes i have run it as administrator it does the same, is there a way to have my computer not restrict access to them?
Have you tried temporarily disabling your antivirus? Some quietly stop access to things like the registry from unsigned sources.

6
7thHeaven / Re: GameConverter_7H cant find the ISO
« on: 2019-05-30 12:58:34 »
got a few but cant Delete the unneeded one.

http://prntscr.com/nv56wn
I assume you can't rename the unneeded one either. That is likely the issue is that the GC is using the wrong "find.exe" as a different one has been set to default by your system when it was installed by another program. You'd have to figure out which program and uninstall it if you can't just rename the file, and if it's worth uninstalling the program to run some mods on FFVII... That's about all I can tell you. Are you a system administrator? I don't think that is the issue since you didn't get an admin prompt, but a "Access denied" prompt.

7
7thHeaven / Re: GameConverter_7H cant find the ISO
« on: 2019-05-29 19:05:02 »
Search "find.exe" on your PC and make sure there is only one, and that it is the one in your Windows/system32 folder. If there is another in a different location, rename or delete it while you run the GC.

8
7thHeaven / Re: GameConverter_7H cant find the ISO
« on: 2019-05-29 13:46:02 »
Make sure you only have 1 find.exe and that it is located in your windows/system32 folder

9
7thHeaven / Re: Remove Keys Wont Do Anything!
« on: 2019-05-29 13:24:38 »
Are you running remove keys as admin?

10
Also, make sure your HDMI peripheral is attached at the time you run the GC, else it won't see it.

11
7thHeaven / Re: PS4 Controller Help
« on: 2019-05-16 02:58:38 »
ds4Windows, J2K or AntiMicro, and make sure your controller is set as the preferred device.

12
7thHeaven / Re: 7th heaven fails me
« on: 2019-05-10 03:57:35 »
...  i'm severly confused and can't understand why i'm not getting anywhere.
And we can't either with the lack of information you posted.

13
General discussion / Re: FF7 Remake Teaser
« on: 2019-05-10 03:55:00 »
So disappointed in the direction this took.  I think Square actually thinks fans of FF enjoy their stupid "Gameplay" mechanic that they started in FFXII where the computer plays the game for you, unless you want it to be a chaotic disaster action title instead of the RPG you actually wanted to play. XII, XIII, and XV are the worst FF games I've played due to this...  FFX was the last one with anything resembling the kind of things I want in a JRPG title, which is sad for a series that originally helped shape the genre into what it was.

14
7thHeaven / Re: Game doesn't load at all.
« on: 2019-05-07 03:33:48 »
ok. I tried man.. :(

15
7thHeaven / Re: Game doesn't load at all.
« on: 2019-05-04 17:23:48 »
You may want to try installing Version 4.5.2. Some of the version items don't always work right between versions.

16
7thHeaven / Re: Game doesn't load at all.
« on: 2019-05-04 12:18:24 »
There are no dumb questions since I'm the novice here ;D. I run as admin every time.

I tried ticking the box for 'Run in 640x480 screen resolution' that I saw someone mention on here. That would actually gain me a black screen before returning to 7th Heaven. Still nothing in the APP.LOG, though.
Do you have .NETFramework Version 4.5.2 installed? That's a prereq

17
7thHeaven / Re: Game doesn't load at all.
« on: 2019-05-04 05:39:35 »
Still no luck getting this to work. I just can't figure it out.  :( I followed the tutorial and the video carefully, and the game just will not launch. Not start and then CTD, but flatout acts like I didn't click the 'Launch Game' button. What a disappointment.

UPDATE: Tried another fresh install. Deleted keys and everything. Followed all the steps, and got something new clicking Launch this time. Never-mind, one of the 7th heaven files needed redownloaded. Still doesn't start.
Dumb question, but You are running 7th Heaven as admin, yes?

18
7thHeaven / Re: 7th Heaven and DS4 D-Pad
« on: 2019-05-02 23:11:56 »
Run JTK as administrator. I had similar problems with Xpadder and Antimicro.

19
You need to properly apply the GC patch

20
7thHeaven / Re: Game doesn't load at all.
« on: 2019-05-01 11:24:36 »
Evidently. My PC is a custom rig with a SSD as drive C containing my operating system and Steam client while my HDD as always been drive F. The disk drive is drive D. There was never a drive E, so DAEMON Tools Lite defaulted to that when mounting the provided ISO. I put the Steam library in the Games folder on Drive F to meet the no Program Files, Program Files (x86), Users requirement since anything else was met with a disk read error, or it wouldn't let me make a separate folder on the same drive as the Steam client. So Steam client on drive C and Steam library on drive F.

The game launched fine through the Steam client. It won't open a game window through 7th Heaven.
As a note to this, you can move the install folder anywhere after install. Steam apparently doesn't make any registry entries when installing the game, and that makes it simple to do if you have the space. I couldn't install this on my Steam install because my Steam location is "E:\Games\!Steam\" (to put it at the top of my games folder) so I had to do this from necessity.

21
7thHeaven / Re: Game doesn't load at all.
« on: 2019-04-30 03:29:26 »
From the game directory? It's blank. I imagine therein lies my problem, but starting over with a fresh install didn't fix that.
Huh.. It should populate with a game start-up log after you launch through 7th heaven.

22
7thHeaven / Re: Low FPS in battles
« on: 2019-04-30 00:48:50 »
To fix your controller issue just use antimicro and map the dpad controls to what you want them to be.

23
7thHeaven / Re: Game doesn't load at all.
« on: 2019-04-29 11:26:31 »
Realtek High Definition Audio is the only one that shows. There is technically a second one: Realtek Digital Output, but that's just Realtek High Definition Audio again. Regardless, switching to that one didn't work either.
Can you post your APP.LOG?

24
7thHeaven / Re: FAILED TO LOAD SHADERS for FF7 7th Heaven
« on: 2019-04-28 11:27:04 »
EDIT: Nevermind, that post doesn't help fix the problem.

25
7thHeaven / Re: Game doesn't load at all.
« on: 2019-04-28 11:24:12 »
Did you set a valid device for sound?

Pages: [1] 2 3 ... 5