Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Red46

Pages: [1] 2
1
Will you ever include a replacement for the damage/healing numbers that appear in battle to closely match the psx ones?

2
Will SeeD add in the future support for PSX style fonts and damage/healing numbers? The mod for the PSX style fonts that is out there, doesn't support the damage/healing numbers

3
Hi, I was talking about the PSX look-alike font that was linked a few posts earlier. The font that comes with seed works perfectly without artifacting, but when you swap it in for that psx hd font, then there are some slight artifacts in the menus.  I am using the english version of the game and I guess that psx font doesn't replace the damage numbers because it only contains the two sy folders whereas the battle numbers are somewhere in the IC folder.

4
A faithfull hi-res PSX font restoration was already made here here. Hi-res PSX buttons should be easy too.

There's a mayor issue (in my opinion) about recreating a very accurate user interface: unlike FF7, there's only 1 type of texture for field and non-field. For example the game displays 1:1 text texture in dialogues on field, on the other hand, the text in menus is horizontally shrinked and same thing occurs with the rest of the textures which causes some artifacts. So even if you do manage to get perfect hi-res textures the menu UI will never look sharp and crisp.

This looks perfect but sadly, it doesn't replace the damage/healing numbers that appear during battles. Also I've noticed that, this doesn't work quite well with GeDoSaTo. When using gedosato and that, the menus will have some small artifacts

5
Yes I am sure, however my ignorance lied in the usage of Touphscript. The text is indeed fixed. My apologies.

6
I'll check.  Edit.  Well spotted.  You're right.  We had a few of these in Fort Condor and so on also.  Amazing this has taken until now to be reported.

The other issue is a touphscript issue that I've already notified Luksy of.  ts doesn't decode correctly those PS button tags.

Don't get me wrong, my issue is not with the button tags not being displayed correctly, but with how the new window is created in that scenario. You have cid telling you Press Square, triangle,circle or cross. Then you press your confirm button to advance the dialogue just to have cid say "or cross" once again.

What should be looking like should be something like this:

Code: [Select]
{CID}
“{CLOUD},you know
  how to use this,right?”{NEW}
  press Π,µ,Σ,or ∂.”{NEW}
  “If you punch in the right code,
  the lock’ll be released and
  you can grab the materia.”

or

Code: [Select]
{CID}
“{CLOUD},you know
  how to use this,right?”{NEW}
  press Π,µ,Σ”{NEW}
  or ∂.”{NEW}
“If you punch in the right code,
  the lock’ll be released and
  you can grab the materia.”

I personally like the former rather than the latter, but since I am not the one toiling on the patch, it is just a suggestion.

EDIT

 
Quote
I'll check.  Edit.  Well spotted.  You're right.  We had a few of these in Fort Condor and so on also.  Amazing this has taken until now to be reported.

Well the brain can end up auto correcting a lot at times, I never spotted the ones in fort condor for instance :P

7
Ah, well... shouldn't report bugs from that one. It's unsupported. ;)  Although this time you found a problem with dialogue.

I made a new FF7 installation using the latest reunion, just to test out the issue with Cid's dialogue during the retrieval of the huge materia (field rcktin4) This is the issue:

Code: [Select]
{CID}
“{CLOUD},you know
  how to use this,right?”{NEW}
  press Π,µ,Σ,or ∂.”{NEW}
  or ∂.”{NEW}
“If you punch in the right code,
  the lock’ll be released and
  you can grab the materia.”

As you see after the second {NEW} Cid just reiterates the last part of what he said right before so it looks to me that either the "or ∂" after the {NEW} should be removed or, it should be taken off the first sentence. Though, due to the window size it looks fairly awkward to have that single button appear in its own window. I can't recall as it has been ages since I played the game with the original translation, but perhaps that was a leftover from the original pc port, due to the button prompts name taking a lot of space thus requiring the last prompt to have its own window?


Second thing I've noticed as I approach the end game is something that happens in field las4_0 at the bottom of the northern crater where your party reconnects after being split into two at the earlier fork. If you end up sending Tifa to the right, once reconnecting, she'll give you a Mystile/Mystère armor however, the game has always been reporting that incorrectly with the message "Received Key Item Mythril".

I've noticed however that such a behaviour is kept in Reunion where, upon getting the item from Tifa, the message will still say "Obtained Key Item Mythril !" Not sure if this was left there intentionally or not, but since I've seen no mention of it in the bugtracker I am pointing it out again.

 

8
Well spotted for the former.  Not sure about latter.  Are you using R04c and steam?

I am using R03e myself on a 98 version of the game, I didn't download the R04c as I was already well into the game, plus I made several tweaks and adjustments on certain file that reunion patches. I got that fixed with touphscript, but just thought I would point it out as I didn't see it mentioned anywhere else.

9
So, this could potentially be a a typo in the game text. I've just reached Wutai and when the small cutscene in which Yuffie steals your materia occurs, Barrett, in one of his lines says: "She was after for our materia from the start". Isn't that "for" unneeded?

Also in the rocket, when you're entering the passcode to open the lock and acquire the huge materia, Cid will instruct cloud on how to operate the control panel and will say "press..." followed by the B A Y buttons icon (I use 360 button prompts) and then "or X" when I press the confirm button to advance the dialogue, in the new window it will say once again "or X" before proceeding.

10
I have a question about the model overhaul included in Reunion, does it install an upgraded battle model for Cloud only or, other party members should have it updated too?
I've selected all the options regarding the model overhauls (used the DLPB selection preset) and everything seem to work in the world map, fields and minigames. However, during battle it seems that only Cloud's model has undergone a graphical update.

Did I miss something or, Cloud is the only one that is supposed to benefit from the graphical upgrade?

11
I am reporting this just in case as an addition to a previous bug report of mine, regarding the room with the icicles in Gaea's cliff. I did report back then that only the first icicle fight would trigget the jump down prompt to appear whereas, the successive ones would have cloud automatically jump off without prompt appearing. I did fix this by changing the following line in script3 within the group "Cloud". The line reads If Var[5][12] == 3 (else go to label 1) I replaced the 3 with 2 and that worked as Cloud would not jump off automatically when reaching the trigger point, allowing you to get the last elixir.

However this brought forward another issue. In the PSX version, if you decline all four times to jump off when asked, you can get the prompt to appear again by simply walking up to the spot where the first icicle fight triggered. That is not happening in the pc version and, the only way to get the prompt to appear again is to leave and re-enter the screen and then, walking up to the spot where the first icicle was.

12
FF7 Other Mod Releases / Re: [REL] The Reunion
« on: 2014-01-20 17:09:00 »
This is a known issue. Options in the game may be broken in some places with that installer. I think I might need to make a "known issues" list.

That would be really helpful. I think it would avoid clogging the thread with reports of issues you are already aware of.

Anyways, I stumbled across another broken script in the game, this time its in Gaea's cliff, on the screen where you have to fight the icicles (field gaiin_5). After defeating the second one, the window asking you whether or not to jump doesn't appear, and Cloud just jumps off on it's own.

Easily fixed by changing the fourth line in script3 located inside group cloud. The line reads If Var[5][12] == 3 (else go to label 1) the 3 should be replaced with a 2. No idea why it works the first time though, but at least now we can reach the Last Elixir.




13
FF7 Other Mod Releases / Re: [REL] The Reunion
« on: 2014-01-19 06:14:27 »
I've just reached rocket town, and when I speak to the old man that offers me to look up at the rocket with him, regardless of what I choose, Cloud shakes his head to say no.

I had a quick look at the script for the dialog in that area and found out what the cause is. Looking at the script for the old man in makou we see this:

"Ask Question "“The rocket is called Shin-Ra 26. I... it with me?” Look up Don't look up" in the window #3 (and put selected answer in Var[5][8]) first line=1, last line=2"

but then just under that at line 106 we have:

"If Var[5][8] == 0 (else go to label 16)" So, regardless of what we select, we'll always end up with a different value than 0, thus triggering the script that shows Cloud declining the offer.

Replacing the set value in Ask question, causes the cursor to glitch, but replacing the 0 with 1 in "If Var[5][8] == 0 (else go to label 16)" makes everything work properly.

14
FF7 Other Mod Releases / Re: [REL] The Reunion
« on: 2014-01-17 13:17:08 »
Hello,
I am replaying the game with the retranslation (amazing how it clears some things up), and I'd like to report a couple of possible bugs I've noticed so far. The first I am not so sure about. When you reach Wall Market for the first time around the save point there's a guy with red spiky hair and glasses walking up and down. When you talk to him he will comment about Aerith saying that she is "a real beaut". I am not sure if the lack of the final Y is indeed a mistake or, it's an attempt to give the character an accent, something I noticed the translator likes to do. Anyway just throwing it out there.

The second one occurs when going back to sector 7 after the train graveyard bit. If you talk to the train attendant he will say "I heard a rumour that the plate is going to brought down, but I've worked at this station for years. I can't bear to leave.” I think there should be a "be" between to and brought?

15
Just passed the Dyne's fall FMV and it was perfectly synced for me

16
FF7 Other Mod Releases / Re: [REL] Menu Overhaul Project
« on: 2012-06-18 17:25:07 »
A small bug in the great glacier. When fighting some of the monsters in there, the camera sometimes positions sideways, behind a small cliff. This cliff will cover the chars HP/MP values and good part of the command menu.

17
FF7 Audio Releases / Re: FF7Music Installer
« on: 2012-06-13 15:35:26 »
I am having some small troubles with making this work correctly.
I've installed it along with the remastered soundtrack and works properly most of the times. However, I am having some small troubles in some areas.

-During the first cloud flashback in Kalm.

When you go to Tifa's room and play the piano, the music doesn't resume after you played it.

-Junon

During the rufus welcoming march, once Mr. Dolphin shoots you up to the pole and you climb the ladder, you get the FMW showing the highwind for the first time. That kills the music that doesn't resume.

Any ways to fix that?

18
Team Avalanche / Re: GUI v2.0
« on: 2010-11-10 12:45:27 »
I personally like a lot the two screen of the original font upscaled that NCS posted. It's way closer to the original than the font currently being used. I think it's what basically the font should have been since the start, a polished and upscaled version of the original one. The letters width, shadowing, looks and spacing are just spot on. Would be awesome to see NCS effort continued and perhaps, offered as an alternative in the future to the current font. Great job NCS!

You have got to be kidding me.  It is jagged and it looks like it has a filter applied to it.  The one currently in use IS what the original uses (minus a slight chop they did), and it looks smooth and professional.

Anyway sl1982 has spoken.   As always, anyone is welcome to create their own.  8-)
]

At all, as NCS himself pointed out the font is still glitchy and needs to be polished, right now there are evident issues in the alignment of the font. What I am saying is: that font DOES LOOK more faithful to the original FFVII font than the one currently used. With proper polishing and adjusting that font has a lot of potential, the current one as good as it is (and it couldn't be any else, seeing that a whole bunch of talented people works on it) looks to me like a whole different type of font, that as much as it does resemble the original FFVII one, it is NOT. NCS' however is way more accurate in reproducing the original FFVII font looks.

19
Team Avalanche / Re: GUI v2.0
« on: 2010-11-09 10:47:53 »
I personally like a lot the two screen of the original font upscaled that NCS posted. It's way closer to the original than the font currently being used. I think it's what basically the font should have been since the start, a polished and upscaled version of the original one. The letters width, shadowing, looks and spacing are just spot on. Would be awesome to see NCS effort continued and perhaps, offered as an alternative in the future to the current font. Great job NCS!

20
Hello, I am running the latest version of the driver for ff8 on a Radeon HD5870, however, after you board the train of the timber owls and are instructed by zone to go and wake up Rinoa, as soon as you walk towards the next screen, the screen just stays black and the game crashes.  Here is the app.log and crash.dmp
http://uploading.com/files/ceb6fme1/Archive.rar/

21
I've tried to delete the folder into the cache one and turn off the cache from the driver options, but the problem still exists. To get everything out of the way, I did reinstall the whole game without any other mods and reinstalled the high resolution graphical overhaul (settings are still the same, but this time cache was turned off before I launched the game for the first time). The problem it's still there.

22
I am using the High Resolution patch (Avalanche High Res.exe)

23
Hello, I have a small problem with the 2d overhaul.


What mod are you installing? (2DO or WMRP)

GUI Overhaul:Main components, upgraded spell effects

What other mods have you installed?

Apz Cloud, Millenia swords

What version is your game?

1.2, using 0.7.8 Aali's Driver

Include your APP.log (enclose it in "code" tags)

Code: [Select]
INFO: FF7/FF8 OpenGL driver version 0.7.8b
INFO: Auto-detected version: FF7 1.02 US English
INFO: ATI Technologies Inc. ATI Radeon HD 5800 Series 4.0.9901 Compatibility Profile Context
INFO: OpenGL 2.0 support detected
INFO: Found swap_control extension
INFO: Max texture size: 16384x16384
INFO: Original resolution 640x480, window size 1680x1050, output resolution 1680x1050, internal resolution 1680x1050
INFO: Fragment shader(s) linked, vertex shader(s) linked.
WARNING: warning(#276) Symbol 'fb_texture' usage doesn't match between two stages
WARNING: warning(#276) Symbol 'fb_texture' usage doesn't match between two stages

INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r21874, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: FF7Music helper plugin loaded
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
set music volume: 127
set music volume: 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
INFO: K:\FF7\Movies\eidoslogo.avi; truemotion2/pcm_u8 320x240, 15.000000 FPS, duration: 10.133333, frames: 152
set music volume trans: 127->0, step=60
END OF CREDITS!!!
Entering MAIN
set music volume: 127
Exiting MAIN
START OF MENU SYSTEM!!!
WM_CLOSE
END OF MENU SYSTEM!!!
Field Quit
UNINITIALIZE DD
END UNINITIALIZE DD

I am using the last release of the graphic overhaul patch, and I have a fairly minor problem. The white border in the ingame windows are slightly corrupted, displaying a slight overlapping of the border. Here is a picture:


Uploaded with ImageShack.us

I am playing at 1680 x 1050, bilinear filtering is on, fancy transparency is on and preserve aspect is set to off. Anyone has any ideas on how I can get a smooth border?

24
Hello, I've recently reinstalled FFVII and since last time I played it the custom driver was working so well, I tought I'd use it again. However, it seems like the driver is not working, nor I can't provide further information as the APP.log file is empty. The steps I did were the following:

-Install the driver as instructions
- Run as admin the FFconfig and select custom driver in the graphics tab
-Run as admin the notepad to edit the cfg options
-Run as admin FF7.exe

However, it looks like the game is still using the software rendering over Aali's driver, anyone has some ideas?

My OS is windows 7 64 bit and the videocard I am using is a radeon hd5870.

EDIT: Also, while in game the character portraits in the menu, look all jagged on their edges.

25
Well guess that's it. The shadow is there only on the psx version which is the one I was referring to, my bad :P

Pages: [1] 2