Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - therage800

Pages: [1] 2 3 ... 7
1
Completely unrelated / Re: Resident Evil 4 HD
« on: 2014-01-22 12:55:57 »
I'll only get this if it adds Mouse support. The previous Resident Evil 4 PC version worked great with gamepads, but if you didn't have one it was keyboard-only, which is awful for this game.

Quote from: http://store.steampowered.com/app/254700/
Native keyboard and mouse support with customizable key binding, mouse sensitivity, and mouse acceleration settings.

2
FF7 Graphical Releases / Re: [REL] Tifa Model
« on: 2014-01-22 02:58:14 »
Screen shots don't do it justice. This model looks awesome in the game!

3
FF7 Graphical Releases / Re: cmh175 Release Thread
« on: 2014-01-22 02:54:06 »
I'm using CMH175 Red XIII and HD Cid. Love em' both!

4
Custom Driver is STILL not coming up as an option and the window thing just won't work, no matter how many times I uninstall, remove registry files related, and install.  Highly frustrated at this point!

Don't open the old config file (chocobo icon) after using the registry file that came with the driver. The old configuration file is outdated. If you run it, it will overwrite the registry changes from the registry file and cause the game to crash.

1. Run the old config file (chocobo icon)
2. Set your sound driver (Custom driver will NOT be available for the video)
3. Run the registry file
4. Start the game

5
Troubleshooting / Re: Battle Menu Glitch
« on: 2014-01-20 23:28:21 »
I wasn't sure increasing the size would work, I just figured it add more textures that would cycle through the battle menu. Very cool I'll have to try that as well. Did you check the app log, did it constantly report any errors? Otherwise that maybe the necessary fix perhaps, we'll have to wait for Aali to confirm.

Nope, app log is clean; no errors... so far. I've only tested it through the first reactor.

6
Troubleshooting / Re: Battle Menu Glitch
« on: 2014-01-19 04:20:48 »
I had the same issue. I tried your idea of setting the texture cache size to 0 and it worked! However, I am concerned that if it is truly unlimited then it will crash as per the notes in the config file.

Quote
# don't set it any higher than 1GB unless you want your game to crash

So I set it to 1024 and so far this also seems to have fixed the problem. I'm also thinking though, that the problem may come back after a while...

7
FF7 Audio Releases / Re: [REL] Anxious Heart
« on: 2012-02-15 21:43:31 »

ps are you having me on, VGR?  That sounds awful haha

I'm with you, but judging by the Youtube comments people actually like it lol Personally I'm using the Black Mages version (Although that's the only Black Mages song I'm using).

I'm using http://www.youtube.com/watch?v=CbfqW__3XlU&feature=related for "Oppressed People".

This one for Costa Del Sol http://www.youtube.com/watch?v=-i3ZLJZLGq0&feature=relmfu

Shinra theme http://www.youtube.com/watch?v=n8NJTHXeUi8

Wish I could find a better, "Interrupted by Fireworks"... I see that you used the OCRemix version which was what I settled for as well.

And finally, thanks for uploading this, I was working on creating my own looping oggs but this saved a lot of time lol

8
hey when i downloaded the pngs, the picks looks like this
http://imageshack.us/g/507/anfrst30000.png/

is this normall? and all the textures i downloaded doesnt seems to work , i put it in

C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\mods\DK\field

bt still doesnt work :(

Yes, that is normal. That set up does work as that's what I'm using as well. However, I had the same problem as jdove (The post directly above yours). If using Winrar, you highlight all the archives, right click, and then choose, "Extract here". Do not choose, "Extract each archive to separate folder".

9
I've had the problem Jaitsu described a few times. I usually end up using google like Obesebear recommended.

10
least he's polite and honest, better then some new guys from the past

Yep, I agree. Now that that's out of the way, surnek, welcome to the Qhimm.com forums. BTW, Jaitsu, how come you don't post on the off days?

11
Does anyone ever actually read the forums before posting a problem? This same question has about 10 threads now...  ::)

12
I had to as well with 0.7.10b

13
Texture compression caches the textures for faster loading and prevents those little freezes. I believe the problem is related to Aali's newest driver and not the Team Avalanche mod.

14
when i run ff7.exe i get the eidos screen to pop up but then after, it goes to a black screen. i open task manager and ff7 crashes opening an error message "oops something really bad has happened..." i would love to know why this has happened and how to fix it asap.
i have aalis custom graphics and the pheonix rejuvination patch which works fine, until i install the team avalanches graphical overhaul. so please any help is appreciated. -guywithquestions

Open ff7_opengl.cfg and disable texture compression.

15
FF7 Graphical Releases / Re: FF7 Enhanced Movies
« on: 2011-03-12 09:35:43 »
I like them. The original Highwind one was very dark. I like yours; using both of them. TBH, I however don't think I'd want them all like that. They almost have a more cartoonish (Animeish?) look to them. For example I wouldn't want the Aerith death scene like that. If you post them all though, I'll download it.  8-)

16
That font looks really good.

Not just good; it looks better than the original font!

17
Completely unrelated / Re: THE OLYMPIC LOGO IS RACIST!
« on: 2011-03-12 08:23:55 »
looks to me like a girl giving some guy head...

You know I've looked at it it multiple times but can not for the life of me see "Zion". However, I can clearly see a girl giving head!  :-o

18
I get emails from the US consulate still, even though I left Japan in 2009. And, they warned for Fukushima prefecture to evacuate because of the power plant...

19
Graphical Modding / Re: sl1982's Field Enhancement
« on: 2011-03-10 06:12:40 »
Just tried it myself. I second everything Timber said. Looks good  ;)

20
I figured out that it has to do with the start menu picture and the cache. If I delete it out of textures/WMRP/menu OR turn off texture compression then the game loads just fine otherwise it goes to a black screen and errors out.

Update:
It isn't just the menu picture. The game also crashes during some attacks but again, only when texture compression is on.

21
I have an issue with the new plugin. Latest version 7.10b. I am currently using 7.8b just fine but 7.10 won't work, it won't even load the game up after the edios screen. Someone said it might have something to do with an altered battle.lpg file. I am assuming this is true because when I use my old original backup lpg the plugin works just fine (though certain aspects of team avalanches pack do not seem to work correctly). I would really like to upgrade to a newer version because my ff7 music is having random cutoffs for seemingly no reason. and I was hoping the newer version of the plugin could help. Tried to use it with 7.8b but got an error. Thanks for your time.

I'm having this issue too. Turn off the, "store external textures in a compressed cache for increased performance [etc.]", option. 

22

To be honest, I'm surprised it's taken this many years for someone to notice and point out this problem.

Say, what? I have an entire thread dedicated to this problem... Never did solve it though  :x

23
General discussion / Re: Making fun in FF7 through mods
« on: 2010-06-16 17:25:53 »
OMG KFC ROFL!  :P

24
Completely unrelated / Re: How old are you all?
« on: 2010-06-08 05:12:40 »

25
Completely unrelated / Re: The red button.
« on: 2010-06-08 05:10:58 »
Okay , I've gotten tired after the first few thousand clicks, so if anyone has a free evening, I dare you to press this button. http://fun.drno.de/flash/ButtonRedBig.swf

Is there really a white button?!  :o :D ;) ;D :P :mrgreen:

Pages: [1] 2 3 ... 7