Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - BahamutSIN

Pages: [1]
1
So I'm using Satsuki's upscaled waifu backgrounds and my issue is that some light animations don't work well (or at all). Is this a known issue? And is there a fix?

2
I know this mod of reunion is now unsupported but I just wanted to install the FF9 style menu mod from R03e (with break 9999 limit and barrier bars instead of icons). But during installation when I choose all these options I get the barrier icons instead anyway and I only get break 9999 if I choose to install retranslation as well. Why is that? Is the installer broken?

3


In 1997 version of FF7 Is it necessary to restart the PC after installation? If yes, then why?

I re-install the game quite often and having to restart each time is quite tiresome.

4
Troubleshooting / Need advice on TouphScript?
« on: 2017-05-02 01:06:13 »
I can dump the files but I can't encode them. I'm using the 1.3.1 version (though it says 1.2.9).

When I try to encode, it seems to get stuck on scene.bin.



What am I missing or doing wrong?

5
I  have the new 2012 version of FF7. I'm using Bootleg040 and a keyboard emulation program for joysticks called JoyToKey. Last time the game crashed was while "fallpl.avi" was playing. It's the one where sector 7 plate crashes...
So it's two crashes at once...:p

Anyway here is my app.log:

Code: [Select]
INFO: FF7/FF8 OpenGL driver version 0.7.11b
INFO: Auto-detected version: FF7 1.02 US English
INFO: ATI Technologies Inc. AMD Radeon HD 6670 4.2.12002 Compatibility Profile Context 9.12.0.0
INFO: OpenGL 2.0 support detected
INFO: Using PBO
INFO: Found swap_control extension
INFO: Max texture size: 16384x16384
INFO: Number of texture units: 8
INFO: Original resolution 640x480, window size 1920x1080, output resolution 1920x1080, internal resolution 1920x1440
INFO: FBO extension detected, using fast scaling/postprocessing path
INFO: Shader limits: varying 128, vert uniform 16384, frag uniform 16384
INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: FF7Music helper plugin loaded
INFO: Loading external library Multi.dll
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
set music volume: 127
set music volume: 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
INFO: C:\Games\Final Fantasy VII\movies\eidoslogo.avi; indeo5/pcm_s16le 640x480, 30.000000 FPS, duration: 12.933333, frames: 388
INFO: slow output format from video codec indeo5; 6
set music volume trans: 127->0, step=60
END OF CREDITS!!!
Entering MAIN
set music volume: 127
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
Field Quit
Entering MAIN
Exiting MAIN
Entering FRAME_INITIALIZE SWIRL
Exitting FRAME_INITIALIZE SWIRL
Swirl sound_effect1
stop_sound
End of Swirl sound_effect1
Entering FRAME_QUIT SWIRL
Exitting FRAME_QUIT SWIRL
Entering MAIN
Exiting MAIN
[BATTLE] Entering FRAME_INITIALIZE
[BATTLE] Scene# 406
[BATTLE] Exitting FRAME_INITIALIZE
UNEXPECTED: zero count
[BATTLE] Begin main battle loop
[BATTLE] End of current battle
[BATTLE] Begin end battle stuff
stop_sound
[BATTLE] Entering FRAME_QUIT
[BATTLE] endof battle.
[BATTLE] Exitting FRAME_QUIT
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
cross play music: 0
set music volume trans: 127->0, step=4
set music volume: 127
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
Field Quit
Entering MAIN
Exiting MAIN
Entering FRAME_INITIALIZE SWIRL
Exitting FRAME_INITIALIZE SWIRL
Swirl sound_effect1
stop_sound
End of Swirl sound_effect1
Entering FRAME_QUIT SWIRL
Exitting FRAME_QUIT SWIRL
Entering MAIN
Exiting MAIN
[BATTLE] Entering FRAME_INITIALIZE
[BATTLE] Scene# 404
[BATTLE] Exitting FRAME_INITIALIZE
[BATTLE] Begin main battle loop
[BATTLE] End of current battle
[BATTLE] Begin end battle stuff
stop_sound
[BATTLE] Entering FRAME_QUIT
[BATTLE] endof battle.
[BATTLE] Exitting FRAME_QUIT
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
cross play music: 0
set music volume trans: 127->0, step=4
set music volume: 127
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
Field Quit
Entering MAIN
Exiting MAIN
Entering FRAME_INITIALIZE SWIRL
Exitting FRAME_INITIALIZE SWIRL
Swirl sound_effect1
stop_sound
End of Swirl sound_effect1
Entering FRAME_QUIT SWIRL
Exitting FRAME_QUIT SWIRL
Entering MAIN
Exiting MAIN
[BATTLE] Entering FRAME_INITIALIZE
[BATTLE] Scene# 412
[BATTLE] Exitting FRAME_INITIALIZE
[BATTLE] Begin main battle loop
ANM ERROR: TOTAL ANIMATIONS 13 CURRENT ANIMATION 16
[BATTLE] End of current battle
[BATTLE] Begin end battle stuff
stop_sound
[BATTLE] Entering FRAME_QUIT
[BATTLE] endof battle.
[BATTLE] Exitting FRAME_QUIT
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
cross play music: 0
set music volume trans: 127->0, step=4
set music volume: 127
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
set music volume trans: 127->0, step=80
set music volume: 127
INFO: C:\Games\Final Fantasy VII\movies\plrexp.avi; h264/aac 1280x896, 15.000000 FPS, duration: 15.266667, frames: 229
INFO: C:\Games\Final Fantasy VII\movies\fallpl.avi; h264/aac 1280x896, 15.000000 FPS, duration: 53.400000, frames: 801
set music volume trans: 127->0, step=180
ERROR: unhandled exception

6
Troubleshooting / My errors and glitches-any help please?
« on: 2010-11-01 21:09:23 »

Main title screen error:  http://img294.imageshack.us/i/84280013.png/
Casting Firaga glitch:   http://img263.imageshack.us/i/texture1.png/
And Firaga looks fine (I think):  http://img684.imageshack.us/i/texture2z.png/

I don't know why but these messages keep showing up each time I cast a 3rd level spell like Fire3, Earth3 etc. I'm using Aali's Custom graphics driver  [v0.7.9b] and the latest HQ overhaul with GUI v2.0.6

Things I tried:
Aali's driver  [v0.7.8b]
LQ overhaul

7
Completely unrelated / <_<
« on: 2009-01-01 06:36:01 »
That's just wrong... 8-) Have you EVER seen this?

http://img68.imageshack.us/img68/8204/weirdoq1.png

It's from debug room.

Pages: [1]