Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Grondoval

Pages: [1]
1
Ohh, ok. Sorry then.   :oops:

And i solved my question in this topic by myself. :)

2
Yeh i found it a few hours ago and working on it.

And finally get them from the battle.lgp and take individually and works very cool!

Can i upload them for this forum?

3
I only need to know what files are soldiers of sector 8 and Vincent and extract them from the lgp. The bad news, like a said in previous post, is that i dont know how to use ulgp. :-\

4
Oh i understand about links and other stuff. ;)

And now my question is: Which files are Sector 8 enemy soldiers at the begining?

Because i have found the correct battle.lgp but it adds a lot of things that i dont want.

 And i cant remember how to use ulgp correctly. :-\

5
Like i say in subject anyone have soldier graphics?

http://www.youtube.com/watch?v=pMyAJMV6Qyw

I have seen on this video and they look very cool! :-D


6
Team Avalanche / Re: Time to celebrate!
« on: 2013-01-01 12:40:04 »
Wow, im trying that´s new field Cloud modelthat´s incredible, the movement of cloud its very nice and the animation when breath... so coool!! ;)

7
Team Avalanche / Re: Time to celebrate!
« on: 2012-12-31 17:00:49 »
To use the sweeper model in the bombing mission, you must rename the 26 files from the Sweeper.rar download.
Change the 'cv' to 'av' for all 26 of the files:
  CVAA to AVAA
  CVAC to AVAC
  CVAM to AVAM
  . . . and so on . . .

Cool, now runs great the sweeper. ^^

Next question

Can we obtain that battle cloud model in field model (with/without sword)? I dont like too much the chibi model, and im using the big model with sword.

8
Team Avalanche / Re: Time to celebrate!
« on: 2012-12-26 15:55:57 »
that's cuz sweeper model shows up on the world map outside of midgar

Ohh, so there isn´t the same model for the sector 8?

9
Team Avalanche / Re: Time to celebrate!
« on: 2012-12-26 11:57:39 »
I mentioned in the other post.

You should see another time what´s goin on with Sweeper if i put in direct\battle folder run the game and doesnt change anything. :|

But the guard scorpion and cloud battle models and new fields runs perfect. :lol:


10
General discussion / Re: Name of enemy graphic mod
« on: 2012-12-26 11:33:35 »
Hey, i try again put battle models in direct/battle folder and works cloud and guard scorpion battle model but the sweeper don´t see it



Maybe sl1982 need to see what happening. :roll:

11
General discussion / Re: Name of enemy graphic mod
« on: 2012-12-26 00:29:55 »
When you copy the new models into the temp folder, make sure you are only copying the files.  Don't include the folders from the archives.
The new model files should overwrite the old files in the temp folder.
There are no subfolders in battle.lgp.

Yeah i know that, when i see the extracted files of battle.lgp i overwrite them but im in the same circustance. :|

I try too direct mode turn to on like says Kaldarasha and place the files in the folders and nothing change.  :|


12
General discussion / Re: Name of enemy graphic mod
« on: 2012-12-25 15:32:19 »
i make the process like you say (deleting the battle.lgp before generate the new) it generates this file and nothing, make the same thing,  i copy to battle ff7 directory and nothing change in enemy graphics. :|




Edit: ff7 directory have selected with a rectangle blue not a tick in "only read". Means something?



The file propietaries are from the battle.lgp generated with ulgp and copied in battle ff7 folder

Edit 2: And well the battle.lgp its not original, it´s after bootleg 039, final fantasy 7 remix installer and menu overhaul, maybe it´s the problem? I mean it´s not the original when finish installing final fantasy 7 with full instalation.


13
General discussion / Re: Name of enemy graphic mod
« on: 2012-12-25 14:01:30 »
The update functionality of lgp is broken.  You have to recreate the battle.lgp.
First extract all  of the files from the existing battle.lgp into an undo folder.

  ulgp.exe d battle.lgp undofolder

Then copy and replace the new models into undofolder\

Finally encode the files from undofolder\ into a new battle.lgp archive.

  ulgp.exe e battle.lgp undofolder




What can i do??

14
General discussion / Re: Name of enemy graphic mod
« on: 2012-12-25 01:25:19 »
First extract all of the files from battle.lgp into a temp folder.
Then copy and replace the new models into the temp folder.
Finally create a new battle.lgp from the contents of the temp folder.

huh? It doesnt using the same battle.lgp?

And how do that? it´s with dos program or gui?

I tried with dos program and insert the command, generate the battle.lgp (i see it have more size),



launch the game and dont see the Sweeper (mechanic goliat) with new graphics. :?


Edit: I dumped battle.lgp with ulgp gui 0.7 and encoded with the dos program. I guess this isn´t the way...

15
General discussion / Re: Name of enemy graphic mod
« on: 2012-12-25 00:14:00 »
If you use DOS programs (such as unlgp) the files must be freed from the write protection.
Let you show the properties of your game folder and remove the write protection of all folders and files.
Perhaps this helps.

I enter in folder´s properties, where i make a battle.lgp copy and the dumped folder of battle.lgp, and unselect "read only".

Im making with the screen/graphic process (not DOS/text program)


16
General discussion / Re: Name of enemy graphic mod
« on: 2012-12-24 20:40:55 »
i put the answer here too

i dumped battle.lgp, i inserted that´s battle models there and when i try to encode i get a error that says:

"El volumen para un archivo ha sido alterado externamente, por lo que el archivo abierto ya no es valido."

I´m using ulgpGUI_v0.7

17
I have a problem with encoding:

i dumped battle.lgp, i inserted last bombing mission projects battle models there and when i try to encode i get a error that says:

"El volumen para un archivo ha sido alterado externamente, por lo que el archivo abierto ya no es valido."

I´m using ulgpGUI_v0.7

18
General discussion / Re: Name of enemy graphic mod
« on: 2012-12-24 18:17:33 »
My god, very impressive christmas gift. 8-)

And a little question, how i install this mods?

I think is with some program like LGP Tools?

19
General discussion / Name of enemy graphic mod
« on: 2012-12-24 16:02:11 »
Where can i find this mods?

http://forums.qhimm.com/index.php?topic=9688.0

And if there are more field and enemy graphic where can i find?

20
Troubleshooting / Re: ff7 opengl-0.7.11b + video problem
« on: 2012-12-24 15:37:33 »
i dont know what shader take, i try a 1.03 spanish patch, and the others ff7_opengl and i continue with the same problem

use_shaders = yes -> cant see videos, but filters and other things see great
use_shaders = no -> can see videos, but filters and other things see horrible

tried to change the ff7Config to another to get the pass message and select custom driver and anything change. :?

21
Troubleshooting / Re: ff7 opengl-0.7.11b + video problem
« on: 2012-12-24 01:25:31 »
Hm...Since I'm also somewhat helpless...

Obviously this shader was not responsible for the error.
Can you manually play the videos?

Of course i can play manually the videos

And when i turn "use_shaders= no", i can see the movies in game. But i want to see shaders and videos. :-P

It´s strange the rest of postprocessing shaders/shaders dont show error,

and any shader have relation with video  ???

22
Troubleshooting / Re: ff7 opengl-0.7.11b + video problem
« on: 2012-12-24 00:55:32 »
Inside this zip-Archive (Aali's driver).
Rename the existing one and extract "yuv.frag" into your [gamedir]\shaders

Im a little confused,

i rename the yuv.frag to for example 1yuv.frag that is on my FF7/shaders folder,

After copy the yuv.frag file of Aali´s driver you serve to my FF7/shaders folder.

Start the game and get the same error i post in the log:

Quote
-----------
0(53) : error C5025: lvalue in assignment too complex
0(55) : error C5025: lvalue in assignment too complex
0(57) : error C5025: lvalue in assignment too complex

ERROR: failed to load yuv shader


23
Troubleshooting / Re: ff7 opengl-0.7.11b + video problem
« on: 2012-12-24 00:28:44 »
hi Grondoval

May Aali's yuv.frag  works better with your video card.

And where i can find that?

24
Troubleshooting / Re: ff7 opengl-0.7.11b + video problem
« on: 2012-12-24 00:07:39 »
i´m seeing bootleg mod list and lot of links are dead. :-\

¿And it´s necessary install all since 0? It´s only a shader/movie problem i don´t think the problem is all

25
Troubleshooting / ff7 opengl-0.7.11b + video problem
« on: 2012-12-23 22:35:12 »
Well i have installed FF7 with Final Fantasy VII Remix 2.5.1 + Bootleg 039 + Menu Overhaul project

And i´m configuring ff7_opengl.cfg right this lines:


Quote
# ff7_opengl-0.7.11b config file - modified by Bootleg


## USER OPTIONS ##
## If you just want to play the game, these are the only options you'll want to change.

# set the window size (or fullscreen resolution) of FF7
# 0 means use original resolution (whatever ff7.exe provides)
# preserve_aspect adds black borders as needed to preserve a 4:3 aspect ratio
window_size_x = 1280
window_size_y = 1024
internal_size_x = 1920
internal_size_y = 1080
preserve_aspect = yes
fullscreen = yes

#window_pos_x = -1
#window_pos_y = -1
#widescreen_hack = yes

# mod directory
# subdirectroy of mods/ where textures will be loaded from
# does not affect the old external textures feature, those should still go in textures/
mod_path = DK

# check your driver settings if this option doesn't seem to work
enable_vsync = yes
refresh_rate = 60

# limit snowboard, coaster and highway minigames to refresh rate / 2, i.e. 30fps for a 60hz display mode
# vsync must be enabled and working for this to have any effect
minigame_framelimiter = on

# same thing, but for the battle swirl
battleswirl_framelimiter = on

# allow FF7 to use linear filtering for its textures
# some things look slightly better with this option on, but alot of textures just lose their detail
linear_filter = on

# plugin used to play music, the FF7Music plugin MUST be enabled for FF7Music to work.
# If no music plugin is loaded the game will play MIDI as usual but FF7Music will NOT work.
music_plugin = plugins/ff7music.fgp


## ENHANCEMENTS ##
## All the little extras that weren't part of the original game, default options include only trivial bug fixes.

# make all dialog boxes transparent, same effect as the transparent dialog boxes YAMP patch
transparent_dialogs = on

# allow max hp/mp to go over 9999, same effect as the YAMP patch by dziugo
break_9999limit = no
#new_hp_limit = yes
#new_mp_limit = yes

# include armor in magic defense calculation
mdef_fix = yes

# expand battle viewport to cover entire screen and make the battle menu transparent
new_battle_interface = on

# post-processing shader, used to apply fullscreen effects
enable_postprocessing = yes
post_source = shaders\nolight\SmartBloom.post
yuv_source = shaders\yuv.frag
frag_source = shaders\nolight\main.frag
vert_source = shaders\nolight\main.vert


## ADVANCED OPTIONS ##
## Don't fiddle with these unless you know what you're doing.

# use shaders, if available and supported
# turn shaders off to use the OpenGL 1.1 backend
use_shaders = yes
#enable_lighting = yes
#show_light_rays = yes
#show_normals = yes
#show_tbn_space = yes
max_lights = 12

#Variable Functions#
#specular_fog = yes
#texture_scale_bias = 1
#texture_coordinate_clamp = yes
#pixel_texture_bits = 32
#generate_mipmap = yes
#detail_texture = yes
#shader_precision = yes
#tessellation_program5 = yes
#multisample_coverage = yes
#multisample_filter_hint = yes
#texture_filter_anisotropic = yes
#texture_edge_clamp = yes

# prevent glitches due to rounding errors by rendering in the nearest (larger, if supported)
# multiple of the original resolution and up/down-scaling
prevent_rounding_errors = yes

# enable alpha blending for textures without an existing blending effect
fancy_transparency = on

# display frames per second counter in upper right corner
show_fps = no
skip_frames = no

# display some real-time debug information
show_stats = no

# store external textures in a compressed cache for increased performance
# compression is not lossless, some artifacts may appear when this option is in use
# texture cache does NOT update automatically if the source image changes, however, deleting anything from the cache
# will cause that file to be recreated from the source
compress_textures = no

# use pixel buffer objects to speed up texture loading
# will probably crash horribly on ATI cards but should work for NVIDIA users
use_pbo = no
use_vbo = no

# replace FF7's default framelimiter timer source
use_new_timer = yes

# use a more stable (but less accurate) timer to control FF7's framelimiter
# this option has no effect unless the use_new_timer option is on
use_stable_timer = yes

# plugin used to play movies, FFMpeg is the only choice for now
movie_plugin = plugins/ffmpeg_movies.fgp



## MODDER OPTIONS ##
## These options are mostly useful to modders and should not be enabled during normal play.

# read files directly instead of using LGP archives
# for example; if FF7 is looking for aaab.rsd in char.lgp, this option will make it open direct/char/aaab.rsd first,
# if this file doesn't exist it will look for the original in the LGP archive
direct_mode = off

# show every failed attempt at loading a .png texture
show_missing_textures = no

# Disable Error Notifications
disable_popup = off

# Load Multiple DLLs
#load_library = Multi.dll

The shaders, postprocessing and menu overhaul project runs great, but i cant see the video when i launch game. If i disable enable_shaders can see videos but i cant see the game with filters.

Any idea?

ohh and this is the log i take when exit the game:

Quote
INFO: FF7/FF8 OpenGL driver version 0.7.11b
INFO: Auto-detected version: FF7 1.02 US English
INFO: NVIDIA Corporation GeForce GTX 550 Ti/PCIe/SSE2 4.2.0
INFO: OpenGL 2.0 support detected
INFO: Found swap_control extension
INFO: Max texture size: 16384x16384
INFO: Number of texture units: 4
INFO: Original resolution 640x480, window size 1280x1024, output resolution 1280x960, internal resolution 1920x1080
INFO: FBO extension detected, using fast scaling/postprocessing path
INFO: Shader limits: varying 124, vert uniform 4096, frag uniform 2048
INFO: main program link log:
Fragment info
-------------
0(43) : warning C7050: "texture_color.xyz" might be used before being initialized

INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: FF7Music helper plugin loaded
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
set music volume: 127
set music volume: 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
INFO: D:\FF7\movies\eidoslogo.avi; rawvideo/null 364x353, 15.000000 FPS, duration: 0.066667, frames: 1
INFO: D:\FF7\movies\sqlogo.avi; mpeg4/mp3 640x480, 15.000000 FPS, duration: 247.466667, frames: 3712
INFO: yuv program link log:
Vertex info
-----------
0(53) : error C5025: lvalue in assignment too complex
0(55) : error C5025: lvalue in assignment too complex
0(57) : error C5025: lvalue in assignment too complex

ERROR: failed to load yuv shader
set music volume trans: 127->0, step=60
END OF CREDITS!!!
Entering MAIN
set music volume: 127
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
INFO: D:\FF7\movies\opening.avi; mpeg4/mp3 1280x960, 15.000000 FPS, duration: 119.400000, frames: 1791
WM_CLOSE
Field Quit
UNINITIALIZE DD
END UNINITIALIZE DD

Pages: [1]