Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - KohryuZX

Pages: [1] 2
1
I have done a lot of tests with the various weapon models and i honestly have no idea why this is but the Ninostyle battle models (those that are drawn over with the original artworks of the game) don't seem to show any of those issues.
As far as i can see with just Cloud at least, I'm not sure why.

This conflict didn't happen in the original mod from the catalog, I wonder if it has anything to do with some of the other files.
 "rtae" "rtaf" "rtck"

2
7thHeaven / Re: Speedup Loadtimes Upscale Mods
« on: Today at 11:06:30 »
i didn't realize the bug had been noticed but seeing as Leo reported having reached Nibel then his settings could have possibly accumulated a vast amount of this bug and made his computer slowdown like mine did.
It may not even be noticeable on a computer with a good and fast cpu but for people like me that only have low spec computers that suck ass this is a issue that ends up making the game unplayable in the long run.

3
I never realized all this because im using ninostyle's battle models and i never noticed anything wrong.

4
7thHeaven / Downgrade to 154 from 156?
« on: Yesterday at 20:56:21 »
There is this bug for extra folders that's driving me crazy.
Any way i could somehow downgrade to 154? Or is there any reason i should even keep 156?

5
I wonder if i wouldn't be better off downgrading to the 154 version.

6
Im pretty sure i found a new bug, last night after 2 days of modding my ff7  i was distraught when i realized that the load times when compared to the unmodded version were completely and utterly unplayable, sometimes even 20 seconds just to reload the field after a battle.
Initially i blame my computer but then i spent hours upon hours (i didn't really have much to do since i didn't have internet at the time) digging into things like settings, different backgrounds and a other of other things.

After i don't even know how much trial and error, i FINALLY found the culprit, the Extra Folder section in general settings.

I found out that every time i run the game, the settings automatically add 1 set of music and direct folders to the folder list,  i was doing a lot of trial and testing of the mods so by the time i was done my list has 30 sets of those folders causing stupidly long load times.

Right now the only solution I've found that works is to manually delete the list down to a single set of direct and music so as to let the mods still work, but i'd love being able to not have to do that as I'm sure I'm having a very small loadtime lag caused by the second set that is added every time i run the game.

7
7thHeaven / Re: Speedup Loadtimes Upscale Mods
« on: Yesterday at 19:22:29 »
No 7th heaven version 1.56 has a pretty nasty and subtle bug i found out just yesterday and no one has seemingly talked about yet.
Every time you run the game the general settings add an extra direct and music to the extra folder list so every time a new one is added the load times become slower and slower bit by bit and the extra folder list looks something like

"direct music direct music direct music direct music direct music direct music direct music direct music"

This causes a unplayable amount of load time by the end, only fix i found for now is going to the settings before starting up the game and make sure there's only one direct and music in the extra folder list.

8
7thHeaven / Re: Mouthless mod for 7th heaven?
« on: Yesterday at 19:15:50 »
Thanks for your work!
Now i can finally play this in the classic og way!

9
7thHeaven / Re: Mouthless mod for 7th heaven?
« on: 2019-05-18 01:24:57 »
Oh my god its you!
That would be very helpful!

Also restoring the original char.lpg fixed the issue it seems.

10
7thHeaven / Mouthless mod for 7th heaven?
« on: 2019-05-18 00:09:36 »
Has anyone made a mod to remove the awful mouths on the PC models? Or a mod that at least fixes the sex doll style ones?
I'd be fine with either really.

If nobody has done it yet I would go do some digging to find the really old mods to make it compatible, this would be mostly for people who want to keep the stylistic choices of the original game and its super deformed models but dont want those mouths ruining the experience.

I remember 7th heaven had this option once and i dont understand why it was removed.

Edit - I found the old mouth replace from "Sega Chief" that replaces the dumb O with normal mouths like the main party, here's the link.
http://www.mediafire.com/file/dn4ujcbgglxuzj4/FF7+-+Mouth+Replacer.exe

How should i go about it without breaking everything though? Turn off every field mod? Anyone interested into turning this EXE installer into a 7th heaven mod?
I wouldn't even know where to start.

All credits for the mod go to user "Sega Chief"

Edit 2 - If I used it as it is I'm worried i would corrupt the mods i've installed with 7th heaven.
here's a link to the original topic where the mod was posted.
http://forums.qhimm.com/index.php?topic=14425.0

EDIT 3 - DO NOT INSTALL THE MOD AS IS, IT WILL BREAK THE ANIMATION MOD FROM 7TH HEAVEN MAKING YOU CRASH!

11
you mean these steps?

1. Unpack the iro into a folder.
2. In Cloud - Mike folder go into battle and copy the files "rtae" and "rtaf"
3. Paste those files into the Cloud - Millenia + Mike folder (overwrite if asked)
4. Go to Cloud - slayersnext and copy the rtaa file there, and repeat step 3.
5. Pack back the iro and install.

You dont mention that particular file in there

-edit-

Thanks for the file, it's finally working as it should now.

12
Yo I think I'm the one from that thread who had this very same issue and seeing someone finally coming around to fixing it is great!
Right now im going to try what you did but it would probably be a good idea if you shared the iro file for others.  :)

- edit - and i must have fucked something up because i get the Millenia buster sword instead of Mike's Crisis Core one.
- edit 2 - I even went to get the original mod from Mike's own page to install to very files but somehow i still use Milenia's buster word despite trying to use the Mike Millenia combo

13
7thHeaven / Cant update to 157?
« on: 2019-05-16 11:55:58 »
Since this morning 7th heaven's been asking me if i want to update to the new version 157 from 156r6 and the download keeps failing.
Anyone else been getting the same issue?

14
7thHeaven / Re: Lowering the menus FPS
« on: 2019-05-16 03:56:57 »
Any way to use the latest version of the reunion along 7th heaven without breaking everything?
I read up on some things and i wonder if maybe using the 60fps mod would fix my issues though i sincerely doubt it.

15
7thHeaven / Re: Lowering the menus FPS
« on: 2019-05-16 02:07:31 »
r06? If you mean release candidate 6 thats the one im using but there's no options for that.

16
7thHeaven / Lowering the menus FPS
« on: 2019-05-15 21:40:20 »
I have a pretty bad issue, since my laptop struggles pretty hard running anything at 60 frames or higher (AKA It doesnt) every time i open a menu with the menu overhaul mod it slows down to the point of making the game unplayable.
Are there any way to lock the menu frames at lower than 60 or whatever crazy frame per second they are going at?
Everything else runs pretty smoothly its literally just the damn menus.

17
7thHeaven / Re: Crash when activating field animations
« on: 2019-02-23 09:50:52 »
this is actually not the only mod this exact same thing happens to, even creates the same log

18
7thHeaven / Crash when activating field animations
« on: 2019-02-23 09:36:23 »
The game crashes on start up when I activate Kaldarasha+bloodshot field running animation.

Here's the crashlog

[00000000] INFO: FF7/FF8 OpenGL driver version 0.8.1b
[00000000] INFO: Auto-detected version: FF7 1.02 US English
[00000000] INFO: ATI Technologies Inc. ASUS R5 230 Series 4.5.13399 Compatibility Profile Context 15.200.1062.1004
[00000000] INFO: OpenGL 2.0 support detected
[00000000] INFO: Found swap_control extension
[00000000] INFO: Max texture size: 16384x16384
[00000000] INFO: Original resolution 640x480, window size 640x480, output resolution 640x480, internal resolution 3840x2160
[00000000] INFO: Shader limits: varying 128, vert uniform 16384, frag uniform 16384
[00000000] INFO: FFMpeg movie player plugin loaded
[00000000] INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
[00000000] INFO: VGMStream music plugin loaded
[00000000] INFO: Loading external library Multi.dll
[00000000] LOCK UNLOCK TEST
[00000001] MATRIX INITIALIZE
[00000001] INITIALIZE DD/D3D END
[00000001] initializing sound...
[00000001] creating dsound primary buffer
[00000001] reading audio file
[00000001] loading static sounds
[00000001] sound initialized
[00000001] ERROR: unhandled exception

19
7thHeaven / Re: 7th heaven wont update?
« on: 2019-02-23 00:42:10 »
Ah ok then, I rather play a stable version anyway.
Wait is 1.55 stable?

20
7thHeaven / 7th heaven wont update?
« on: 2019-02-23 00:21:30 »
I noticed im using the 1.54 version of 7th heaven and there is a new version out but for some reason the updater is not updating? even when i force run it, it say there is no new version.

How should i go about updating the program?

21
Here is the new updated settings file and even though i got rid of the subscription to the v1 i still get the v1 mods on list.

Spoiler: show
<?xml version="1.0"?>
<Settings xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <SubscribedUrls>
    <string>iros://Url/http$pastebin.com/raw.php?i=dDBkYkDu</string>
  </SubscribedUrls>
  <ExtraFolders>
    <string>music</string>
    <string>direct</string>
  </ExtraFolders>
  <Subscriptions>
    <Subscription>
      <LastSuccessfulCheck>2018-09-19T01:39:42.6689453+02:00</LastSuccessfulCheck>
      <FailureCount>0</FailureCount>
      <Url>iros://Url/http$pastebin.com/raw.php?i=dDBkYkDu</Url>
    </Subscription>
  </Subscriptions>
  <LibraryLocation>C:\Games\Steam\steamapps\common\FINAL FANTASY VII\mods\7th Heaven</LibraryLocation>
  <FF7Exe>C:\Games\Steam\steamapps\common\FINAL FANTASY VII\ff7_bc.exe</FF7Exe>
  <AaliFolder>C:\Games\Steam\steamapps\common\FINAL FANTASY VII\mods\Textures</AaliFolder>
  <MovieFolder>C:\Games\Steam\steamapps\common\FINAL FANTASY VII\data\movies\</MovieFolder>
  <LastUpdateCheck>0001-01-01T00:00:00</LastUpdateCheck>
  <Options>AutoImportMods CheckForUpdates</Options>
  <IntOptions>None</IntOptions>
  <CurrentProfile>Mod list</CurrentProfile>
  <MainWindow>
    <X>-8</X>
    <Y>-8</Y>
    <W>1296</W>
    <H>1000</H>
    <State>Maximized</State>
  </MainWindow>
  <AutoUpdateSource>#F!yBlHTYiJ!SFpmT2xII7iXcgXAmNYLJg</AutoUpdateSource>
  <AutoUpdateOffered>155</AutoUpdateOffered>
  <VersionUpgradeCompleted>1.54</VersionUpgradeCompleted>
</Settings>


Im really sorry for being such a bother but its so annoying how sometimes i try to install a v1 mod by mistake

EDIT
I deleted the catalog file and library files and now its fixed, after rereading it though i guess it was the catalog file was causing the old mods to show up, along with the old subscription.

22
7thHeaven / Re: Catalog v2.3x Report / Mod Requests
« on: 2018-09-18 19:14:14 »
I just received confirmation from the mod's original author that all assets for his drawn on battle models are all 100% originals

23
I found this but from what i can barely understand it is already the right url?

Spoiler: show
<?xml version="1.0"?>
<Settings xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <SubscribedUrls>
    <string>iros://Url/http$pastebin.com/raw.php?i=dDBkYkDu</string>
  </SubscribedUrls>
  <ExtraFolders>
    <string>music</string>
    <string>direct</string>
  </ExtraFolders>
  <Subscriptions>
    <Subscription>
      <LastSuccessfulCheck>0001-01-01T00:00:00</LastSuccessfulCheck>
      <FailureCount>0</FailureCount>
      <Url> iros://Url/http$pastebin.com/raw.php?i=yhR721Kh</Url>
    </Subscription>
    <Subscription>
      <LastSuccessfulCheck>2018-09-10T21:57:30.3271484+02:00</LastSuccessfulCheck>
      <FailureCount>0</FailureCount>
      <Url>iros://Url/http$pastebin.com/raw.php?i=yhR721Kh</Url>
    </Subscription>
    <Subscription>
      <LastSuccessfulCheck>2018-09-17T02:32:32.3740235+02:00</LastSuccessfulCheck>
      <FailureCount>0</FailureCount>
      <Url>iros://Url/http$pastebin.com/raw.php?i=dDBkYkDu</Url>
    </Subscription>
  </Subscriptions>
  <LibraryLocation>C:\Games\Steam\SteamApps\common\FINAL FANTASY VII\mods\7th Heaven</LibraryLocation>
  <FF7Exe>C:\Games\Steam\steamapps\common\FINAL FANTASY VII\ff7.exe</FF7Exe>
  <AaliFolder>C:\Games\Steam\SteamApps\common\FINAL FANTASY VII\mods\Textures</AaliFolder>
  <MovieFolder>C:\Games\Steam\SteamApps\common\FINAL FANTASY VII\data\movies\</MovieFolder>
  <LastUpdateCheck>0001-01-01T00:00:00</LastUpdateCheck>
  <Options>AutoImportMods CheckForUpdates</Options>
  <IntOptions>None</IntOptions>
  <CurrentProfile>Trial</CurrentProfile>
  <MainWindow>
    <X>-8</X>
    <Y>-8</Y>
    <W>1296</W>
    <H>996</H>
    <State>Maximized</State>
  </MainWindow>
  <AutoUpdateSource>#F!yBlHTYiJ!SFpmT2xII7iXcgXAmNYLJg</AutoUpdateSource>
  <AutoUpdateOffered>155</AutoUpdateOffered>
  <VersionUpgradeCompleted>1.54</VersionUpgradeCompleted>
</Settings>


I dont really understand what i need to change
Even deleting this file didnt fix the issue, i dont understand why im shown the v1 catalog when the thing's not even online anymore.

24
I used to have a old version of 7th heaven i have since uninstalled and for that reason when i load the catalog i get the entire v1 list, i already tried uninstalling the game and deleting everything once but it did nothing.

How do i make it so it loads only the v2 catalog?

25
7thHeaven / Re: Catalog v2.3x Report / Mod Requests
« on: 2018-09-17 14:34:33 »
Would Tetsuya Nomura Artwork he did for the game count as FF7 Assets or Outside assets? From what i know all he did is paint the artwork on the original models of FF7 but I'll ask them just to be sure.

Pages: [1] 2