Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chriserenity

Pages: [1]
1
Gameplay Modding / Gamemoment list needed
« on: 2016-07-30 23:29:52 »
Am experimenting with Yuffie Warping for FFVII. 

Disc check is set to 3 as I have defeated Hojo.  I'm trying to find a way to set gamemoment to during Disc 1 events so I can enter Junon and buy Mythril Clips. 

Can't use Cave of GI as game lock results from having no FMV to play.  Bottomswell fight is too early. 

Am on vanilla STEAM no mods. 

Has someone already compiled a gamemoment list?

2
Do you have the SquareSoft 1.2 patch?
It would be best to patch it with that, even if you think it already is, just to be safe.
Unless, off course, you've tried modding FF8 before.
Also, is the iso pirated, or a backup of your disk(s)? If the former, we can't help.

Hi, thanks for reply. 

I think I have the squaresoft 1.2 patch.  I got it from here:

https://www.google.co.uk/url?sa=t&rct=j&q=&esrc=s&source=web&cd=3&ved=0ahUKEwibmdfsq6nLAhVGUBQKHfphDFUQFggnMAI&url=http%3A%2F%2Fwww.fileplanet.com%2F40188%2F40000%2Ffileinfo%2FFinal-Fantasy-VIII-v1.2&usg=AFQjCNGaJJMGmUG_77R25sFdYmeY2IPytw&sig2=M-wtD85ysYtJhKGGsqj1Iw&cad=rja

First time modding FFVIII yes. 
You just put the patch in the game's directory right, you don't need to do anything with it?  In my case

C:\Program Files (x86)\Eidos Interactive\Square Soft, Inc\FINAL FANTASY VIII

I'm trying to mod the game with Roses and Wine and it says in the instructions that Aali's driver is a prerequisite. 

3


This is the error message I get when i run FFVIII.  I'm using original 2000 version by the way on a virtual drive (iso).  Game runs vanilla without Aali driver at moment. 

4
Hello people,

I've dumped all the files that were in the Aali download .zip V0.8.1b into my game directory but when I run the game I get an error message saying Aali's driver is not compatible with my version of FFVIII due to ... it then lists about 10 possible reasons the only ones that made sense were either patch 1.2 was missing or i was using the older Eidos patch and needed the newer Squaresoft one.  I tried swapping it out but to no avail. 

When I go into FF8Config.exe there is no option to select 'custom driver'.  The only option is 'Primary display driver'. 

The installation instructions I tried to follow here http://forums.qhimm.com/index.php?topic=14922.0 said to change the settings in the config file after dumping the files in the game directory.  I assume the custom config file is ff8_opengl.cfg but it doesn't say what I need to change! 

Please help!

Running Windows 10 64bit. 

APP log:
[00000000] INFO: FF7/FF8 OpenGL driver version 0.8.1b
[00000000] ERROR: no compatible version found

Config file:
# ff7_opengl-0.8b config file



## USER OPTIONS ##
## If you just want to play the game, these are the only options you'll want to change.

# set the window size (or fullscreen resolution) of FF7
# 0 means use original resolution in window mode, your current desktop resolution will be used in fullscreen mode
# preserve_aspect adds black borders as needed to preserve a 4:3 aspect ratio
window_size_x = 0
window_size_y = 0
preserve_aspect = yes
fullscreen = yes

# mod directory
# subdirectroy of mods/ where textures will be loaded from
mod_path = none

# check your Nvidia/ATI/Intel control panel settings if this option doesn't seem to work
enable_vsync = yes

# allow FF7 to use linear filtering for its textures
# some things look slightly better with this option on, but alot of textures just lose their detail
# only affects low-res textures, high-res replacements will still be filtered where appropriate
linear_filter = off

# plugin used to play music, VGMstream requires a set of looping .ogg files in the music/vgmstream folder.
# If no music plugin is loaded the game will play MIDI as usual but FF7Music will NOT work.
#music_plugin = plugins/vgmstream_music.fgp



## ENHANCEMENTS ##
## All the little extras that weren't part of the original game, default options include only trivial bug fixes.

# make all dialog boxes transparent, same effect as the transparent dialog boxes YAMP patch
transparent_dialogs = off

# include armor in magic defense calculation
mdef_fix = yes

# post-processing shader, used to apply fullscreen effects
post_source = shaders/bloom2.post
enable_postprocessing = no



## ADVANCED OPTIONS ##
## Don't fiddle with these unless you know what you're doing.

# enable alpha blending for textures without an existing blending effect
fancy_transparency = on

# display frames per second counter in upper right corner
show_fps = no

# display some real-time debug information
show_stats = no

# store external textures in a compressed cache for increased performance
# compression is not lossless, some artifacts may appear when this option is in use
# texture cache does NOT update automatically if the source image changes, however, deleting anything from the cache
# will cause that file to be recreated from the source
compress_textures = no

# max size of the texture cache to hold in RAM, in megabytes
# don't set it any higher than 1GB unless you want your game to crash
texture_cache_size = 256

# use pixel buffer objects to speed up texture loading
# might crash horribly on ATI cards but should work for NVIDIA users
use_pbo = yes

# use mipmaps (anisotropic filtering) for high-res textures
use_mipmaps = yes

# replace FF7's default framelimiter timer source
use_new_timer = yes

# plugin used to play movies, FFMpeg is the only choice for now
movie_plugin = plugins/ffmpeg_movies.fgp



## MODDER OPTIONS ##
## These options are mostly useful to modders and should not be enabled during normal play.

# read files directly instead of using LGP archives
# for example; if FF7 is looking for aaab.rsd in char.lgp, this option will make it open direct/char/aaab.rsd first,
# if this file doesn't exist it will look for the original in the LGP archive
direct_mode = off

# show every failed attempt at loading a .png texture
show_missing_textures = no

5
Thanks for wanting to use that model chriserenity, but it is so old and outdated. I also never play tested it so it has a glitch. However it was corrected by Whiteraven and can be found here http://forums.qhimm.com/index.php?topic=13703.msg192139#msg192139 .

Thanks alot! 

6
There aren't any **BA files in the JKA model or the donor model I'm using.  Did you mean a different set? 

7
Running Windows 7 (64bit OS) on a Lenovo G575 laptop
ATI Technologies Inc. AMD Radeon HD 6300 series Graphics 4.1.10750 Compatibility Profile Context
AMD E-300 APU with Radeon(tm) HD Graphics 1.30 GHz
4.00 GB (3.60 GB useable) Ram
200 Gig free on the hard drive. 

The game looks great especially the world map graphics and battle scenes but gameplay slows to a snails pace when in the menu, field or overworld. 

I gave up and went back to Bootleg as I get no slowdown. 

OK, I'll try replacing the files you suggested on my next reinstall. 

Cheers!

8
I reinstalled everything with the **DA files swapped out.  The game is still freezing in the first few frames of battle with Yuffie in the party.  I rechecked the custom models folder to make sure I hadn't missed any. 

Any ideas? 

Log:

Code: [Select]
INFO: FF7/FF8 OpenGL driver version 0.7.11b
INFO: Auto-detected version: FF7 1.02 US English
INFO: ATI Technologies Inc. AMD Radeon HD 6300 series Graphics 4.1.10750 Compatibility Profile Context
INFO: OpenGL 2.0 support detected
INFO: Using PBO
INFO: Found swap_control extension
INFO: Max texture size: 16384x16384
INFO: Number of texture units: 8
INFO: Original resolution 640x480, window size 1366x768, output resolution 1024x768, internal resolution 1280x960
INFO: FBO extension detected, using fast scaling/postprocessing path
INFO: Shader limits: varying 128, vert uniform 16384, frag uniform 16384
INFO: vertex shader compile log:
Vertex shader was successfully compiled to run on hardware.

INFO: fragment shader compile log:
Fragment shader was successfully compiled to run on hardware.

INFO: main program link log:
Vertex shader(s) linked, fragment shader(s) linked.

INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: FF7Music helper plugin loaded
INFO: Loading external library Kranmer.dll
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
set music volume: 127
set music volume: 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
INFO: c:\games\ffvii\movies\eidoslogo.avi; rawvideo/null 364x353, 15.000000 FPS, duration: 0.066667, frames: 1
INFO: c:\games\ffvii\movies\sqlogo.avi; mpeg4/mp3 640x480, 15.000000 FPS, duration: 247.466667, frames: 3712
INFO: vertex shader compile log:
Vertex shader was successfully compiled to run on hardware.

INFO: fragment shader compile log:
Fragment shader was successfully compiled to run on hardware.

INFO: yuv program link log:
Vertex shader(s) linked, fragment shader(s) linked.

set music volume trans: 127->0, step=60
END OF CREDITS!!!
Entering MAIN
set music volume: 127
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
-=-=[START OF WORLD MAP!!!]=-=-
stop_sound
cross play music: 0
set music volume trans: 127->0, step=4
set music volume: 127
-=-=[END OF WORLD MAP!!!]=-=-
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
-=-=[START OF WORLD MAP!!!]=-=-
-=-=[END OF WORLD MAP!!!]=-=-
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
-=-=[START OF WORLD MAP!!!]=-=-
-=-=[END OF WORLD MAP!!!]=-=-
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
-=-=[START OF WORLD MAP!!!]=-=-
stop_sound
-=-=[END OF WORLD MAP!!!]=-=-
Entering MAIN
Exiting MAIN
Entering FRAME_INITIALIZE SWIRL
Exitting FRAME_INITIALIZE SWIRL
Swirl sound_effect1
stop_sound
End of Swirl sound_effect1
Entering FRAME_QUIT SWIRL
Exitting FRAME_QUIT SWIRL
Entering MAIN
Exiting MAIN
[BATTLE] Entering FRAME_INITIALIZE
[BATTLE] Scene# 100
[BATTLE] Exitting FRAME_INITIALIZE
ERROR: unhandled exception

9
Do you know if its possible to just swap out the files you mentioned without reinstalling the game/running the Bootleg process from scratch? 

Have tried 7th Heaven with no success - my machine can't handle it. 

I've borrowed the files from Whiteraven's model and am ready to give it a try. 

10
So out of the 201 files in the .lgp 

rxda
nuda
ntda
nsda
nrda
nqda
npda

Will they be named the same in another model and I just delete the bad files and replace them with the scavenged ones? 

11
Hi Grimmy,

This is a repost of what I put on your moddb page in case you don't monitor your account anymore. 

I really like the look of your JKA Yuffie model, thankyou so much for designing it.  When I install it using Bootleg as a CustomModel the game crashes whenever Yuffie is in the party and the battle screen begins to load after the swirl. 
 
Does this link: http://www.moddb.com/members/grimmy307/blogs/ffvii-pc-project-update/#5182133

... go to the finished version?  201 files in the battle lgp is alot more than the other custom models I'm using is all. 

Thanks in advance! 

12
... also can you tell me how to get FFVII to play the new opening movie I put in the movies folder at ffvii/data/movies rather than the original on the game CD?  I figured out how to change the movies path using regedit so the movie plays but no oher movie then plays as the game looks here for every one. 

p.s. I saw a version of the new opening movie where the old movie appeared briefly on a flickering TV screen at the bit where you see Aeris's face.  Anyone know where to find it?  As shown here https://www.youtube.com/watch?v=7Dy3ErHixIw

13
Hello,

I just switched over from using Bootleg to 7th heaven.   Got everything setup and working great but can you tell me how to install a mod  i used in bootleg using 7h Heaven that's not in the catalog? 

I'd like to use some battle models that aren't in there and a different field model for cloud.

Thanks in advance.

14
Bootleg Questions / Re: Who stole Tifa's face?!
« on: 2015-03-20 11:54:51 »
Hello, is anyone there? 

15
Bootleg Questions / Who stole Tifa's face?!
« on: 2015-03-18 21:52:53 »
Am finally up and running after x4 failed installs of my laptop not liking the modding.  Got the game running almost perfectly, one small issue is Tifa's face seems to be missing.  You get a closeup of where her face should be before she does her limit break and it looks like someone put some duct tape across her eyes and ripped it off.  Mouth is also gone.  There are irregular white marks in place of the missing head holes. 

Any advice on fixing besides complete reinstall which i'm hesitant to do. 

I've seen other people posting their log but I couldn't find mine when I looked in the game/mod file folders. 

16
Issue has been solved.

17
A message also comes up saying the colour scheme has changed to windows 7 basic.  I'm not sure exactly what it says after that as it only flashes up for an instant. 

Aargh so frustrating!  Just want to play! :)

18
Hi all,

This is my first post so if I don't put the right information in please bear with me while i learn. 

I have setup the bootleg as per the instructions here: http://forums.qhimm.com/index.php?topic=13212.msg183580#msg183580

Initially the game was working OK but a bit laggy.  I tried to change some of the settings in the configuration screen of the bootloader to make it smoother but all I ended up doing was making the game display 7 basic colours when the eidos screen comes up and I can only see the bottom left quarter of the image. 

I've tried ticking and unticking the various options but I can't seem to correct the problem. 

Only the bottom left quarter of the normal screen is visible. 

Immediately after I run the game a windows error message comes up for an instant "a running program isnt compatable with certain elements of windows". 

Am running windows 7 home 64 bit version with radeon 1.3GHz graphics card. 
Original FFVII 1998 PC box game installed. 

Thanks in advance. 
3.6gig of ram,

Pages: [1]