Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Zack

Pages: 1 2 [3] 4 5 ... 8
51
Troubleshooting / Re: Crash....
« on: 2006-08-18 21:16:29 »
How about doing a simple search of the forums using the words 'world map' and 'crash'. You'll find a simple solution to your problem and won't need to trouble other users because you were too lazy to search for the solution yourself.

52
I'm on NTL cable and I use a Belkin 54g wireless router, which seems to do the trick. All you need is a similar type of wireless router which has a wan port and you should be fine.

53
Troubleshooting / Re: Crash
« on: 2006-06-21 05:34:25 »

54
Archive / Re: menu hand won't stop moving, help!
« on: 2006-06-04 00:48:54 »
Have you got any gamepads set up and not correctly callibrated?

55
You're using similar settings to me. Grid lines with ATI cards aren't a problem as long as you choose TNT mode. They only occur if you use riva mode or manually force Anti-aliasing.

I think that Saint's High-res patch may elliminate grid lines altogether.

56
Archive / FF7music - music is too quiet
« on: 2006-02-19 16:49:58 »
There really isn't a need to post two topics

57
Archive / PLZ PLZ PLZ you can make a man happy
« on: 2006-02-17 22:15:26 »
Eidos published FF8 not EA.

58
Completely unrelated / Corrupt-A-Wish
« on: 2006-02-17 11:27:21 »
Granted, but you overindulge, thus becoming so obese that you never get laid.

I wish I received a dollar for every wish made.

59
General discussion / FF7:AC
« on: 2006-02-15 15:14:13 »
Seems the official USA release date is April 25th.

http://www.square-enix.com/na/company/press/2006/0213/

Sadly it will probably take several more months before it reached Europe. Looks like I'll have to import it.

60
Archive / [Split] Wow...
« on: 2006-01-27 21:01:24 »
OMG another resurrected topic. Can new people please read the forum rules!!!

61
Try switiching from Riva to TNT mode

62
Troubleshooting / lgptools trouble...
« on: 2006-01-26 19:39:54 »
It can take several minutes depending on your computer speed. The 'not responding' message is reported because the program is maxing out the CPU so ignore it.

63
Have you tried changing the sound acceleration settings for DirectX? Load up dxdiag.exe and fiddle with the settings.

64
Archive / No Backgrounds being displayed
« on: 2006-01-12 17:53:26 »
If you have animevamps 1.4 xp patch it screws up your system. When i installed it years ago the game stoppped rendering the backgrounds.

65
Archive / FFVII Slows down during gameplay
« on: 2006-01-11 19:37:57 »
100% CPU is normal during gameplay, well at least it is on my machine.

66
Archive / for fort condor ppl
« on: 2006-01-01 20:50:03 »
It works fine on my PC

67
There shouldn't be a compatibility problem between the hi-res and reunion patches because they change different files and therefore should not conflict.

Most likely its the 32bit mod. Have you tried fully uninstaling the game and reinstalling it?

68
General discussion / Final Fantasy Recommendation
« on: 2005-12-23 17:44:30 »
I really enjoyed FFVIII but not as much as VII. I also seem to be one of the few people who enjoyed FFIX.

69
Archive / Newbie
« on: 2005-12-18 14:35:51 »
use the search feature

70
Archive / Programming idea
« on: 2005-12-11 12:56:44 »
I think he wants a patch which replaces the normal field model of cloud with the model which has a sword on his back. However, saying this I'm not even sure if he knows what he wants.

71
General discussion / ff8 save point needed
« on: 2005-12-09 20:39:30 »
Try changing the resolution, i heard there are two copies of each movie in different resolutions.

73
Completely unrelated / FF8 changing speaker config
« on: 2005-12-05 19:43:04 »
Basically I have FF8 installed and its working perfectly.

My speaker configuration in windows/nvidia nvmixer set to 4 speaker mode. My problem is that whenever I run FF8 it resets my windows speaker config to a 2 speaker system. So whenever I quit the game I have to manually change it back to the 4 speaker config.

I am using the FF8 1.2 Patch for Non-GeForce Users and have also tried changing the sound settings in the configuration program. (I have checked/unchecked eax support, changed sound driver and directmusic port options)

Has anyone found a solution or suffer from this problem?

My system specs are:
AMD Athlon XP 2200+
1GB RAM
Abit NF7-M Nforce2 motherboard (using integrated sound)
ATI 9800pro AIW
Windows XP pro (sp2)

74
I'm still dreaming for a PAL release date but Square-enic always leave us until last.

The English version also apparantly doesn't include the Last Order video in either version.

75
Archive / Graphical enhancers 2 in 1
« on: 2005-12-04 22:24:37 »
Quote from: The Skillster
Is this not patches of stuff made by people on this forum, and available on this forum?


Yes and yes.

This is one of the funniest topics I've ever read.

Pages: 1 2 [3] 4 5 ... 8