Qhimm.com Forums

Read this first! => FAQs and Tutorials => 7thHeaven => Topic started by: Gee0810 on 2016-05-16 03:37:42

Title: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-16 03:37:42
They textures are activated, but when I launch game it's the regular textures from original game. This is the mod that causes problems
Title: Re: Battle textures 7th heaven not working
Post by: EQ2Alyza on 2016-05-16 05:21:32
You either don't have the GC installed properly, or you don't have Workshop -> Settings -> Library Location setup correctly from the written tutorial.
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-17 00:04:36
I mean all the other mods work perfectly fine . What should battle textures be under
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-17 00:20:25
Should I unpatch the GC sorry new to modding
Title: Re: Battle textures 7th heaven not working
Post by: EQ2Alyza on 2016-05-17 01:27:34
Aali's Driver pulls the new texture files from a specified folder, which is setup automatically from the GC to be ...\mods\Textures. 7H needs to place the downloaded texture files into that folder, which is done by specifying Workshop -> Settings -> Library Location to point to ...\mods\Textures. This is shown in STEP 3 of the written tutorial, images included. My suspicious is that you made an error typing in the path for Workshop -> Settings -> Library Location. Post a screenshot of your Workshop -> Settings if you're still unsure.

Textures are the only mods that need this specific setup to work. Other mods, such as models, music, movies, gameplay, etc., are not built from new files that require Aali's Driver to work. They are just injected directly into the game folder. That is why you see all mods working except the textures.
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-17 03:05:28
(http://i53.photobucket.com/albums/g77/Gamal_Waterhead_Jones/Mobile%20Uploads/image_zpsg7c2amrs.jpeg) (http://s53.photobucket.com/user/Gamal_Waterhead_Jones/media/Mobile%20Uploads/image_zpsg7c2amrs.jpeg.html)
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-17 13:16:10
Is this about right?
Title: Re: Battle textures 7th heaven not working
Post by: Tsunamix on 2016-05-17 21:07:33
Actually i have the same issue and have for a long time, All my setting are correct, ive tried with just 1 mod at a time and it refuses to load textures but all other mods work. Yet if i run the game normally without 7H and no mods it also works fine.Cant beat a custom sweeper cuz it's magic never hits me lol
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-17 22:17:10
That'd weird man knew I wasn't the only one . I quess we were the unfortunate ones
Title: Re: Battle textures 7th heaven not working
Post by: Tsunamix on 2016-05-18 00:07:54
Yeah, thing is i have installed this many times the exact same way and i never had trouble with it, then just 1 day this issue popped up and i cant fix it ...
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-18 00:48:40
Hopefully there's a solution soon if not oh well
Title: Re: Battle textures 7th heaven not working
Post by: EQ2Alyza on 2016-05-18 05:13:37
Post your FF7_GC.log
Title: Re: Battle textures 7th heaven not working
Post by: Tsunamix on 2016-05-18 13:05:53
EDIT:

Solved my issue, it is related some custom mods i got from another site
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-18 20:55:00
wait how can you explain plz.
Title: Re: Battle textures 7th heaven not working
Post by: Tsunamix on 2016-05-18 21:09:07
Do you have any custom IRO files for 7H
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-18 21:48:45
(http://i53.photobucket.com/albums/g77/Gamal_Waterhead_Jones/Mobile%20Uploads/image_zps9ovp8xec.jpeg) (http://s53.photobucket.com/user/Gamal_Waterhead_Jones/media/Mobile%20Uploads/image_zps9ovp8xec.jpeg.html)
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-18 22:32:40
Don't think so
Title: Re: Battle textures 7th heaven not working
Post by: Tsunamix on 2016-05-18 23:39:55
Show me  pic of your iro files on the mods 7h folder
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-19 01:52:58
Ok i'm in the folder and see alot of irs files
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-19 02:03:01
(http://i53.photobucket.com/albums/g77/Gamal_Waterhead_Jones/Mobile%20Uploads/image_zps9kspr3t2.jpeg) (http://s53.photobucket.com/user/Gamal_Waterhead_Jones/media/Mobile%20Uploads/image_zps9kspr3t2.jpeg.html)
Title: Re: Battle textures 7th heaven not working
Post by: Kaldarasha on 2016-05-19 04:43:09
Have you checked your ff7opengl.cfg? Maybe a mod has changed the mod path in there (you probably see Reunion instead of textures).
Title: Re: Battle textures 7th heaven not working
Post by: Tsunamix on 2016-05-19 12:25:20
You know what do you have team viewer? I can try fix it for you later
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-20 00:48:22
Afraid not i just nedd a tutorial on how to fix this or something lol
Title: Re: Battle textures 7th heaven not working
Post by: Tsunamix on 2016-05-20 01:34:03
If you just get teamviewer ill log into your pc (Whilst you watch obviously for safety) and ill look around and see if i can fix it for you
Title: Re: Battle textures 7th heaven not working
Post by: Gee0810 on 2016-05-21 03:52:09
Downloaded it
Title: Re: Battle textures 7th heaven not working
Post by: Tsunamix on 2016-05-21 14:42:44
-------SOLVED---------
Title: Re: Battle textures 7th heaven not working
Post by: Jordancyre on 2017-08-02 00:24:40
So uhhh.... This is an old thread but it looks like I have the same issues.  Any chance you could post the fix?