Author Topic: SOLVED: Avalanche problem  (Read 1384 times)

Smellis

  • Guest
SOLVED: Avalanche problem
« on: 2011-04-24 00:52:57 »
I have "installed" aalis' mod and also prp seems to work on my computer . but when i try to install avalanche i get a message that says aali's isnt installed.... i just cant seem to fix it even by putting the older registry that someone suggested. Anyone got any ideas?
cheers.
« Last Edit: 2011-05-31 21:21:06 by Bosola »

DarkFang

  • Pirate
  • Freak
  • *
  • Posts: 732
  • Karma: 1
  • Ponies! <3
    • View Profile
Re: AValanche problem
« Reply #1 on: 2011-04-24 00:56:58 »
Make sure you have the latest version of Aali's driver.

Make sure you put the files in the right directory.
x86 - C:\Program Files\Square Soft, Inc\Final Fantasy VII
x64 - C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII

Double-click on FF7Config.exe. Click on the graphics tab. Under Renderer, select Custom Driver. A window should pop up saying the self test was passed.

Then try installing Avalanche again.

Smellis

  • Guest
Re: AValanche problem
« Reply #2 on: 2011-04-24 01:26:40 »
thank you for your response. I never figured out how to get the pass message, but now i started from scratch and got the pass message, thanks for that. Unfortunately im still getting the "not installed" properly message from the avalanche installer.

EDIT
after discovering the Avalanche FAQ (my bad) i tried running the config again AS ADMIN and now the installer works.
« Last Edit: 2011-04-24 01:40:59 by Smellis »