Author Topic: FFVIII Speed Issues  (Read 989 times)

Jotaro

  • Crazy poster
  • *
  • Posts: 123
  • Karma: 2
  • Star Platinum
    • View Profile
FFVIII Speed Issues
« on: 2016-01-19 03:07:53 »
So, I'm using Tonberry with the Steam version of FFVIII, and the speed seems really inconsistent. When I first run FFVIII, it's very choppy and laggy. However, whenever I use RAMRush to try to get it back to normal, it becomes extremely fast.
I'll post my PC's specs if needed.

FatedCourage

  • Insane poster
  • *
  • Posts: 334
  • Karma: 53
  • I'll never regret knowing you.
    • View Profile
    • Youtube Channel
Re: FFVIII Speed Issues
« Reply #1 on: 2016-01-19 16:21:47 »
Usually when using Tonberry, there is always a little lag. But not like you're describing it. Sounds like what I get when I use my older laptop. What is your specs?

Jotaro

  • Crazy poster
  • *
  • Posts: 123
  • Karma: 2
  • Star Platinum
    • View Profile
Re: FFVIII Speed Issues
« Reply #2 on: 2016-01-19 19:40:30 »
My specs are:
1.8 GHz CPU
2.7 GB RAM
and I'm running it on 32-bit Vista.
Since it's storebought (and from a long while ago), I'm not exactly sure, but I do know my CPU and RAM.

FatedCourage

  • Insane poster
  • *
  • Posts: 334
  • Karma: 53
  • I'll never regret knowing you.
    • View Profile
    • Youtube Channel
Re: FFVIII Speed Issues
« Reply #3 on: 2016-01-19 20:56:14 »
Yeah... Your specs are kind of low for Tonberry to run mostly smooth. So you'll probably see a lot of lag and some freezing at times if you're using all the mods. Like I said, my older laptop does this as well and it doesn't have all that bad of specs.