Author Topic: .ogg file not working in opening movie  (Read 2514 times)

midgarsfinest

  • Fast newbie
  • *
  • Posts: 20
  • Karma: 0
    • View Profile
.ogg file not working in opening movie
« on: 2016-02-07 03:24:47 »
Hey guys,
      New here. I recently learned how to convert .mp3s into .ogg files in order to replace original soundtrack. I also became proficient at creating loops in Audacity, and have made some very successful .oggs that loop in-game. Unfortunately, I ran into one that I cannot seem to get to work-opening movie. I created the .ogg file, and named it oa.ogg to replace the opening movie's music (like I did with all the other ones), but with no results. Why are the other ones working like they should, but this one being left out? Maybe I'm missing something here?

Thanks in advance,

MF

Jotaro

  • Crazy poster
  • *
  • Posts: 123
  • Karma: 2
  • Star Platinum
    • View Profile
Re: .ogg file not working in opening movie
« Reply #1 on: 2016-02-07 03:32:11 »
Does it simply not play anything, or does it use the original track? If the latter, then most likely it's streaming the audio from the movie file itself, as the original PC version did that, I believe.
If it isn't playing anything, I can't help.

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 4057
  • Karma: 124
  • Just Covarr. No "n".
    • View Profile
Re: .ogg file not working in opening movie
« Reply #2 on: 2016-02-07 03:58:08 »
In the PC version of the game, the music for the opening FMV is hardcoded into the video itself; it ignores any other separate music tracks. It might or might not be possible to change this, I really don't know, though it would need a movie file without music already embedded in it.

midgarsfinest

  • Fast newbie
  • *
  • Posts: 20
  • Karma: 0
    • View Profile
Re: .ogg file not working in opening movie
« Reply #3 on: 2016-02-07 04:00:39 »
Hey Jotaro,
     First, thanks for replying so quickly. It is the original midi file playing in the bg. It plays like it did pre-mods.

midgarsfinest

  • Fast newbie
  • *
  • Posts: 20
  • Karma: 0
    • View Profile
Re: .ogg file not working in opening movie
« Reply #4 on: 2016-02-07 04:05:34 »
Covarr,
    Thanks for your reply. That was my original thought. If that is the case, then others that I have seen with the music replaced must have taken the audio from the movie file and re-rendered it with there own audio. I'm about to see if that is something I can do with the programs I have.

MF

stevenm281

  • Fast newbie
  • *
  • Posts: 26
  • Karma: 0
    • View Profile
Re: .ogg file not working in opening movie
« Reply #5 on: 2016-03-15 19:43:05 »
well, I've modified the audio track of the movie file, and yet, it still plays the old midi track when the movie load in-game.

stevenm281

  • Fast newbie
  • *
  • Posts: 26
  • Karma: 0
    • View Profile
Re: .ogg file not working in opening movie
« Reply #6 on: 2016-03-15 20:23:49 »
To fix this, I had to set the Media-Movies mod to No Change.

midgarsfinest

  • Fast newbie
  • *
  • Posts: 20
  • Karma: 0
    • View Profile
Re: .ogg file not working in opening movie
« Reply #7 on: 2016-06-01 05:41:51 »
stevenm281,
     Just to be clear, you were able to succesfully transition from the opening movie (with your own audio) to the train jump without an abrupt change in music? Did you create an .ogg that starts at the beggining of the movie? Sorry to bump this post, PC crashed and I'm just getting a good setup again.