Author Topic: [Tutorial] Covarr's New FF7Music Tutorial  (Read 135354 times)

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 4052
  • Karma: 121
  • Just Covarr. No "n".
    • View Profile
Re: [Tutorial] Covarr's New FF7Music Tutorial
« Reply #375 on: 2011-05-27 18:28:56 »
Winamp version has nothing to do with it.

Did you install FF7Music from the tutorial in this thread, the installer in my other thread, or on its own? Also, what OS are you using?

JazzyCupcakes

  • Guest
Re: [Tutorial] Covarr's New FF7Music Tutorial
« Reply #376 on: 2011-05-29 06:17:29 »
Winamp version has nothing to do with it.

Did you install FF7Music from the tutorial in this thread, the installer in my other thread, or on its own? Also, what OS are you using?

I have windows XP i did use the installer

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 4052
  • Karma: 121
  • Just Covarr. No "n".
    • View Profile
Re: [Tutorial] Covarr's New FF7Music Tutorial
« Reply #377 on: 2011-05-29 08:13:12 »
Hmm. To be perfectly honest, I've never seen this error myself, and have had no trouble installing on either XP or 7, but you COULD try running in various compatibility modes. That might not work, but it's the best I can think of. It's also probably a good idea to make sure your audio drivers are up to date, but I don't really think that's it.

JazzyCupcakes

  • Guest
Re: [Tutorial] Covarr's New FF7Music Tutorial
« Reply #378 on: 2011-05-30 01:30:09 »
OK, so I decided to just reinstall and start from scratch, just to see what would happen, I downloaded the one you have in the tutorial, I followed the read-me exactly, when I start the game it says that the MIDI is playing successfully, but my music is not playing.
Could there be a reason for this?

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 4052
  • Karma: 121
  • Just Covarr. No "n".
    • View Profile
Re: [Tutorial] Covarr's New FF7Music Tutorial
« Reply #379 on: 2011-05-30 03:08:53 »
You sure the music plugin is enabled in Aali's driver? That's an easy one to miss, and if you reinstalled or updated Aali's driver after following the tutorial you will need to re-enable it.

Moogie

  • Fast newbie
  • *
  • Posts: 13
  • Karma: 0
    • View Profile
Re: [Tutorial] Covarr's New FF7Music Tutorial
« Reply #380 on: 2011-07-04 08:36:32 »
Quote
DataPath is C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VIIficedula\
Init patches
Reading ini...
Parsing paths... -currently C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VIIficedula\
.\

Don't know what's up with this, to be honest. The installer wouldn't install, so I tried this manual method instead. Now, it won't read the .ini file because it's not parsing its own path properly. It thinks it exists in a folder called "Final Fantasy VIIficedula"; it definitely doesn't. But I've come this far, and I'm not giving up now. Any tips?

(To be clear, FF7Music is currently in "C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\ficedula" and is set to run with Administrator priviledges and WinXP SP2 compatability.)
« Last Edit: 2011-07-04 08:44:04 by Moogie »

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 4052
  • Karma: 121
  • Just Covarr. No "n".
    • View Profile
Re: [Tutorial] Covarr's New FF7Music Tutorial
« Reply #381 on: 2011-07-04 16:24:56 »
I'm guessing it's reading the registry to get FF7's path, assuming there's going to be a closing \ at the end of the string, and not adding it on its own. I explained this in more detail in the installer thread, I think it's exactly the same problem that prevented the installer from working. What bugs me is that I have no clue how this would happen, since it goes against what the ff7 installer has done in every case I've seen or tried.