Author Topic: SOLVED: Red outline and pixelation on start screen.  (Read 1581 times)

labia

  • Guest
Hey guys,

Basically I'm new to mods on FFVII, although I've played the game countless times.
I'll cut straight to it, I'm using Vista and when I applied 1.02, Aali's Custom Graphics Driver and the 'GJOERULV' mod (basically a hardmode mod) my game was fine, was playing perfectly in windowed mode.
(although I have to note at first I downloaded the wrong version of Aali's driver, ff7_opengl-0.1a to be specific. I uninstalled and re-installed with the latest version)
I then installed 'AVALANCHE HIGH RES' which again my game worked fine, however the mod did nothing to the game, it was exactly the same as before. So I installed Phoenix Rejuvenation and thats when the problems hit me. As soon as the mod was installed Avalanche's mod started to work, however I got insane pixelation and textures being bright red. I've included a screenshot.
Battles are fine on the other hand.
I've tried reinstalling and deleting reg keys but none have worked and I have no idea how to proceed.

I'd love some help. Thanks in advance.




« Last Edit: 2011-06-28 00:24:52 by Bosola »

sithlord48

  • No life
  • *
  • Posts: 1526
  • Karma: 33
  • Dark Lord of the Savegame
    • View Profile
    • Blackchocobo
Re: Red outline and pixelation on start screen.
« Reply #1 on: 2011-02-16 19:19:32 »
i seam to remember reading about this problem someone else had, not sure where i seen it , but look in aali's driver help thread for a solution. also if your not try using the newest version of the driver (currently 0.7.10)

labia

  • Guest
Re: Red outline and pixelation on start screen.
« Reply #2 on: 2011-02-16 20:00:29 »
i seam to remember reading about this problem someone else had, not sure where i seen it , but look in aali's driver help thread for a solution. also if your not try using the newest version of the driver (currently 0.7.10)


Mate, you're a godsend, completely fixed it.
I'm sorry for bringing up such a trivial thing since all I needed to do was update my drivers, but I'm extremely greatful :)