Author Topic: SOLVED: Expect Extreme Lag FF7 Error Msg  (Read 5033 times)

Randomguy79

  • Guest
SOLVED: Expect Extreme Lag FF7 Error Msg
« on: 2011-04-19 13:44:23 »
So I've attempted to update and install Aali's custom Graphic Driver about 10 times.  However, regardless of the settings after installing the driver I get a message when starting the game. 

"OpenGL renderer appears to be the Microsoft software renderer.  Your graphics drivers are probably not installed or installed incorrectly.  Expect Extreme Lag".

"No useful indirect path found, check APP.log for more info".

The lag is pretty unbearable, I've followed the tutorials to the letter.  Anyone have any ideas?
« Last Edit: 2011-06-18 22:28:18 by Bosola »

Kranmer

  • Freak
  • *
  • Posts: 767
  • Karma: 9
    • View Profile
Re: Expect Extreme Lag FF7 Error Msg
« Reply #1 on: 2011-04-19 14:13:45 »
What graphic's card do you have ? have you got the drivers installed correctly for that card ? Also you might want to post your App.log

Randomguy79

  • Guest
Re: Expect Extreme Lag FF7 Error Msg
« Reply #2 on: 2011-04-19 14:35:09 »
Hey, thanks for such a quick response!

Video Card is a Nvidia Geforce NX8400GS

APP.LOG

INFO: FF7/FF8 OpenGL driver version 0.7.8b
INFO: Auto-detected version: FF7 1.02 US English
INFO: Microsoft Corporation GDI Generic 1.1.0
INFO: GDI software renderer detected
INFO: No OpenGL 2.0 support detected, shaders won't be available
INFO: Subtractive blending not supported
INFO: No swap_control extension, cannot control framerate
INFO: Texture compression not supported
INFO: NPOT textures not supported
INFO: Max texture size: 1024x1024
INFO: Original resolution 640x480, window size 1024x768, output resolution 1024x768, internal resolution 640x480
INFO: No NPOT texture support
ERROR: init_indirect failed, scaling and postprocessing will be disabled
INFO: internal resolution clamped to 1024x768
INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r21874, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: No shaders, codecs with YUV output will be slow.
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
INITIALIZING MIDI...
selecting device 0:Microsoft GS Wavetable Synth, mid=1, pid=27,
midi data type: GENERAL MIDI
using midi data file: C:\Program Files\Square Soft, Inc.\Final Fantasy VII\Data\midi\midi.lgp
midiOutGetVolume returned: ffffffff
MIDI INITIALIZED
set music volume: 127
MIDI set volume: 127
100% of 127 = 127
set music volume: 127
MIDI set master volume: 100
MIDI set volume: 127
100% of 127 = 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
INFO: E:\FF7\Movies\eidoslogo.avi; truemotion2/pcm_u8 320x240, 15.000000 FPS, duration: 10.133333, frames: 152
set music volume trans: 127->0, step=60
MIDI set volume trans: 127->0; step=60
MIDI stop - OK
MIDI stop - OK
END OF CREDITS!!!
Entering MAIN
set music volume: 127
MIDI set volume: 127
100% of 127 = 127
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
MIDI play: 6
reading midi file: MAKORO.mid
current volume: 127
MIDI is playing SUCCESSFULLY!!!
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
WM_CLOSE
END OF MENU SYSTEM!!!
Field Quit
MIDI stop - OK
resetting MIDI driver volume - OK
UNINITIALIZE DD
END UNINITIALIZE DD

Kranmer

  • Freak
  • *
  • Posts: 767
  • Karma: 9
    • View Profile
Re: Expect Extreme Lag FF7 Error Msg
« Reply #3 on: 2011-04-19 14:45:34 »
OK first update the version of Aali's driver to 0.7.10, then install the latest nvidia driver for your version of windows (can be found at the offical nvidia website www.nvidia.com) then tell me what happens.

Randomguy79

  • Guest
Re: Expect Extreme Lag FF7 Error Msg
« Reply #4 on: 2011-04-19 15:20:43 »
Ok, now when I launch the game, the screen goes completely white.  After the initial loading screen the main menu is in a white/black scale.  The game saves are just white blocks and once in game there is no background it is just white space, I can only see cloud and the save point.

I actually went back to do a fresh install do be sure that it wasn't my video card driver causing the issue.  Game worked up to the point of installing aali's driver v0.7.10
« Last Edit: 2011-04-19 15:44:53 by Randomguy79 »

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 4057
  • Karma: 124
  • Just Covarr. No "n".
    • View Profile
Re: Expect Extreme Lag FF7 Error Msg
« Reply #5 on: 2011-04-19 15:45:42 »
The latest versions of nvidia's driver and aali's driver don't work right together. You can try downgrading your card's driver by about one or two versions, or wait for Aali or nvidia to fix the problem (and I doubt nvidia will do it).

Kranmer

  • Freak
  • *
  • Posts: 767
  • Karma: 9
    • View Profile
Re: Expect Extreme Lag FF7 Error Msg
« Reply #6 on: 2011-04-19 15:48:33 »
OK even though you got the white screen did you check your app.log to see if it detected your card ?
I always used the nvidia 197.77 driver (which you can get from www.guru3d.com) when i use my geforce card and that works with FF7 (well it does for me) but i thought that maybe the newer driver would work for but from what Covarr says above it appears the newest nvidia driver wont work.

Randomguy79

  • Guest
Re: Expect Extreme Lag FF7 Error Msg
« Reply #7 on: 2011-04-19 16:12:45 »
Thanks to both of you I got it working.  Updating to the new Aali's while "downgrading" my graphics card driver did the trick.  Thank you both!