Author Topic: Why is Aali's driver doing this?  (Read 3351 times)

jeffdamann

  • *
  • Posts: 732
  • The ORIGINAL!
    • View Profile
Why is Aali's driver doing this?
« on: 2011-08-10 06:28:22 »
Why is Aali's driver being stupid? look at the app log


INFO: FF7/FF8 OpenGL driver version 0.7.11b
INFO: Auto-detected version: FF7 1.02 US English
INFO: ATI Technologies Inc. AMD Radeon HD 6900 Series 4.1.10907 Compatibility Profile Context
INFO: OpenGL 2.0 support detected
INFO: Found swap_control extension
INFO: Max texture size: 16384x16384
INFO: Number of texture units: 8
INFO: Original resolution 640x480, window size 1920x1080, output resolution 1920x1080, internal resolution 1920x1440
INFO: FBO extension detected, using fast scaling/postprocessing path
INFO: Shader limits: varying 128, vert uniform 16384, frag uniform 16384
INFO: vertex shader compile log:
Vertex shader was successfully compiled to run on hardware.

INFO: fragment shader compile log:
Fragment shader was successfully compiled to run on hardware.

INFO: main program link log:
Vertex shader(s) linked, fragment shader(s) linked.

INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
INITIALIZING MIDI...
selecting device 0:Microsoft GS Wavetable Synth, mid=1, pid=27,
midi data type: GENERAL MIDI
using midi data file: C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\Data\midi\midi.lgp
midiOutGetVolume returned: ffffffff
MIDI INITIALIZED
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/hand_1_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/sibuki1_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/sibuki2_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/sibuki3_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/sibuki4_00.png, failed
set music volume: 127
MIDI set volume: 127
100% of 127 = 127
set music volume: 127
MIDI set master volume: 100
MIDI set volume: 127
100% of 127 = 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
INFO: C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\movies\eidoslogo.avi; rawvideo/null 364x353, 15.000000 FPS, duration: 0.066667, frames: 1
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/opback_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/opback_b_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/opback_c_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/opback_d_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/opback_e_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/opback_f_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name1_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name1_b_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name2_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name2_b_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name3_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name3_b_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name4_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name4_b_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name5_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name5_b_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name6_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name6_b_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name7_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name7_b_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name8_a_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/cr/name8_b_00.png, failed
INFO: C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\movies\sqlogo.avi; h264/aac 1280x896, 15.000000 FPS, duration: 14.533333, frames: 218
INFO: vertex shader compile log:
Vertex shader was successfully compiled to run on hardware.

INFO: fragment shader compile log:
Fragment shader was successfully compiled to run on hardware.

INFO: yuv program link log:
Vertex shader(s) linked, fragment shader(s) linked.

set music volume trans: 127->0, step=60
MIDI set volume trans: 127->0; step=60
MIDI stop - OK
MIDI stop - OK
END OF CREDITS!!!
Entering MAIN
set music volume: 127
MIDI set volume: 127
100% of 127 = 127
Exiting MAIN
START OF MENU SYSTEM!!!
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/cloud_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/barre_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/tifa_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/earith_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/red_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/yufi_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/ketc_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/bins_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/menu/cido_00.png, failed
                                                                                                     THIS   +  THIS

See that? why is it reversing the slashes there, thereby making it impossible to use any mods via the modpath?
also its treating the texture folder the same way I would guess, because I can get no mods within it to work as well.

Vegadawg2

  • *
  • Posts: 53
  • Admitted Fanboy
    • View Profile
Re: Why is Aali's driver doing this?
« Reply #1 on: 2011-08-10 07:38:04 »
I was having trouble with "bootleg" being the name of my mod folder to as well, so I just changed it back to DK and changed my opengl to point back at the DK folder and everything was working again.  Just a suggestion Jeff...  Take it or leave it.

sl1982

  • Administrator
  • *
  • Posts: 3757
  • GUI Master :P
    • View Profile
Re: Why is Aali's driver doing this?
« Reply #2 on: 2011-08-10 10:49:55 »
Ignore the slashes, it does not affect how aali's driver loads from the modpath. This has been stated many times before.

PitBrat

  • *
  • Posts: 1376
  • Change to feed the machine.
    • View Profile
Re: Why is Aali's driver doing this?
« Reply #3 on: 2011-08-10 14:59:44 »
That's really strange.
These files aren't even part of the bootleg:
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/sibuki1_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/sibuki2_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/sibuki3_00.png, failed
INFO: tried to load C:\Program Files (x86)\Square Soft, Inc\Final Fantasy VII\/mods/bootleg/flevel/sibuki4_00.png, failed

None of the mods used in Bootleg would place those .png files in the mods folder.
Were there any errors during installation?
Did you install any other mods?

DLPB_

  • Banned
  • *
  • Posts: 11008
    • View Profile
Re: Why is Aali's driver doing this?
« Reply #4 on: 2011-08-10 15:10:23 »
/sibuki4_00.png, failed

It is trying to find them there and doesn't, as far as I am aware, those files are not needed.

sl1982

  • Administrator
  • *
  • Posts: 3757
  • GUI Master :P
    • View Profile
Re: Why is Aali's driver doing this?
« Reply #5 on: 2011-08-10 15:56:07 »
When you have modpath on and show missing files in the driver it will show every single file that it cannot find in the modpath.

PitBrat

  • *
  • Posts: 1376
  • Change to feed the machine.
    • View Profile
Re: Why is Aali's driver doing this?
« Reply #6 on: 2011-08-10 15:57:19 »
I found one of the original threads about this topic:

Missing Textures

jeffdamann

  • *
  • Posts: 732
  • The ORIGINAL!
    • View Profile
Re: Why is Aali's driver doing this?
« Reply #7 on: 2011-08-11 00:09:42 »
Ok PITBrat, I installed using your bootleg, and nothing. I got some high res fields, HQ aerith, Hardcore(after a self fix) and menu overhaul to work.

Any thing that went in the Textures folder does not work,(such as avatars, new limit textures, kelas blue limit, etc
) and I can not get romeos colored items, materia, and the parchment world map to work.


I then noticed you had a new bootleg up, so I uninstalled FF7 and reinstalled and used your new bootleg. I have all available files, even ones im not *supposed* to have(like apz cloud) and yet again the installation didnt quite work as intended.

Also Pit, I have noticed everytime I reinstall the bootleg with aali's opengl 7.11 and upon install bootleg has installed 7.10b????? I always have to manually install 7.11 over it. I make sure to keep the config file laid out correctly, but I cannot get half of these mods to work.

At this rate Ill never get a lets play up containing every mod from this community, which is what Id very much like to do. If anyone can offer any assistance on this matter, please do so.

Thanks as always
Jeff

PitBrat

  • *
  • Posts: 1376
  • Change to feed the machine.
    • View Profile
Re: Why is Aali's driver doing this?
« Reply #8 on: 2011-08-11 01:45:47 »
ff7_opengl.cfg says 7.10 even though it's version 7.11.
Bootleg only installed from the file named "ff7_opengl-0.7.11b.zip"

Also, in ff7_opengl.cfg:
    show_missing_textures = no.
    mod_path = bootleg

All of those missing textures you listed are not part of Bootleg.
The message you're receiving means the game is using the original textures from the .lgp file.

Have you tried playing the game to visually determine if the mods are working?
The new battle scenes don't start until after the bombing mission.
You're textures are in the next version of Bootleg.