Author Topic: SOLVED: No text, no battle menu, graphics messed up?  (Read 1775 times)

Squall

  • *
  • Posts: 5
    • View Profile
EDIT: Problem solved!!

I solved it by not playing it through my TV with a HDMI cable and instead just stuck to my monitor.



I am running windows 7 x64 bit here are my specs:

intel core i3 @ 3.07 GHz
4gb RAM
Graphics card: ATI Raedon HD 5450

Ok so here is the steps i have taken:


Uninstall FF7
Install FF7 disabling all options and selecting Maximum install
Install the 1.02 Patch
Install Aali's OpenGL Driver 0.7.11b
Run ff7config.exe as administrator
Set the graphics driver to 'custom'
Change the openGL settings to these:

window_size_x = 1280
window_size_y = 720
preserve_aspect = yes
fullscreen = no

Run ff7.exe as administrator

And here is what happens, The Eidos plays correctly, then here is my menu with no New Game or Continue:




I can however still move an invisible cursor and select new game. The opening cutscene plays this happens:



And then this is the first battle:



any help is appreciated, im not all that good with computers....
« Last Edit: 2011-09-05 20:58:10 by Bosola »

BlitzNCS

  • *
  • Posts: 889
  • Master of nothing in particular
    • View Profile
    • My Youtube
Re: No text, no battle menu, graphics messed up?
« Reply #1 on: 2011-09-05 19:25:17 »
Only thing wrong is that aali's driver hasn't been properly installed, i.e it's not been added to the registry under the driver string.

To correct, just open up the FF7Config.exe that was supplied with the driver and select custom driver.
Failing that, Download one of the older versions of the driver (don't copy the files) and just run the .reg file supplied for x64 machines. This should solve all your problems!

UGerstl

  • *
  • Posts: 376
  • Analyst and Backup-Manager
    • View Profile
Re: No text, no battle menu, graphics messed up?
« Reply #2 on: 2011-09-05 20:22:46 »
Hi BlitzNCS,

i don't understand your solution. Because he writes :

  TV + HDMI cable : does not work
  Monitor               : works

Please can you enlighten me ?


BlitzNCS

  • *
  • Posts: 889
  • Master of nothing in particular
    • View Profile
    • My Youtube
Re: SOLVED: No text, no battle menu, graphics messed up?
« Reply #3 on: 2011-09-12 17:22:33 »
The only thing I can think of is that he's outputting to his monitor via the built in graphics chip on his motherboard rather than his graphics card, which is probably the only thing with a HDMI port. The motherboard's graphics aren't likely to support the stuff aali's driver is doing, and just renders everything in software mode.
Unless there's some sort of unseen configuration / installation / registry issue between the graphics card and the built-in graphics that we're not aware of.
I'm just clutching at straws here though.