Author Topic: Shinra Mansion no sound  (Read 4952 times)

racompave

  • Fast newbie
  • *
  • Posts: 23
  • Karma: 0
    • View Profile
Shinra Mansion no sound
« on: 2013-01-13 02:49:49 »
Im at the Nibelheim Flashback when Cloud visits Sephiroth at the lab and Sephiroth says that he is going to visit Jenova. The background music ( Those Chosen by the planet - No intro and Intro ) doesnt play. Im currently using Anxious Heart Professional and I also tried with a custom soundtrack created by me, but still I dont get any sound.

Any clues?

DLPB

  • No life
  • *
  • Posts: 10612
  • Karma: 243
  • The ascension of the ordinary man
    • View Profile
Re: Shinra Mansion no sound
« Reply #1 on: 2013-01-13 05:02:59 »
There's no such thing as Anxious Heart professional...  simply Anxious Heart.  As for why no sound is playing there even with your own custom sounds... I don't know :) Hopefully someone knows, because I'd like to also.

Kompass63

  • Freak
  • *
  • Posts: 703
  • Karma: 18
    • View Profile
Re: Shinra Mansion no sound
« Reply #2 on: 2013-01-13 05:08:42 »
Hi racompave

See once in the FF7Music.log and app.log whether there are errors (or both post here).

Kaldarasha

  • No life
  • *
  • Posts: 2460
  • Karma: 155
  • Prince of Model Editing
    • View Profile
Re: Shinra Mansion no sound
« Reply #3 on: 2013-01-13 05:09:03 »
Perhaps the music for cephiros and cintro are not set or wrong named in FF7Music. ???

DLPB

  • No life
  • *
  • Posts: 10612
  • Karma: 243
  • The ascension of the ordinary man
    • View Profile
Re: Shinra Mansion no sound
« Reply #4 on: 2013-01-13 05:17:13 »
Perhaps the music for cephiros and cintro are not set or wrong named in FF7Music. ???

Unlikely since no one else has a problem and I named them correctly with the installer.  My installer does all that for you.

Kaldarasha

  • No life
  • *
  • Posts: 2460
  • Karma: 155
  • Prince of Model Editing
    • View Profile
Re: Shinra Mansion no sound
« Reply #5 on: 2013-01-13 05:35:22 »
I knew that. It's the 'professional' thing, which gave me the thought. The music file could have a wrong name too.
He said he had used his own music, so maybe is there the mistake.

saftle

  • Cool newbie
  • *
  • Posts: 89
  • Karma: 4
    • View Profile
Re: Shinra Mansion no sound
« Reply #6 on: 2013-01-13 20:23:49 »
I've had the same issue with the regular PSX Soundtrack.

I was able to reproduce the problem each time, when trying the piano minigame, and then afterwards when proceeding with the story. I noticed that the CGI video played without music.

To fix the issue I would either have to skip the minigame, or save at the next save point, quit, and then restart the game.

It seems to be an issue with FFMusic in general.

Xialoh

  • Fast newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Shinra Mansion no sound
« Reply #7 on: 2013-06-30 07:48:27 »
I know this is a somewhat old thread, but I'd rather avoid posting about this again. I just did this section and the total silence killed me. Music activated briefly when I was on the way to the reactor, and then nothing else until leaving the upstairs room back in present day. I pretty much had no music at all for most of the flashback.

Does anyone know if this is at least an isolated incident, or should I expect to encounter this numerous times throughout the game?

By the way, I'm also using Anxious Heart Professional now, after trying Anxious Heart DLPB. They both work the same way at the same points it seems.
« Last Edit: 2013-06-30 08:35:10 by Xialoh »

Template

  • Freak
  • *
  • Posts: 864
  • Karma: 17
  • Life is a series of cats.
    • View Profile
Re: Shinra Mansion no sound
« Reply #8 on: 2013-06-30 09:05:58 »
Hiya... I ran into this issue myself and decided AH wasn't it for me. In the future, I think it will improve and then I'll be using it because the music is good.

What I ended up with is that FinalFanTim's looping oggs are the least buggy of all the sets I tried. It's confusing but I think that's the official name for the set named OSTRe. Some I just didn't like so they may be fine, too. But to me, things really didn't start to simmer down til I completely started over and used the previous version ff7music_install_15112.exe instead of the recent 15113. It is less buggy, but this probably has more to do with bootleg than the ff7music installers themselves.

Anyway I think you can just uninstall ff7music through windows' uninstaller, if Anxious Heart doesn't have a complete uninstaller. I haven't tested too much which is less buggy the ogg version or the PSF. Play around with it. But I bet your Mansion music will come back. I really don't think you need to reinstall the game or anything.

Edit: I've been running the OSTRe with the PSF plugin for the first time, seems to work great. Not entirely sure what the difference between the psf_in and the mad_in is. If anyone knows please chime in. Normally I always used the mad_in so I assumed PSF would cause my computer to vomit, but that hasn't happened... yet.


« Last Edit: 2013-06-30 12:28:58 by Template »

Kompass63

  • Freak
  • *
  • Posts: 703
  • Karma: 18
    • View Profile
Re: Shinra Mansion no sound
« Reply #9 on: 2013-06-30 19:49:36 »
You do not need to xyz_in.dll's change anything as long as you do not want anything to change the settings of the dll's itself a bit.
FF7Music selects the correct xyz_in.dll automatically.

mad_in.dll is solely responsible for mp3 files, but the mp3_in.dll is used as a first for mp3, if it there (like mine).
psf_in.dll which is used exclusively for the minipsf files that are the ripped music files from the PS version.
Another _in.dll (I forgot the name) is responsible for OGGed files.

ishiki

  • Fast newbie
  • *
  • Posts: 7
  • Karma: -1
    • View Profile
Re: Shinra Mansion no sound
« Reply #10 on: 2013-07-04 21:43:39 »
I had this issue too. I haven't had it again it was only that scene, so after I realized it, I just kept playing.

I used the bootlegger.