Author Topic: Error in AMD Catalyst 13.4  (Read 10438 times)

yarLson

  • Freak
  • *
  • Posts: 705
  • Karma: 30
  • King of the Spoilers
    • View Profile
Re: Error in AMD Catalyst 13.4
« Reply #25 on: 2013-07-06 20:54:50 »
got it working now.  Just had to completely remove my drivers first.  Thanks

Template

  • Freak
  • *
  • Posts: 861
  • Karma: 17
  • Life is a series of cats.
    • View Profile
Re: Error in AMD Catalyst 13.4
« Reply #26 on: 2013-07-15 05:44:23 »
Bump for new ATI users to see maybe. Please check the first page, OP of this thread for the discussion on why we're all using
Catalyst 13.5beta2 drivers for Radeon cards
right now.
« Last Edit: 2013-07-15 05:51:24 by Template »

Binerexis

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: Error in AMD Catalyst 13.4
« Reply #27 on: 2013-07-16 14:46:27 »
Very sorry if this is the wrong area to post this but whilst this has fixed my FF7 issue, I now have issues in other games where my "Display Driver stops working". Obviously if this is a known issue or the wrong area, please point me to somewhere more appropriate. If there's any additional info needed, just let me know!

Template

  • Freak
  • *
  • Posts: 861
  • Karma: 17
  • Life is a series of cats.
    • View Profile
Re: Error in AMD Catalyst 13.4
« Reply #28 on: 2013-07-27 04:11:19 »
bump sry

Template

  • Freak
  • *
  • Posts: 861
  • Karma: 17
  • Life is a series of cats.
    • View Profile
Re: Error in AMD Catalyst 13.4
« Reply #29 on: 2013-08-08 06:24:46 »
New Catalyst version 13.8beta works with Aali's driver and shaders! Maybe they actually listened to the people about backwards compatibility! :wink:
I stole this thread so I'm allowing myself to double post, but it really isn't proper.
« Last Edit: 2013-08-09 22:12:15 by Template »

Kompass63

  • Freak
  • *
  • Posts: 703
  • Karma: 18
    • View Profile
Re: Error in AMD Catalyst 13.4
« Reply #30 on: 2013-08-16 00:25:16 »
Only to bump up, can be deleted... :)