Author Topic: Ficedula: In Cosmo's "Internal Editor"...  (Read 1693 times)

Ultima

  • Fast newbie
  • *
  • Posts: 31
  • Karma: 0
    • View Profile
Ficedula: In Cosmo's "Internal Editor"...
« on: 2002-07-29 08:35:04 »
I've been messing about on Cosmo for a few hours, but the main thing I want to edit are the Internal Text Strings. After a few hours of trying to figure out the different meanings of "Click the icon and the discription wil appear", I give up... Is it just me, or does the internal editor not work =P

All that's happening is this:

I open the editor, and the internal editor.

I click on a + next to Weapon Names.

The names come up. From here I've tried:

1: Clicking the icon next to the name
2: Clicking the name itself
3: Using Arrow keys
4: Madly pressing every available button
5: Right-Clicking, Mid-Click, Button-4 Clicking
6: Throwing my Keyboard at a wall and repeating process
7: Throwing mouse at al wall and repeating process
8: Throwing computer at a wall... nah, that would be lying.

Can anybody help?

The SaiNt

  • No life
  • *
  • Posts: 1302
  • Karma: 3
    • View Profile
Ficedula: In Cosmo's "Internal Editor"...
« Reply #1 on: 2002-07-29 16:10:12 »
Wrong Forum....

Moved again

Black Materia Cloud

  • Fast newbie
  • *
  • Posts: 22
  • Karma: 0
    • View Profile
Internal Editor
« Reply #2 on: 2002-07-30 11:11:56 »
How cute... *chuckles at the 'Ive tried' section*

Ahem *coughz* anyway... I'll try to find this Internal Editor, and use it.

( I'm usually pretty fast at getting to know, and understand how Editors work )

Once I've got my grubby lil' hands on it, and used it, I'll tell ya if you can rename weapons an' such.

Ultima2876

  • Guest
I sorted it out in the end
« Reply #3 on: 2002-07-30 11:45:56 »
Ficedula made a typo in the code... so it didn't set the path to have a '\' at the end =P

I edited the ini file, and it works fine now =P