Author Topic: [PC] External Texture Support - Tonberry: Enhanced (2.04)  (Read 224319 times)

Einherion

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: [FF8PC] External Texture Support - Tonberry: Enhanced (2.04)
« Reply #300 on: 2017-10-17 02:10:59 »
So, i think i will have to give up. I get the following error and tried the things on the next page. http://www.errorlive.com/exception-code-0xc0000005
I got the launcher to start up with Method 3. however, the game then crashed. Im just gonna rest on this. im posting this incase it helps someone else.

spoonyrogdrumps

  • Fast newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: [FF8PC] External Texture Support - Tonberry: Enhanced (2.04)
« Reply #301 on: 2017-12-01 06:03:01 »
Great collection of mods and I did purchase the Pandora mod pack. Playing through the game when I came across the part where squall is carrying Rinoa on the train tracks to Esthar their bodies disappear behind a block whenever they pass a light pole.  I did a fresh install leaving out Project Eden and Rebirth Flame

 I thought by chance that might fix what I saw plus some other odd glitches or blimps/misplaced lines in the background.  I think using Edens textures with Angelwings hashmaps has some hiccups.  Unfortunately, I didn't save anywhere around the train tracks so I'll have to track down a save at that point to see if this fixes it.  I also notice that the characters blink their eyes with the original textures.  I actually would like a character mod that upscales the current pixels much like Angelwings backgrounds.  The characters are a little too plastic in Rebirth Flame if you know what I mean.

Otherwise great set of mods!  I look forward to more and hopefully a Final Fantasy VIII remake before I die.  One can hope.

Spoony
Proud owner of Asus ROG gaming products
« Last Edit: 2017-12-01 06:07:21 by spoonyrogdrumps »

Samiiya

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Re: [FF8PC] External Texture Support - Tonberry: Enhanced (2.04)
« Reply #302 on: 2018-02-27 03:41:09 »
For everyone who got the error and with any exception code error (I guess).
Download this dll files and put them into your FF8 directory: https://drive.google.com/open?id=1YU0k71W9xH7yWRhBR30VB097QDRhEoYb
This is an error for Windows 64 bit i guess, because i did run the game everything fine on Windows 32 bit, but then after I upgraded my OS to 64 bit, I got this error. And I noticed that when u installed the game, it directed to Program Files (x86) Folder, so after all i bet that x86 dlls might work. Windows 64 bit can run both software (x64 and x86) but the file itself still stayed as (x64 or x86) type file.

I fixed mine and now I can play everything fine with mods. I would be glad if this could help anyone who got the same error. :)

Sorry if my English is bad.
« Last Edit: 2018-02-27 03:46:24 by Samiiya »

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 3964
  • Karma: 120
  • The Great Redarr.
    • View Profile
Re: [FF8PC] External Texture Support - Tonberry: Enhanced (2.04)
« Reply #303 on: 2018-02-27 15:03:03 »
What are these DLLs? I can't speak for everyone, but I would not be inclined to download DLLs without knowing what they are, where they came from, etc.

Samiiya

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Re: [FF8PC] External Texture Support - Tonberry: Enhanced (2.04)
« Reply #304 on: 2018-02-28 13:25:02 »
It came from here : https://support.microsoft.com/ja-jp/help/3179560/update-for-visual-c-2013-and-visual-c-redistributable-package
(Microsoft Visual C++ 2013 x86)
We can run FF8 with Tonberry on Windows 32 bit without any errors but, on Windows 64 bit, we have to put msvcp120.dll and msvcr120.dll (x86 ones) into your FF8 directory to run FF8 with Tonberry. If u dont play FF8 with Tonberry, then u dont have to put those dlls into your FF8, the game would run everything fine without any errors.

Mcindus

  • Freak
  • *
  • Posts: 707
  • Karma: 119
  • Artist, Modder, Musician.
    • View Profile
    • Lunatic Pandora
Re: [FF8PC] External Texture Support - Tonberry: Enhanced (2.04)
« Reply #305 on: 2018-02-28 18:12:43 »
It came from here : https://support.microsoft.com/ja-jp/help/3179560/update-for-visual-c-2013-and-visual-c-redistributable-package
(Microsoft Visual C++ 2013 x86)
We can run FF8 with Tonberry on Windows 32 bit without any errors but, on Windows 64 bit, we have to put msvcp120.dll and msvcr120.dll (x86 ones) into your FF8 directory to run FF8 with Tonberry. If u dont play FF8 with Tonberry, then u dont have to put those dlls into your FF8, the game would run everything fine without any errors.

These are microsoft VC+ redist files - in which i mention that you need to update if you run into that specific issue on my MCINDUS Mods Guide via Steam, and it also states this is the original Tonberry thread.  It is good to know however, that you need a newer version if you're using a 64 bit OS.

msquall185

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Re: [FF8PC] External Texture Support - Tonberry: Enhanced (2.04)
« Reply #306 on: 2018-03-29 16:01:49 »
hello, i'm currently getting this problem at the main menu (after square enix's logo) . Can anyone help me fix it ?
https://imgur.com/a/ijeWC

Mcindus

  • Freak
  • *
  • Posts: 707
  • Karma: 119
  • Artist, Modder, Musician.
    • View Profile
    • Lunatic Pandora
Re: [FF8PC] External Texture Support - Tonberry: Enhanced (2.04)
« Reply #307 on: 2018-03-29 19:13:37 »
hello, i'm currently getting this problem at the main menu (after square enix's logo) . Can anyone help me fix it ?
https://imgur.com/a/ijeWC

I think this is a problem with the collisions.csv and hash2map.csv either not working properly, or providing the wrong codes.  To stop this from happening, try downloading the collisions.csv and hash2map.csv from the "Project Angelwing" thread and install it into your main Tonberry folder instead of the original ones.  If that is already what you've done and you're encountering this error, try to re-download the collisions and hash2map from the Tonberry 2.04 download and put those -back- into your folder.