Author Topic: [FF7PC]FF7 SYW "ArkTsukiVock" (v4) upscale : Battle, world map, fields, videos  (Read 28281 times)

Orichalcon

  • Cool newbie
  • *
  • Posts: 50
  • Karma: 2
    • View Profile
sorry for the double post, but i did some testing and stuff and this is indeed a bug on the world portion of this mod

the buggy exhaust animation replaces several other animations other than the 2 I listed as well, (like when riding on a chocobo in forests, as well as just running through forests with Cloud, the tiny bronco's water animation, i think i found one on the highwind  as well but dont remember the condition)

satsuki

  • Insane poster
  • *
  • Posts: 395
  • Karma: 59
    • View Profile
    • My softs (french only)
All those effect are in the dfx_00.png file
No bug here.
But ff7 driver don"t deal well with alpha channel so as long as this file exists you'll have some alpha bug on world map.
If you don't want alpah channel bug, delete this file, but you'll have pixelisated world map fx instead.

Orichalcon

  • Cool newbie
  • *
  • Posts: 50
  • Karma: 2
    • View Profile
All those effect are in the dfx_00.png file
No bug here.
But ff7 driver don"t deal well with alpha channel so as long as this file exists you'll have some alpha bug on world map.
If you don't want alpah channel bug, delete this file, but you'll have pixelisated world map fx instead.

interesting... thanks for pointing me to that file, i'll play around with it

i was thinking this bug might be a confliction with kaldarasha's models or another mod but i uninstalled everything but this and it was still happening, i still need to try reinstalling the whole mod i guess, whatever happened i guess the damage is done

this mod really is breathtaking though, freakin' sweet  (cant believe how much detail they put in the original game, just to have it so blurry you can hardly make anything out)

edit: removing that file fixes it, however, the default animation for the highwind going over the water is so bad i'll probably just deal with the bug, haha, i may end up reinstalling ff7, reunion, and this mod to see if that does anything
« Last Edit: 2020-03-22 19:02:47 by Orichalcon »

Kronim

  • Fast newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Hi Satsuki,

I love this mod. I've been using it with 7th heaven 2.0 and I don't think I can ever go back to Remako.

I want to use Reunion now, which doesn't support 7h, so I've been trying to install your mod without it but I'm having issues.
I unpacked the iro file for the fields mod with Ironite like you said, and it's left me with a folder called 'Fields'. Inside that folder are two subfolders called 'Field' and 'char's, which contain all the pngs. The issue I'm having is that I have no idea where to place any of these files in order to get the game to load the mod. I tried placing the field and chars folders into Steam > steamapps > common > FINAL FANTASY VII > mods > Textures, but that didn't work. I am running the game from the FF7.exe, not through Steam or 7h.

Any advice would be appreciated, thanks.

satsuki

  • Insane poster
  • *
  • Posts: 395
  • Karma: 59
    • View Profile
    • My softs (french only)

e2zippo

  • Fast newbie
  • *
  • Posts: 36
  • Karma: 0
    • View Profile
Hi Satsuki,

I love this mod. I've been using it with 7th heaven 2.0 and I don't think I can ever go back to Remako.

I want to use Reunion now, which doesn't support 7h, so I've been trying to install your mod without it but I'm having issues.
I unpacked the iro file for the fields mod with Ironite like you said, and it's left me with a folder called 'Fields'. Inside that folder are two subfolders called 'Field' and 'char's, which contain all the pngs. The issue I'm having is that I have no idea where to place any of these files in order to get the game to load the mod. I tried placing the field and chars folders into Steam > steamapps > common > FINAL FANTASY VII > mods > Textures, but that didn't work. I am running the game from the FF7.exe, not through Steam or 7h.

Any advice would be appreciated, thanks.

I'm using Reunion and satsukis textures. Here's how you should set it up.

Extraxt all png's from the .iro files.
Then create a folder in The_Reunion\CUSTOM called satsuki, then a folder called texture.
Put all extracted png's in that folder.

You should get a folder structure that looks like this.


Then in options.ini in the The_Reunion folder you specify satsuki (same as folder name in CUSTOM) as custom mod, like this.



And you're set!
« Last Edit: 2020-03-27 14:01:50 by e2zippo »

Agravaile

  • Fast newbie
  • *
  • Posts: 15
  • Karma: 0
    • View Profile
Magic textures seem bring some micro stutters during casts, is it something that can be considered normal, or is there some issue with them?

decency_breakin3

  • Fast newbie
  • *
  • Posts: 31
  • Karma: 1
    • View Profile
is your 60fps mod enabled?

Agravaile

  • Fast newbie
  • *
  • Posts: 15
  • Karma: 0
    • View Profile
Yes, it is. Are they incompatible?