Author Topic: FAQ: How to get FFVII PC running on Win2K/NT5  (Read 63599 times)

zackmorris_

  • Guest
Help =(
« Reply #50 on: 2006-03-11 02:02:01 »
I have played Final Fantasy 7 in the past on PC's that are complete garbage, for example: 266mhz 64mb ram  16mb nvidia card, and never had much of a problem except for slow loading.  I now have a 1.6mhz P4 with 256mb ram, 64mb GF2 which is nothing special, but should run FF7 fine - right?  


Well for some reason everytime I enter a chocobo race the game crashes, and I have to reboot my computer because there is no way to close it.  The music just keeps playing on a black screen, with an error message saying "FF7 has an error and blah blah".  I cannot click end now or anything else, I can bring task manager up but everything is behind the black screen and no mouse cursor appears.

Anyways, would you have any ideas on how to fix this?  I cannot avoid the chocobo race obviously because you have to do ONE to get out of the stupid jail.

Any help would be greatly appreciated!!! Thanks!

Relf

  • Freak
  • *
  • Posts: 714
  • Karma: 0
    • View Profile

zackmorris_

  • Guest
thanks
« Reply #52 on: 2006-03-12 00:29:11 »
Sorry, I just searched through google and thats the topic it went to.  I had been looking for that Chocobo patch ever since hearing about it.  Thanks a lot for the link bro, hope it works!

zackmorris_

  • Guest
FAQ: How to get FFVII PC running on Win2K/NT5
« Reply #53 on: 2006-03-12 00:46:48 »
Yeah it works! Thanks a lot dude, I really appreciate it!

loveless

  • Guest
RADEON PATCH!!
« Reply #54 on: 2006-04-01 21:44:38 »
can somebody please tell me if is there any chance of making a radeon 9200 card work with ff vii. all i hear is nvidia this nvidia that. Please if someone knows about some patch that perform the fix.. or maybe for ff viii instead? i don't know..i can't believe that no one cares about this card...sorry if my english it's kinda messed up but i'm from chile...if someone can help me... thanks

JP

  • Guest
Re: FAQ: How to get FFVII PC running on Win2K/NT5
« Reply #55 on: 2006-06-14 23:33:04 »
Microsoft constantly updates their Application Compatiblitity Toolkit - when they do that, the old versions are hard to find - and no, the new ACT's cannot run on old versions of windows.

After a long search, i finally found ACT 3.0, for windows 2000
6/14/06

http://public.ag.ru/download/software/175/act30pkg.exe

Here is version 1.5
http://www.soporte.com.gt/DownloadSoporte/Windows2000/act15.exe


use these instructions after you get it
http://www.ffseven.com/faq.php
« Last Edit: 2006-06-15 02:58:23 by JP »

Acsi_Blood

  • Guest
Re: FAQ: How to get FFVII PC running on Win2K/NT5
« Reply #56 on: 2006-08-05 02:53:54 »
I have the problem of when you get to the to miltary police come runing at you then it dies after 2 secs. The other problem is when I try to acess the menu it crashes again with a error message saying whatever.

System: NT 5.0
Video card: Nvida Riva TNT2
Service pack 4

I've tryed most of the patches even the Riva_TNT patch that comes with it, and that just makes the videos blink, and I still get the same issue..

Someone Help me out here I've been dieing to play my FF7.
« Last Edit: 2006-08-05 03:16:11 by Acsi_Blood »

kukuea

  • Guest
Re: FAQ: How to get FFVII PC running on Win2K/NT5
« Reply #57 on: 2006-10-06 02:41:42 »
i degraded 2 sp2 and still cant find the needed files

Freman

  • Guest
Re: FAQ: How to get FFVII PC running on Win2K/NT5
« Reply #58 on: 2008-01-04 19:44:11 »
I have a Semperon 3200+ with a Nvidia 7300GT 256MB video card and I'm reinstalling FF7 after a system update. I'm running XP SP2.

I've installed FF7 from the install disc.
I've added the 1.02 upgrade and the chocobo and mini games patch.

I have the problem with the game going black after the intro video.

The video plays nicely though.

Edit

Thanks, I got it working. I just had to press the menu button on that screen and it sorted itself out.
« Last Edit: 2008-01-04 21:07:10 by Freman »

Ly

  • Guest
Re: FAQ: How to get FFVII PC running on Win2K/NT5
« Reply #59 on: 2008-01-21 18:18:51 »
Hi there... I've been trying to follow this guide, and the patches HAVE helped me through the first battle (I run the game on Windows 2k Professional)... But when the battle is over all I get is a black screen (the music seems to stop as well), and the game shuts down. I've already sent an e-mail to Square's support, but I'm hoping someone else here can help me.

Other than that, this guide itself has some problems as well. I can't install SP2 for some reason (installed SP4 instead), couldn't find App Toolkit (installed 5.0 version because it was the only one I could find). And now I can't find QFixApp! I really need help... Thanks in advance.

Edit: Interesting... I tried again and this time I used Bolt on the second MP, the game froze again. I wonder if it has to do with playtime or if I'm back to square one. >> *sigh* At this rate I might have to buy the PSX version after all!

Edit no. 2: If I recall correctly, version 3.0 of ACT should work as well... So if anyone could give me a link to that and QFixApp, it'd be appreciated...

Read!~ Never mind guys, I got it working. Thanks again for all the help!
« Last Edit: 2008-01-22 21:04:12 by Ly »