Author Topic: Help with songs not looping?  (Read 1086 times)

Chaos Breaker

  • Fast newbie
  • *
  • Posts: 15
  • Karma: 0
    • View Profile
Help with songs not looping?
« on: 2016-01-25 04:30:15 »
First off, sorry if this was addressed before, but I didn't see where it was.
I recently picked up the steam version of FFVII and read up on how easy it is to put your own music in the game so I went through and put in all my favorite covers and arranged versions into the game and everything has been working splendidly except for two songs.  earislo.ogg will only play through once with no loop at all, and even more confusing, cephiros.ogg will loop once then stop playing.  I've redid both multiple times but still end up with the same thing happening, anyone here know what I might be missing?

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 3994
  • Karma: 122
  • Just Covarr. No "n".
    • View Profile
Re: Help with songs not looping?
« Reply #1 on: 2016-01-25 04:46:39 »
If you upload your ogg files somewhere, I can take a look at them to see what's going on.

Covarr

  • Covarr-Let
  • Administrator
  • No life
  • *
  • Posts: 3994
  • Karma: 122
  • Just Covarr. No "n".
    • View Profile
Re: Help with songs not looping?
« Reply #2 on: 2016-01-26 07:15:04 »
There is a typo in the tags on the files you sent me. It should be LOOPSTART, not LOOOPSTART.

Chaos Breaker

  • Fast newbie
  • *
  • Posts: 15
  • Karma: 0
    • View Profile
Re: Help with songs not looping?
« Reply #3 on: 2016-01-26 12:33:16 »
Oh for god sake, I feel like an idiot now.  Suppose that'll teach me to not do these things when I'm close to passing out.  Thanks for the help though man, was really pissing me off after doing all of these.

EDIT:  Hah!  turns out I sent you the wrong file.  The one that was messed up with nointro.ogg but cephiros.ogg had the same typo.  I better go through all of them just to be safe.
« Last Edit: 2016-01-26 12:55:38 by Chaos Breaker »