Author Topic: FF7 Game Converter stuck on Patching... [7H]  (Read 1287 times)


  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
FF7 Game Converter stuck on Patching... [7H]
« on: 2016-06-05 01:40:34 »
Hey all, apologies if this is the wrong place. Feel free to move to the 7H section.

I'm falling at the first hurdle here trying to get 7H working. I've downloaded the 7H game converter, but it's stuck on "Patching..."

My game is installed on Steam, not on the C:\ drive and I have a (separate) virtual drive mounted with FF7DISC1. I'm running GC as admin, UAC is off, and I'm not sure what else to do.

FYI, I have had bootloader working on this in the past on a different version of FF7 (now uninstalled). I've tried the "FF7-REMOVE-Keys" app but that got stuck too.
« Last Edit: 2016-06-05 01:56:26 by Kie »


  • Cool newbie
  • *
  • Posts: 70
  • Karma: 0
    • View Profile
Re: FF7 Game Converter stuck on Patching... [7H]
« Reply #1 on: 2018-05-29 17:16:30 »
After installing a windows update and wanting to reinstall FF7 I am having this same issue although it has worked multiple times. remove keys does not seem to be working either. Deleting the keys in regedit manually does not seem to work. Steam or 1998 version does not seem to be working. It appears to be a windows issue but I am not sure. Only way to find out seems to be a reinstall.