Author Topic: Music Not Playing  (Read 1268 times)

LordBobBree

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Music Not Playing
« on: 2016-09-18 20:31:45 »
I've checked the Frequently Asked Questions thread, but the advice for this problem didn't help. When it tries to play music, I get silence plus the red message "couldn't open music file: C:\Games\Square Soft, Inc.\Final Fantasy VII\/music/vgmstream/OB.ogg" at the bottom of the screen. There's no music_ogg folder, and I had downloaded the Media - Music and Sound and selected the Remastered OST. I still get the red message at the bottom of the screen. Further, [gamedir]\music\vgmstream is empty.

Load order, FF7_GC.log, and APP.LOG here: http://pastebin.com/EtZ28qkk

Jotaro

  • Crazy poster
  • *
  • Posts: 123
  • Karma: 2
  • Star Platinum
    • View Profile
Re: Music Not Playing
« Reply #1 on: 2016-09-18 20:48:56 »
Now, I don't know how it happened, but the fact that it says
"Final Fantasy VII\/"
implies that something went wrong with putting the music in.
I don't remember if you have to do anything special other than adding the "music" folder in where the setup guide tells you, and until I'm able to use postprocessing I won't be able to test it, but check the settings, compare what you did with the Setup guide, and, if it seems you did everything right, then worst-case-scenario you'll have to just reinstall 7thHeaven and redownload the mods.

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 2984
  • Karma: 206
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: Music Not Playing
« Reply #2 on: 2016-09-19 09:07:07 »
Use the method in the FAQ to start clean again. When you install, choose a shorter directory without periods or parenthesises in it. C:\Games\FF7 works best. I suspect the GC went funky and couldn't handle that directory name.
« Last Edit: 2016-09-19 09:09:08 by EQ2Alyza »

LordBobBree

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Music Not Playing
« Reply #3 on: 2016-09-20 03:14:07 »
That seemed to have been the problem. Thank you.