Author Topic: game can't find files  (Read 978 times)


  • *
  • Posts: 1
    • View Profile
game can't find files
« on: 2017-09-09 18:46:45 »
I recently installed the game fresh, followed all the instructions moding, however it seems the game is looking for the files in the wrong location. Heres what happened: it is impossible for me to install it anywhere other than the programs file, even using the toms installer debug options to try to force it to. it lets you pick a folder like most games, but actually installs everything in a programs folder. So when I ran the converter I used the options that poped up to move everything to a nonsystem folder. Thing is, I underestimated how much space all the mods would take and had to manually move the entire install folder from my tiny SSD to my HDD. Upon starting the game up it gives me an error about not being able to load shaders, opened the log it mentions, and its because its still looking for them on the other drive. couldn't find an option anywhere to change the path its looking for (the path it was looking for isnt valid though, as it had a back slash then a forward slash in it, so maybe the problem is bigger?).

I tried recreating that path and just dropping the shading files in on the off chance that that would work, but instead the screen goes black as though its about to start then the window disappears as though the game crashed. That same log (app.log in the main FF7 folder) is then blank.

So is there anyway for me to manually fix this WITHOUT uninstalling everything and starting over? I'd like to avoid that if possible as I've already put a ton of time into trying to set this up (I had a lot of other mods I got from a list a few years ago, either before 7th heaven was a thing or before thats what everyone was recommending. Basically all the same mods, just in separate packages. I think the only thing 7th heaven doesn't seem to do is the setup I had swapped some cutscenes for identical scenes in the Advent Children Flick. point is this is like the fourth or fifth time I've had to reinstall it lol).

Edit: to be clear, I DID use the recommended tool to clear the registry entries from old installations before my current installation.

On an unrelated note, do some of the character model options look much better in game than in the preview? Because some of these previews seriously look like they were made in MS paint. And bad even for that.
« Last Edit: 2017-09-09 18:51:18 by resevil239 »