Author Topic: 7th heaven/game converter problem  (Read 1019 times)

Aanxi

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
7th heaven/game converter problem
« on: 2017-02-01 19:54:57 »
Hey guys,
I have a big problem:
I haven`t touched FF7 in a while, but today 7th Heaven couldnĀ“t start the game, it tried to open a window and then nothing not even an error message.
My system is Windows 10 i guess thats what caused the problem.
I managed to open ff7config and set the souddevice right, it was blank before.
7th Haven tried to start the game it get black then close.
When I start it directly FMV can`t be played just black screen but I can get to the Titlescreen and select a new Game.
The Gameconverter also isn`t working anymore, it can`t get admin rights, even if I change the security settings of the exe.
Is there a method to playing for me or is switching to Win  7 the only Method its working anymore?
Thank you to all the helpers =)


EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 2743
  • Karma: 189
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: 7th heaven/game converter problem
« Reply #1 on: 2017-02-06 08:39:27 »
Post your FF7_GC.log.

Yuffie1983

  • Crazy poster
  • *
  • Posts: 137
  • Karma: 5
    • View Profile
Re: 7th heaven/game converter problem
« Reply #2 on: 2017-02-18 14:05:15 »
I got a issue with the converter it is getting stuck on the patching phase of the process. It simply will not get past that stage, so none of the extra FF VII EXE's needed to run the MODs get installed. I am running Windows 10 Home 64 BIT and my PC specs are i7 3970X 3.5 a GTX 1080 and 64GB DDR3 Ram at 1666MHZ.
« Last Edit: 2017-02-18 14:20:28 by Yuffie1983 »